Page 1026 of 1818 FirstFirst ... 265269269761016102410251026102710281036107611261526 ... LastLast
Results 10,251 to 10,260 of 18180

Thread: Guide: Softmod ANY Wii

  1. #10251
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Quote Originally Posted by marteeny View Post
    That's a relief. Thanks guys!!!!!!!!!!
    Please also note in Shift_Lock's post the italicized should. In theory, yes it should still work. However, since I do not have the dongle you are referring to and am not able to test this myself, I make no guarantees. Just wanted to be 100% honest with you.

    Please post back and let us know for sure so that we can tell others if the same question arises again.
    Last edited by cjizzle; 08-11-2011 at 12:03 PM.

  2. #10252
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    I tried letterbomb today on my 4.3 e wii but the letterbomb thing didnt show up. my wii was a 4.2 U then I downgraded it to 3.4E and softmodded it with the wehackwii guide. Then my stupid brother updated my wii. I typed the correct MAC address and I have internet on my wii, I had a 2gb sandisk micro sd card that has a sd adapter that was formatted to fat32. I put the files in the private folder and boot.elf and i put in wii. I wait.... wait........browsing through all the days forward and backward for like half an hour and it didnt shot up so thats y i am asking. Is it because a 4.2U wii turned into a 4.3e wii that made the mac address a fake? or is it the adapters problem, but I used teh adapter to softmod with banner bomb on my wii before and 2 of my freind's. Please I need help.

  3. #10253
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I would try and reformat your sd card, uncheck the quick format box.

  4. #10254
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    that's what I did I reformatted it to fat32 as the guide tells me to and I unchecked quickformat

  5. #10255
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Try a different sd card, not sdhc, sandisc 1gb or 2gb.

  6. #10256
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle

    The usb drivers you refer to are in the IOS, not the system menu. You are downgrading the system menu, not the IOS. As Shift_Lock said in the post above yours, the IOS will be up to date if you follow this guide.
    I did the resoftmod. Everything works Gretchen as expected except these sensors. It broke that compatibility. It no longer can detect the USB bluetooth dongle. Any suggestions?

  7. #10257
    New Member
    Join Date
    Jul 2011
    Posts
    49
    Thanks
    5
    Thanked 4 Times in 3 Posts
    also, make sure your date on the wii is set correctly.

    when i put my sd card in the other day i was looking everywhere for it and then i noticed it said it was "2008"

    when i reset the date and tried again, it was there under "yesterday"

  8. #10258
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by marteeny View Post
    I did the resoftmod. Everything works Gretchen as expected except these sensors. It broke that compatibility. It no longer can detect the USB bluetooth dongle. Any suggestions?
    Is this a retail game or a backup? If it is a backup the compatibility should be in the cios running the game, if a retail game disc it would be the ios. The system menu should not have any effect. The system menu, games, channels, wiiware, vc all run independently from each other on ios. There are many ios and many programs that run on them, like the system menu and games, but one does not effect the other. So your compatibility issue should be in the ios or cios running the game. If running a backup try another cios. If the backup was working but now is not, you may wish to install whatever cios it was working with into ios slot 246 or other slot. If it is a game disc, identify what ios that game uses to run and try to reinstall an updated copy.

    I don't know anything about this bluetooth your using, so if you are still having issues and you think it is related to the system menu 4.1 you can update it back to 4.3. You can update to 4.3 with MMM, install ios80 with patches then install system menu 4.3, then exit to the HBC and reinstall priiloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #10259
    New Member
    Join Date
    Mar 2011
    Posts
    47
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Good day, wanted to ask if there has been any update to the CIOS here in the tutorial. Thx in advance

  10. #10260
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by WraithGhost View Post
    Good day, wanted to ask if there has been any update to the CIOS here in the tutorial. Thx in advance
    6/11/2011 cios updated to cios v21d2x6
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •