Page 1019 of 1826 FirstFirst ... 195199199691009101710181019102010211029106911191519 ... LastLast
Results 10,181 to 10,190 of 18256

Thread: Guide: Softmod ANY Wii

  1. #10181
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by Michael Henry Morgan View Post
    I really thought I followed the guide 100%, and my Wii is showing it is on 4.1u - I lost my Wifi connection, I can set up a new connection, it finds my access point, will pick up the type of encryption I have but will not connect... I checked the Priiloader and have everything disabled. I saw other posts where someone said there was a setting for "failed connection check" but that option isn't even in my prii menu.

    Network notes - I tried connecting the wii to a test B / Open network, No encryption, my regular home network connection, mixed with WPA2 encryption, and even a 3rd test WEP network. I verified connection was good before I tried to get the Wii on it.

    Homebrew chanel is loaded, and everything looks to be working fine. I tried to put a disc in (retail Goldeneye disc, I dont do backups), and now it is telling me I have to do an update to play it.

    This was my first crack at modding, so if I missed a step please chalk it up to info-overload. If there is something I need to do to update, please let me know! I would love to get my connection back up.
    have you tried loading your retail game through the disc loader from the guide? I assume it blocks updates like neogamma or any other loader and would let you load.

  2. #10182
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just wanna say a big thank you to this site and everyone else involved, worked a treat for my updated v4.3e. thankyou

  3. #10183
    New Member
    Join Date
    Aug 2011
    Posts
    18
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Hi,
    I have used this guide to now mod 2 wii's. A secondhand LAH1204 wii on 4.2e, and a Red wii on 4.3e.
    The red wii (my second mod) went absolutely flawlessly using smash stack. No issues at all. Although I chose not to downgrade to 4.1, and didnt update IOS, or the shop channel (guide stated it wasnt needed for 4.3).

    But the first mod....
    For this mod I followed the guide completely, including SM downgrade, CIOS pack, IOS update, and nintendo shop channel update.
    After modding this wii, it will not turn off, not remotely or by pressing the power button, it has to be physically unplugged from the power to shut down. It no longer plays GC games, not from NeoGamma or the disc loader channel (the games are legit and not backups). But CFG USB Loader works perfectly.
    (The GC games ran from the disc loader channel before I done the soft mod)

    I am asking, should I redo the whole guide and see if this works? Or should I update to 4.3e, either from a game or online, then redo the hack, but skip the SM downgrade??
    I have been scratching my head for awhile on this, and have tried looking through this thread, but so far no one has had these issues.

    Thanks in advance - to anyone reading this.
    Last edited by ShintaroNagasaki; 08-06-2011 at 10:49 PM.

  4. #10184
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ShintaroNagasaki
    Hi,
    I have used this guide to now mod 2 wii's. A secondhand LAH1204 wii on 4.2e, and a Red wii on 4.3e.
    The red wii (my second mod) went absolutely flawlessly using smash stack. No issues at all. Although I chose not to downgrade to 4.1, and didnt update IOS, or the shop channel (guide stated it wasnt needed for 4.3).

    But the first mod....
    For this mod I followed the guide completely, including SM downgrade, CIOS pack, IOS update, and nintendo shop channel update.
    After modding this wii, it will not turn off, not remotely or by pressing the power button, it has to be physically unplugged from the power to shut down. It no longer plays GC games, not from NeoGamma or the disc loader channel (the games are legit and not backups). But CFG USB Loader works perfectly.
    (The GC games ran from the disc loader channel before I done the soft mod)

    I am asking, should I redo the whole guide and see if this works? Or should I update to 4.3e, either from a game or online, then redo the hack, but skip the SM downgrade??
    I have been scratching my head for awhile on this, and have tried looking through this thread, but so far no one has had these issues.

    Thanks in advance - to anyone reading this.
    Try to update bc and mios with MMM. See if that has any effect. It will remove cmios for backup gc games, so you may wish to reinstall if needed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #10185
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    just a question

    has anyone had any issues on playing newer games with CF loader? tryed to play wii motion play game and i do have the motion sensor adaption to the controller. i have CF v70. i did the anywii softmod exactly eexcept the shop channel. all older game play fine. i did notice mauifrog has version 3. i have the previous guide.

  7. #10186
    New Member GILLY89's Avatar
    Join Date
    Aug 2011
    Location
    Someplace Nice
    Posts
    23
    Thanks
    14
    Thanked 10 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    Select the folder "System Menu 4.1" -press A
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    Press (1) to "Install all Wads" - Press A
    3 wads should install without error
    "Press any button to continue"

    Be sure all 3 wads install, very important
    This installs a version patched SM, which I recommend. If this bothers you, don't do it.
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.
    Press B to go back a folder
    Hi, excellent guide, one I'd like to clarify is this step above, would I be right in thinking it's not required & dangerous on 4.3 Wii's?

    Thanks
    System Menu: 4.3E
    Drive Chipset: GC2-D2E
    Serial No: LEH2433X

  8. #10187
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    You are correct in thinking it is not required. Being dangerous is really a matter of opinion, I personally do not think it is. If you fail to read the warning and decide to update through Nintendo the yes it is dangerous.

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #10188
    New Member
    Join Date
    Jul 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by endorphin View Post
    If this question is answered already somewhere else please forgive me.
    I put the games on my WD 160GB udb HD with wii backup manager and they load fine on the wii console. The only thing missing is the image of the game when I search thrue the games on the console. I tried the update cover feature on the backup manager but I still don't see the image of the game when scrolling thrue the games on the wii?
    Anyone?
    Try downloading the cover images within cfg usb loader. Press - and look for download all missing images.

  11. #10189
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have just softmoded my Wii with mauifrog method and worked just fine! Thank you mauifrog!

    I use an external HDD to load games and everything is just fine, except a single game: Karaoke Revolution Glee (it freezes everything, leaving a black screen). Searching for help on this forum I found some information about this matter, and I also installed WiiFlow USBLoader as someone did and solved this problem. But now I know that just another USB loader couldn't resolve this. Does anyone know what to do for this game to work (for mauifrog softmoded method)?

  12. #10190
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by mtrotea View Post
    I have just softmoded my Wii with mauifrog method and worked just fine! Thank you mauifrog!

    I use an external HDD to load games and everything is just fine, except a single game: Karaoke Revolution Glee (it freezes everything, leaving a black screen).. Does anyone know what to do for this game to work (for mauifrog softmoded method)?
    http://www.wiihacks.com/wii-games/69...mes-guide.html
    that will get you fixed up.

  13. 1 User Says Thank You skellinator For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •