Page 1011 of 1820 FirstFirst ... 115119119611001100910101011101210131021106111111511 ... LastLast
Results 10,101 to 10,110 of 18194

Thread: Guide: Softmod ANY Wii

  1. #10101
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by NHM View Post
    DOES IT WORKS FOR ANY 003 WIIs?
    It works for ANY wii that is not already bricked with the 003 error. You have had the error for some time now I see, follow the guide you posted in originally for that!

  2. 1 User Says Thank You skellinator For This Useful Post

    NHM

  3. #10102
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by majikbus45
    Like I said, this isn't my first rodeo at installing MauiFrog's wii mod. Secondly, I have gone back, and redone step 1 two extra times now. I do the Smash Stack, get past the scam screen, install HBC, then install BootMii. I then completed step 2 word for word. Step 3, I have my own way of doing, but as MauiFrog says, that one's up to us. Any ideas other than "it's in step 1"? Cuz if I'm doing that step wrong, I'm not seeing how.

    @helpm3, MauiFrog even says in OP that you should get a SanDisk NON-SDHC, standard SD card 1-2 GB.
    Is the HBC running on ios58? It will tell you in the HBC menu. Thos apps that need ios58 are loading via ahbprot, you need the apps meta.XML which must have the no ios reload flag set, also you need an active network connection for them to work properly from HBC in most cases.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #10103
    New Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    So the guide was great, thanks again. I've now encountered some issues.
    My Wii is a US originally still on US menu 4.1 from the hack (and everything was done exactly in Mauifrog's guide).
    Though now, I can't get my JP games to load via the disc channel but, they do load if I use the Back-up disc channel (they are original discs).
    My Priiloader is set for region free GC + Wii games so I'm not sure what the issue is.
    Another thing is that when trying to load a GC game (JP or US) via the disc channel, they get a WiiGator error but then load (DVD263 error, 0x53100 ready)
    They seem to play fine but I haven't done anything but load the game.
    Any ideas how to get my JP disc games to load in the disc channel like normal???
    Last edited by outtatown; 07-31-2011 at 10:47 PM.

  5. #10104
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by outtatown
    So the guide was great, thanks again. I've now encountered some issues.
    My Wii is a US originally still on US menu 4.1 from the hack (and everything was done exactly in Mauifrog's guide).
    Though now, I can't get my JP games to load via the disc channel but, they do load if I use the Back-up disc channel (they are original discs).
    My Priiloader is set for region free GC + Wii games so I'm not sure what the issue is.
    Another thing is that when trying to load a GC game (JP or US) via the disc channel, they get a WiiGator error but then load (DVD263 error, 0x53100 ready)
    They seem to play fine but I haven't done anything but load the game.
    Any ideas how to get my JP disc games to load in the disc channel like normal???
    If the out of region game does not load at all, the region free is not working, but if it loads to a black screen it is an issue with the language of the game not being supported by the wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #10105
    New Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    If the out of region game does not load at all, the region free is not working, but if it loads to a black screen it is an issue with the language of the game not being supported by the wii.
    Simply when I put the disc in the drive and go to the disc channel, it tries to load and says "unable to read disc". It does load when I use the back-up loader channel but as it's an original disc, it'd be nice to use the regular disc channel.

    To clarify, I don't recall installing Priiloader separately from your guide so this version is what was in the hack. Can I simply download Priiloader and install over it to try to get Region Free working??
    Last edited by outtatown; 07-31-2011 at 11:45 PM.

  7. #10106
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    images of games missing on the usb HD when scrolling thrue games on the wii???

    If this question is answered already somewhere else please forgive me.
    I put the games on my WD 160GB udb HD with wii backup manager and they load fine on the wii console. The only thing missing is the image of the game when I search thrue the games on the console. I tried the update cover feature on the backup manager but I still don't see the image of the game when scrolling thrue the games on the wii?
    Anyone?

  8. #10107
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Before I try this with my GF's Wii... how do I find out what update it is on?

    Also she doesn't ever go online with this Wii do I need to be online to softmod the Wii?

    Apologies if asked before.

  9. #10108
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by Aaron Milburn View Post
    Before I try this with my GF's Wii... how do I find out what update it is on?

    Also she doesn't ever go online with this Wii do I need to be online to softmod the Wii?

    Apologies if asked before.
    How about read the first post of this thread and the thread in general...

  10. #10109
    New Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im having problems right from the start when i go to the channels there is no boot.dol i have fat32 formatted my disk and reinstalled on the disk ive even tried another disk and still the same where am i going wrong

  11. #10110
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok... so downloaded the Hackmii and everything then once put in the Wii it said something like "the device in the SD slot can't be used" then checked the SD card and saw it was a SDHC 8GB and read on the guide that a SDHC won't work... just to clarify is this the reason that message comes up so if I go and buy a SD Class 2 2GB card tomorrow will it have the same message?

    Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •