Page 1005 of 1814 FirstFirst ... 5505905955995100310041005100610071015105511051505 ... LastLast
Results 10,041 to 10,050 of 18137

Thread: Guide: Softmod ANY Wii

  1. #10041
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Fact correction: While it will void your warranty, it is not illegal to install the homebrew channel.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  2. #10042
    New Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wiimc after install

    Hi Iv just completed the above tutorial to the letter on my 4.3e wii and all has gone perfect infill I installed wiimc installer version every time I try lunching it I get a freeze at the load screen and returned to system menu. Wii brew is on the latest version and running cios58 and I don't know where to go from here and help greatly apreciated

    Thanks in advance.

  3. #10043
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question on Wii

    I have a wii that I just Got... It was running 3.4u and I followed the guide step by step and it worked VERY well..... (Thank You)

    However I was playing around with some setting in the USB loader. Now I can the games to play. The system does see the games and all the cover info that it down loaded. However

    when I try and play them is say loading wii game... Please wait ios248 and the system locks up!!!

    i have to turn the power off and back on in order to free the system up.

    My question is can I go back and follow the steps and remod my wii maybe set everything to default with out cause any more harm that I already have?????? I would think I just follow the steps and it should fix it..... PLEASE Help thanks

    Newbie

  4. #10044
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Quote Originally Posted by Hybridtech View Post
    I installed wiimc installer version every time I try lunching it I get a freeze at the load screen and returned to system menu.
    The WiiMC channel is a forwarder. You still need to have WiiMC available in /apps/wiimc/ on either usb(fat32) or sd.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #10045
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Quote Originally Posted by usera1365 View Post
    when I try and play them is say loading wii game... Please wait ios248 and the system locks up!!!
    Quote Originally Posted by usera1365 View Post
    My question is can I go back and follow the steps and remod my wii maybe set everything to default with out cause any more harm that I already have?????? I would think I just follow the steps and it should fix it..... PLEASE Help thanks
    To answer your question, yes, you can re-do the guide if you like without ill effect. The only part that would matter would be the CIOS section.

    However, I'd check a couple things first - is your hard drive partition primary AND marked as active? There are some weird side effects to not having it marked as active.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #10046
    New Member
    Join Date
    Sep 2010
    Posts
    7
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by StathisK View Post
    Hi johnstar, we spoke in the chat

    It just occured to me, you are already softmodded, so you should have hbc
    so why then just install IOS58-64-v6175.wad through wad manager or mmm using a different ios to load, even if you dont have hbc use one of the config files to auto load mmm from another ios?
    Awesome response, I just had the same issue with my Wii.

    Hey Mauifrog, just a suggestion, would there be anyway to sift through the known issues that have come up and condense them in a listing with fixes. I know for some the search built into this site is easy for them to use, if on this site a lot, but I have to admit, I spent over an hour looking and finally just went to google and hopped that back into the wiihacks site to find the answer.

    Just an idea for ease of use.

    Thanks to you Mauifrog and everyone who watches and posts on this site, you guys make owning and hacking the Wii a worthwhile effort. Best of wishes to everyone involved.

  7. 1 User Says Thank You RedDragon70 For This Useful Post


  8. #10047
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by RedDragon70 View Post
    I know for some the search built into this site is easy for them to use, if on this site a lot, but I have to admit, I spent over an hour looking and finally just went to google and hopped that back into the wiihacks site to find the answer.



    .
    No it's not, I use google (and a ton of bookmarks) to get around here too. Just google what you are looking for and add wiihacks.com after it. And yes....HUGE thanks to Mauifrog for his efforts!

  9. 2 Users Say Thank You to skellinator For This Useful Post


  10. #10048
    New Member
    Join Date
    Sep 2010
    Posts
    7
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by usera1365 View Post
    when I try and play them is say loading wii game... Please wait ios248 and the system locks up!!!

    Newbie
    Ref: WiiMC - WiiBrew

    You must have IOS58 to use this channel. Either upgrade to System Menu 4.3, or use the IOS58 Installer.
    You must have Homebrew Channel 1.0.8+ running on IOS58 to run the installer. If HBC is not using IOS58, reinstall it.
    This channel tries load apps/wiimc/boot.dol from SD or USB. You must have WiiMC installed in one of these locations.

    make sure HBC loading using IOS58, that could be your problem also

  11. #10049
    New Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    big thanks

    mauifrog big thank you mate for the thread!!! I'm a total noob to wii hacks and your tutorial was so easy to follow. Thanks also to the other administraters on this forum for their very helpful threads.

  12. #10050
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just a question that has me somewhat confused. I have modded quite a few Wii's using this tutorial and all have worked perfectly. I have recently purchased a second Wii for my children for another room and decided on updated the file listing from page 1 to carry out the Wii mod.

    Now when I use the original hdd image of games with the updated APP Pack from page one, some of the games do not work at all. They flash up that they are loading and then the reset screen appears followed by the Wii channel page with USB loader channel. I have tried each IOS available with the new install software, but none of them make any difference.

    My original install each of the previous Wii's runs each game flawlessly, so what in fact is causing this error with the new software? Any suggestions or ideas for a fix?

    On a seperate note, is there a way to compare what version of software IOS/CIOS etc is installed on each Wii, like a revision listing etc? MIght be helpful with trying to pinpoint what the issue is.

    Cheers, and thanks to a great site with great support and advice.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •