Page 100 of 1832 FirstFirst ... 509098991001011021101502006001100 ... LastLast
Results 991 to 1,000 of 18317

Thread: Guide: Softmod ANY Wii

  1. #991
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jaes59 View Post
    do i need to reformat my sd card before i download darkcorp?
    No, you don't
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #992
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    ok great! i downloaded darkcorp on my sd card. now do i download that to my wii or do i download the anywii-AppPack.zip to it and then download it to my wii?

  4. #993
    New Member MoonBlood's Avatar
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Reading the above, what do you think? The biggest brick risk is if you ignore and update to 4.2 or 4.3 --- you'll get a permanent (or likely permanent) Error #003 brick as described here (Korean Wiis cross-flashed via Any Region Changer to US version).

    No game requires a specific System Menu to run; either it'll require a specific IOS or a cIOS installed in order for games to run. We do have a guide on that game, you know...
    I see. Thank you, I think I might just hold off the whole softmodding + updating to 4.1 issue till a later date.

    And yes, I just found the game guide in WiiHacks hours after I posted my questions. My bad... Sorry.
    Thanks so much, I might just go and buy the game then.

  5. #994
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    optional 4.1 menu install?

    Why does it say that installing Menu 4.1 is optional once you have homebrew running? Is there a reason to downgrade to 4.1?

  6. #995
    New Member loneZ's Avatar
    Join Date
    Sep 2010
    Posts
    53
    Thanks
    12
    Thanked 2 Times in 2 Posts
    i am newbie and i want to play online but i not sure what should i do install the priiloader? I bought my wii at a shop and got it mod and he said not to go online so must I install the priiloader to go online or just by the settings? I tried instaling the hbc from youtube and it got brick. I read on this forum not to follow youtube.

  7. #996
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Great

    Great tutorial! I will check it out on my virgin Wii with 3.4E!

    Regards!

  8. #997
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! I recently upgraded to 4.3 (after having some issues using 3.4). This re-did everything flawlessly... and no need to downgrade! I can use USB Loader again! Saved me some money on a new hard drive.

    Thank you so much for making it so simple!

  9. #998
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Chapter 3 - The final step

    Hello,

    I've successfully completed Chapters one and two, but I have a question regarding Chapter three. I've unzipped the AnyWii-AppPack to my SD card and inserted it into the Wii -- navigated to the HBC and installed the software. Should this software show up as new channels? If not, where do I go to access these applications? The HBC seems to be used only for installing new software, but I could be missing something...

    Any help would be greatly appreciated.

  10. #999
    New Member Sonic Toadstool's Avatar
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I used this guide to softmod my wii a few weeks. And today I decided that I wanted to play Super Mario Galaxy 2 but when I put the disc in the Wii was asking me for a disc update. I already set the wii to block disc updates but for some reason its still asking for an update. What should I do?

  11. #1000
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Double check your disk update block in Priiloader. I know you said your enabled it but you shouldn't receive a prompt if it is setup properly.

  12. 1 User Says Thank You Krafter For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •