Page 10 of 1824 FirstFirst ... 8910111220601105101010 ... LastLast
Results 91 to 100 of 18239

Thread: Guide: Softmod ANY Wii

  1. #91
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I'm getting an error here " ES_Identify failed ,error 4294966279, ios 36 not patched with ES_DIVerify ?
    Using CIOS ( holding B and the pressing + or - ) will probably solve this . NOTE : You need CIOS for this .Do you wish to continue ? " Holding B and pressing +/A resolves this issue



    Does Priiloader install to IOS36 or IOS249 ?
    In Boot Mii i have the option Install IOS36(v3351 ) with FakeSign . Should i do that ?




    Priiloader runs on the system ios, so if your on 4.1 it will be loaded by ios60 at boot


    I did step 7 then step 6 and it installed Priiloader without that error . That means it's installed in IOS36 not 249 . Is that ok ?


    Do you recommend the installation of IOS 202,222,223 with Hermes cIOS ?

    This cIOS is fine to install if you find you utilize it. There is a link to an 222/223 guide at the end of this guide. This cIOS is optional.


    I installed it according to the guide , 202 with Hermes v5 ian 222/223 with Hermes v4 .

    5d- Install/Uninstall needed/hated wii channels
    Select Channels- Press A
    Install or Uninstall
    * Shopping Channel
    * News Channel
    * Weather Channel
    * Photo Channel 1.0 & 1.1
    * Mii Channel
    Press B back to Main Dop-Mii Menu
    Exit to HBC


    Just to make clear , if you softmod what are the channels you need to update because you can't use their official versions ? Is Shopping Channel one of them ?
    Do i first unistall the existing channel then install another , or it will be replaced automatically ?
    Does it work online with Dop-Mii ( Download from NUSD ) ?
    For WiiShop i saw people recommending installing installing offline the IOS61-v5405.wad and WiiShop-Channel-v19.wad .

  2. #92
    New Member
    Join Date
    May 2009
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    If you downgrade from 4.3 to 4.1, don't forget to install the cios70-v6174 below*
    shouldn't this be cios60 ?

  3. #93
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by oddgriffin View Post
    As far as the priiloader message goes. Skip priiloader and go to step 7 and install those ios wads he tells you to. After that go back to step 6 and install priiloader. That is what I had to do.
    Quote Originally Posted by skyeagle View Post
    If you downgrade from 4.3 to 4.1, don't forget to install the cios70-v6174 below*
    shouldn't this be cios60 ?
    You should install all of them. But installing cios70 removes the stubbed ios70 preventing a bricked wii should you update to 4.2 via disk, say from SMG2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #94
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by oddgriffin View Post
    As far as the priiloader message goes. Skip priiloader and go to step 7 and install those ios wads he tells you to. After that go back to step 6 and install priiloader. That is what I had to do.
    Swapped 6 and 7 around. Now priiloader can be installed with ios36 or 249.

    Quote Originally Posted by TheBandicootAddict View Post
    mauifrog, I have something you can add to this guide, maybe. For those who don't have LEGO Indiana Jones, it may be useful to scrub an ISO and replace its main.dol file with a LoadMii DOL file. This is the same idea as Indiana PWNS, but it doesn't need savefiles or anything. Just the game.

    Seems to be working on most back-up loaders and in combination with a WODE, too.
    Yes, way ahead of you, but I have not posted it. This loadmii(ios36).zip will run from recovery menu without a modchip after this guide. But you should still install indiana PWNS even if you don't have the game. If you ever wanted to run it, it would have to be installed. You could rent/borrow the game.
    Last edited by mauifrog; 06-27-2010 at 08:50 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #95
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    I am editing that post maui, since you switched the steps. I don't want it to confuse anyone, as it will not make ant sense to them anymore.
    Last edited by oddgriffin; 06-27-2010 at 09:04 AM.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #96
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by mauifrog View Post
    Yes, way ahead of you, but I have not posted it. This loadmii(ios36).zip will run from recovery menu without a modchip after this guide. But you should still install indiana PWNS even if you don't have the game. If you ever wanted to run it, it would have to be installed. You could rent/borrow the game.
    I installed the Indiana PWNS anyway. Costs very few blocks.
    But I did this for myself so I don't have to rent the game and I thought maybe it could be added to this guide. I just downloaded the NTSC version of Wii Play, with having my original PAL version on the HDD, so I can still play it IF I want to. This game is only 90MB after all, so it comes in handy to replace the LoadMii DOL file with it. Created a custom Wii cover so i fits perfectly in my WiiFlow menu

  7. #97
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by mauifrog View Post
    This loadmii(ios36).zip will run from recovery menu without a modchip after this guide.
    Oh, by the way, this link is dead. When trying to download it, it gives me a server time-out.

  8. #98
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    krean or not?

    Hi, I am looking at softmodding my wii, which I have been told is a korean one (it came drivechipped off ebay). It came with 3.4e which I naively immediately updated to 4.2e

    q1) I read in a few places that korean wiis (even region changed ones like mine) will brick with a 003 error if updated to 4.2e, but mine did not. Can anyone shed any light on that situation?

    q2) If I follow this guide, do I need to follow the korean bit first, as mine is a region changed one? Another guide I read somewhere said if you had a region changed korean wii, you didnt have to follow their korean guide, only the normal guide. Same here or different?

  9. #99
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by oddgriffin View Post
    As far as the priiloader message goes. Skip priiloader and go to step 7 and install those ios wads he tells you to. After that go back to step 6 and install priiloader. That is what I had to do.

    Mauifrog updated his guide to accomidate the error some ppl were getting , when installing priiloader. The steps have been switched so this post is no longer needed.
    I left it since it was quoted a few times.
    Quote Originally Posted by stefoid View Post
    Hi, I am looking at softmodding my wii, which I have been told is a korean one (it came drivechipped off ebay). It came with 3.4e which I naively immediately updated to 4.2e

    q1) I read in a few places that korean wiis (even region changed ones like mine) will brick with a 003 error if updated to 4.2e, but mine did not. Can anyone shed any light on that situation?

    q2) If I follow this guide, do I need to follow the korean bit first, as mine is a region changed one? Another guide I read somewhere said if you had a region changed korean wii, you didnt have to follow their korean guide, only the normal guide. Same here or different?
    Your wii did not brick because it either is not a Korean wii, or you have cIOSCORP3.6+ installed. You do not need to do the Korean part of the guide.
    If you do have a Koran wii, be aware the ios70 and ios80 from a Nintendo update would brick your we, so never install those ios. You need cIOS70 and cIOS80 which are provided in this guide. With that said, everything in this guide is compatible with Korean wiis, so you should be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #100
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Your wii did not brick because it either is not a Korean wii, or you have cIOSCORP3.6+ installed. You do not need to do the Korean part of the guide.
    If you do have a Koran wii, be aware the ios70 and ios80 from a Nintendo update would brick your we, so never install those ios. You need cIOS70 and cIOS80 which are provided in this guide. With that said, everything in this guide is compatible with Korean wiis, so you should be fine.
    Is there any way to check if I have cIOSCORP installed? The seller is saying stuff that is conflicting with what I read on the web:

    he has said:

    a) he sold me a korean wii
    b) it is drive chipped and region changed
    c) the reason I cannot access the drivekey menu (appears as gamecube disc) is that korean wiis dont support gamecube

    this made perfect sense to me until I realised the following:

    a) the identifier on my wii says RVL-001(AUS)
    b) I successfully updated to 4.2e and that is suppoed to brick even region -changed koreans


    so something(s) dont add up. I suppose I can crack the wii and look for the drivekey, but I would still like to (somehow) verify what software I am running in order to select the safest softmodding option.

    many thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •