Page 58 of 60 FirstFirst ... 8485657585960 LastLast
Results 571 to 580 of 591

Thread: [Guide] Fat32

  1. #571
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    @Veenty:

    If you followed our "Softmod ANY Wii" guide, that sounds like you don't have the SD card in the Wii. The loaders require the SD card to be in the SD slot, as they are looking for the boot.dol in order to actually load your loader (our guide installs forwarders, not true channels).

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #572
    New Member
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    @Veenty:

    If you followed our "Softmod ANY Wii" guide, that sounds like you don't have the SD card in the Wii. The loaders require the SD card to be in the SD slot, as they are looking for the boot.dol in order to actually load your loader (our guide installs forwarders, not true channels).
    I do have the SD card in the Wii, however it's an SDHC card, I'm going to change the SD and tell you what happens, thanks you

  4. #573
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    I hope you're meaning the one with the app pack files...

  5. #574
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    13
    Thanked 1 Time in 1 Post
    hi could i get some help please,
    ive just done the softmode on my 4.1E wii it was well out of date and my old hard disc enclosure stopped working,
    ive bought a new 1tb samsung m3 external drive, i put a WBFS partition on it using WBFS manager but it didnt work and after asking here was told it was prob due to my wii being out of date and wbfs manager is now kind of obsolete.
    so i did the 'Guide: Softmod ANY Wii' then pluged the m3 drive back in and the games showed up and were playable, but this was still in WBFS partition so i followed this guide as wbfs partition isnt much use for anything else and sounds like its out of date now.
    i did exactly what it said in this guide FAT32 but none of the games will show, im using wii back up manager.
    i then partitioned the drive in half doing the second half in NTFS games will not show from either FAT32 or NTFS partitions,
    i then did a 10gb WBFS partition using the wbfs manager and the wii can see the games.

    i dont know if its because theres still old files on the wii but the loaders will only seem to read from a WBFS partition.

  6. #575
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    change the settings of the usb loader to search for a fat partition and not a wbfs partition

  7. #576
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    13
    Thanked 1 Time in 1 Post
    i believe ive already tried this, i will check again

  8. #577
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    13
    Thanked 1 Time in 1 Post
    ok so if i go onto wii flow i get to choose usb 1/2 or 3 and sd
    no games show on usb 1 and 2 the wbfs partition shows with 3 games on usb 3

    and in usb loader gx i can change the hard drive choice from fat32 ntfs and wbfs no matter what choice i make only the 3 games on the wbfs partition show, so even if i choose fat32 only the wbfs partition games show,

  9. #578
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    13
    Thanked 1 Time in 1 Post
    an update
    i deleted my wbfs and fat32 partitions
    and redone this guide from the beginning again i then
    loaded one game onto the new fat32 partition connected the drive to the wii which is set up to boot straight into wiiflow and the game shows up first time fine
    i think great load the rest of the games onto the fat32 partition put the drive back into the wii again it boots into wiiflow and it just shows the one game i put on there first time around!
    i come out of wiiflow and go into usb loader gx all the games show in there, this would be perfectly fine but
    my wii being temperamental in that if i set priiloader to boot into usb loader gx then when the wii boots up my tv screen dosent wake, like theres no signal coming from the wii so i have to hold the reset button which takes me into the homebrew channel.

    if i change the usb input in wiiflow say from usb 1 too 2 then nothing shows up i just get no games found change partition even if i then change back to usb 1!!

    im pulling out what little hair ive got left!
    Last edited by llaffer; 02-23-2014 at 03:22 PM.

  10. #579
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,041 Times in 889 Posts
    1) Watch the language. We are a family web site.

    2) Wiiflow caches the game data. You have to refresh it any time you add new content to the hard drive. The other USB Loaders do not have this issue. Either refresh the cache, or try with another USB loader.

    3) Getting priiloader to work with GX is a different beast than getting it to work with others. There are topics on the subject that will explain how, but since I don't use GX, I can't walk you through this process. I use CFG, personally.

    Click Below for recommended Links


  11. 1 User Says Thank You llaffer For This Useful Post


  12. #580
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by llaffer View Post
    1) Watch the language. We are a family web site.

    2) Wiiflow caches the game data. You have to refresh it any time you add new content to the hard drive. The other USB Loaders do not have this issue. Either refresh the cache, or try with another USB loader.

    3) Getting priiloader to work with GX is a different beast than getting it to work with others. There are topics on the subject that will explain how, but since I don't use GX, I can't walk you through this process. I use CFG, personally.
    so simple when you know how, thanks working now

  13. 1 User Says Thank You *Vader* For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •