Page 28 of 60 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 591

Thread: [Guide] Fat32

  1. #271
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    Thanks for the great guide.
    It works fine with the CNF USB loader.

    But how do I go about setting up "eliminating... the need for an sd card."

    Also... how do i set up my USB HD for N64 and PS1 emulation.
    Can you point me to some kind of a guide for this?



  2. #272
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Quote Originally Posted by zusfrid View Post
    But how do I go about setting up "eliminating... the need for an sd card."
    Simply copy the contents of your sd card over to the root of your newly formatted drive. As far as N64 and PS1 emulation, someone else may be better suited to answer that one. Both have been problematic from my understanding, so I haven't messed with that too much.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #273
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    Thanks.
    Actually, I tried that before. - copied everything to the root and removed the SD card.
    It works partly only with the CNF USB loader -the games are accessible from HDD.
    But when i try to download the covers, the system attempts to save them on the SD card
    and gives me the message that SD card is not accessible.

    The Wiiflow does not work - "no available USB partitions for data and no SD inserted! Exiting."

    Is there configuration setting that I've missed somewhere for saving on HDD instead of the SD card?

  5. #274
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Regarding CFG, take a look HERE.

    For WiiFlow, go to usb/apps/wiiflow and edit the wiiflow.ini file with notepad. Change the line data_on_usb=no to data_on_usb=yes then save it. Launch WiiFlow again.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #275
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    Great. It works for the WiiFlow.
    But I still have a problem with the CFG: I do not have a config.txt file in my usb-loader folder neither on the SD or HD.
    but it works fine with the SD.
    Any ideas?


    You can set the path for covers to any folder you would like. The default would be
    sd or usb/usb-loader/covers. If you want to change it to something else, add the following lines to the config.txt file that is located in the usb-loader folder, replacing the word covers (the first bold word only) with the name of the folder you are putting them in:

    covers_path = usb:/usb-loader/covers
    covers_path_2d = covers_path
    covers_path_3d = covers_path/3d
    covers_path_disc = covers_path/disc
    covers_path_full = covers_path/full


  8. #276
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Make one...

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #277
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    Thanks again.
    I just discovered that that my back up disks would not load with Neogamma.
    This is when I run with no SD card - straight from USB HD.
    How do I configure Neogamma to run from USB?

  11. #278
    New Member
    Join Date
    Jun 2012
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quick question on this. With the Wii game manager it says that you need to split files >4GB but it doesn't say anything about this with Wii backup manager. Is it not an issue with that program?

  12. #279
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,660
    Thanks
    3,218
    Thanked 1,336 Times in 1,113 Posts
    I believe this program is already set up for splitting.

    I could be wrong though. I haven't used that program in a very long time

    A image bigger then 4gb still needs to be Split.,If using Fat32.

    Here's Instructions for it though.-->You Go to Options,Then to Setting's...Now go to Fat32/NTFS, Then go to WBFS split style.
    .

  13. 1 User Says Thank You Jax For This Useful Post


  14. #280
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    55
    Thanks
    15
    Thanked 6 Times in 6 Posts
    Luckily I was able to softmod my Wii by following the softmod any wii guide. Just had some minor issues of my wii hanging up and needed to turn off. good thing everything went ok.

    But now I'm having issues loading games... help please!

    I followed the fat32 guide and was able to format my drive and was able to transfer games using the Wii Backup Manager.
    My HDD is compatible which is a 320 Gb Elements by WD. I was also able to put the app pack there. USB Loader recognized the app from my HDD which started loading for 1-2 secs and alas it went back to the Wii menu!

    I did the ff troubleshooting so far:
    - load the apps in the sd and removed from the HDD and still getting desame result
    - removed the apps from both HDD and SD and USB Loader hanged
    - tried switching the HDD from all 2 usb ports and still getting the same result
    - when I go to homebrew i pressed 1 which it automatically defaults to usb since no sd is inserted. Should I be seeing the usb loader in the HBC?

    what did I miss?


    adding screenshots if it would help:





    Last edited by adiku.jpop; 06-27-2012 at 10:35 AM.

Page 28 of 60 FirstFirst ... 18262728293038 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •