Page 22 of 59 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 584

Thread: [Guide] Fat32

  1. #211
    T5K
    T5K is offline
    New Member
    Join Date
    Apr 2012
    Location
    Yell: "O"!
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all. Hope this is in the right place. Move me if I'm wrong . Just a quick question about my wii backups. I just got all soft modded and backed up my 8 games onto my 1.5 TB external HDD which I had put 2 separate partitions on. (1 fat32 for Wii stuff, 1 NTFS for computer backup.) The whole game copying process took about 1.75 hours. I realized that I made the mistake of putting my games onto the wrong partition with all of my computer stuff on it and tried to then put it onto the proper partition (the one I formatted to fat32). The games would start to copy to the hdd and then freeze. I thought maybe I should format and try again. I did that and now it takes waaaaayy longer to copy the games to the HDD. Some of my games are now taking a couple hours apiece to copy to the HDD. Any idea what happened?

  2. #212
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Try ejecting the HDD, restarting your PC and then connecting the HDD to it.

    This could be a temporary problem - sometimes windows runs slowly and if you've just formatted a HDD the speed of copying to it could be affected. it's a difficult thing to explain, so just try what I said above and let me know if it works.

  3. #213
    T5K
    T5K is offline
    New Member
    Join Date
    Apr 2012
    Location
    Yell: "O"!
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The problem I'm having is with the Wii copying games from original discs onto the external HDD, not the PC. It is now super slow with wiiflow, cfg, and gx.

    P.S. Could it have something to do with a dog yanking my drive onto a hard surface from the entertainment center?
    Last edited by T5K; 04-26-2012 at 07:20 AM. Reason: Last minute thought.

  4. #214
    New Member
    Join Date
    Apr 2012
    Posts
    30
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi,

    I have a WD 120 GB - WD1200U012-004 2.5'' HDD formated in FAT32 with 1 root folder WBFS and after doing this tutorial every time I connect the drive to the wii, when the loaders try to access the drive the loaders freeze.

    GX says: Loading.. Initialize hdd
    Wiiflow and CFG: freez on the loading screen
    Gamma: freezes when mounting the usb drive

    Any help please?

    my syscheck:

    Spoiler

    Last edited by babtatis; 04-26-2012 at 07:56 AM.

  5. #215
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Quote Originally Posted by babtatis
    Hi,

    I have a WD 120 GB - WD1200U012-004 2.5'' HDD formated in FAT32 with 1 root folder /WBFS and after doing this tutorial every time I connect the drive to the wii, when the loaders try to access the drive the loaders freeze.

    GX says: Loading.. Initialize hdd
    Wiiflow and CFG: freez on the loading screen
    Gamma: freezes when mounting the usb drive

    Any help please?

    my syscheck:

    Spoiler

    Obviously u mean with a WBFS folder and not /wbfs?

    Sent from my GT-I9100 using WiiHacks

  6. #216
    New Member
    Join Date
    Apr 2012
    Posts
    30
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Pob3008 View Post
    Obviously u mean with a WBFS folder and not /wbfs?

    Sent from my GT-I9100 using WiiHacks
    Of course, my mistake sorry but any idea?

  7. #217
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Are u putting the drive in the correct port - the outer most port of the wii

  8. #218
    New Member
    Join Date
    Apr 2012
    Posts
    30
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Pob3008 View Post
    Are u putting the drive in the correct port - the outer most port of the wii
    Yes, I can say I tried both but it wont work on the most outer part :/

  9. #219
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Is the drive on the compatibility list?

    Sent from my GT-I9100 using WiiHacks

  10. #220
    New Member
    Join Date
    Apr 2012
    Posts
    30
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Pob3008 View Post
    Is the drive on the compatibility list?

    Sent from my GT-I9100 using WiiHacks
    Yes, but i found out it's a hard drive problem. Just bought a new one and it's working just fine. Thanks

Page 22 of 59 FirstFirst ... 12202122232432 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •