Page 17 of 60 FirstFirst ... 7151617181927 ... LastLast
Results 161 to 170 of 591

Thread: [Guide] Fat32

  1. #161
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Yes "Pob" the USB Flash drive 8GB that I used before works, as a matter of fact; it is the ONLY thing that my apps work from, I can't get the apps to load from SD anymore either. But the SD is not really a concern too bad, if I could get my HDD working. The 8GB flash drive just isn't large enough.

  2. #162
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Well then it is definitely the hd and no one can guarantee u that it will work once u remove that partition.

  3. #163
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    I appreciate it, I wasn't looking for a guarantee, just an Educated opinion. I don't really have any files on the HDD that I can't get back and they sell New one's everyday....lol

  4. #164
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    I think personally that getting rid of the partition might help, but i repeat it is an assumption

  5. #165
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Pob, I've been doing some reading, and I think that this Virtual CD IS going to be the problem or as we say in my work; it may not be the culprit but "it is a Person or in this case, thing of interest". ...lol

    There is an option to "HIDE" the Virtual CD drive so that it doesn't pop up every time you connect the HDD. I think I am going to try to disable the Virtual CD without removing it. If that doesn't do the trick, I will then remove it entirely.

    I can't believe no one else has had this problem and posted the fix here. Nevertheless we will get it resolved and maybe help the next gamer.....kinda "pay it forward" if you will.

  6. #166
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Goodluck, report back your findings if u would

  7. #167
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    I'm working on it Pob.

    Not Running yet. I deleted the VCD Partition, re-formatted the drive to a FAT32 and NTFS, that didn't work so I re-formatted to ALL FAT32, still hasn't worked.

    I believe I have d2x cIOS v8 r41 now. I am at a loss though.

    When I click on the HBC, the HB screen loads (where the apps are suppose to show) I did notice that while looking at the LED light on the HDD that the Light blinks off and then back on quickly then I don't get the apps and the HBC screen turns black with that same little green line in the top right quadrant of the screen. I also plugged the extra USB plug into the other port on the Wii just to see if the Blink on the LED was due to a temporary power loss. It sill blinked.

    So not sure if removing the Virtual CD Drive has made any difference or not yet. I wouldn't recommend it if you have one. Let mine be the guinea pig...lol
    Last edited by Cabinetmaster; 02-11-2012 at 11:06 AM.

  8. #168
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Pob3008 View Post
    The easiest way to do this is get a usb stick and see if it works if it does then u know the hd is the problem
    Um, not exactly a once and for all conclusion..........

    I did have a USB stick that DID indeed work, it will run HB apps and everything just like SD. BUT, when I connected my HDD, it would not work. On this particular Wii, the Console is not recognizing the SD card contents, it will recognize the SD if you are on the Wii MAIN Menu, you can see the little SD icon light up when it is inserted. I am going to try correcting some settings in "Priiloader" that I think I may have altered once upon a time.

    I went to one of our other Wii's and updated the cIOS in it and connected the HDD to it---->No Go. I then disconnected the HDD and placed the same SD card I had used with the Black Wii (^^Above^^), all the apps showed up in HBC and everything. I connected the HDD and started WiiFlow, and CFG; both of them saw the game I had on the HDD.

    I did try to use the HB apps from the USB HDD but still got the same green blip as with the other Wii.

    So, at least I know the HDD will run a backup if in FAT32. I don't know why it won't run the HB apps.

    HDD spoken about above was formatted FAT32 with the game in an WBFS folder with the game file split into 4 parts.

    All in all, no major problems, just a few tweaks here and there. I sure wanted to use a NTFS partition on the HDD for some movie files and such.

    With such success, I have now partitioned the HDD 10GB FAT32 and 490GB NTFS, I have the game in a WBFS folder on the root of the NTFS partition on the HDD and the game is in .iso format. The wii doesn't see the game with this setup but I will move over to the NTFS thread for troubleshooting that.

  9. #169
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've followed EASEUS and Wii Game Manager instructions and everytime I load WiiFlow, I just get this image that highlights where I need to load my USB thumb drive. (Yes, I load it in the right slot, and it just still shows that image).

    Seems formatted right, use Wii Game Manager to scrub the ISO's, and they are in the WBFS folder ...so why can't WiiFlow read the drive?

    (I checked, and my thumb drive *is* compatible, it's a Dane Elec 8GB)
    Last edited by BlackSpathiWarrior; 02-20-2012 at 05:13 PM.

  10. #170
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    What cios do u have installed? Have u tried to load it with another usb loader?

Page 17 of 60 FirstFirst ... 7151617181927 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •