Page 16 of 60 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 591

Thread: [Guide] Fat32

  1. #151
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    yes that is why the option is there and u have already found the guide, just create an apps folder on the root of the usb device
    I was hoping it was that simple, however I did already try copying the contents of my SD card (including the apps folder) to the root of my USB device but my apps did not load.

    Do I need to change anything else?

  2. #152
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    What do u mean they did not load? Did u press 1 on the wiimote in the hbc?

    Sent from my GT-I9100 using WiiHacks

  3. #153
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    What do u mean they did not load? Did u press 1 on the wiimote in the hbc?

    Sent from my GT-I9100 using WiiHacks
    Sorry I should have made myself clearer. I meant that when trying to launch an app from the system menu channel e.g. WiiFlow I get an error saying it cannot launch and can find no files.

    If I stick the memory card back in life is good again!

    Any ideas what I am doing wrong?

  4. #154
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Did u use the wiiflows channel included in the guide?

    Sent from my GT-I9100 using WiiHacks

  5. #155
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Did u use the wiiflows channel included in the guide?

    Sent from my GT-I9100 using WiiHacks
    You mean this guide? I basically followed this guide directly after the 'Softmod ANY Wii' guide so already had WiiFlow installed.

  6. #156
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    What hard drive are u using? is it on the compatibility list?

  7. #157
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    What hard drive are u using? is it on the compatibility list?
    Morning Pob,

    Yes the drive I am using is on the compatibility list, it's a 500GB WD Elements drive.

    I have only tried doing this once so far, let me have a play around with it and I will get back to you with the results.

    I'm sure it is somthing simple to fix!

  8. #158
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Firstly make sure when u go to the hbc u can see the apps there.

    Sent from my GT-I9100 using WiiHacks

  9. #159
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    So, you know that I've been having problems with my Wii HDD. (Iomega Prestige 500GB it is on the list)

    Review: 4.3u softmoded with MauiFrog's Any Wii guide. also installed d2x cIOS alpha's so far.

    I noticed that my HDD came with AES Encryption from the factory and a Virtual CD partition which can only be removed by software from Iomega. I can remove it fairly easy with software from Iomega free of charge.

    The Iomega website has this:
    "
    IMPORTANT!
    Removing the virtual CD partition is a permanent change. Once removed, the virtual CD partition cannot be recreated. If you are using an encrypted drive on multiple computers, it is recommended that you keep the virtual CD partition."

    And then this:
    "
    NOTE:
    If desired, you can set up encryption on your drive after removing the virtual CD partition; however, you will always have to run the encryption utility from the computer in order to access the drive. If you connect an encrypted drive that doesn't have the virtual CD partition to a computer where the utility isn't already installed, it will be necessary to download and install the utility in order to access your drive."

    Does anyone think this may be keeping my Wii from seeing my apps on the FAT32 Partition?

    I hate to remove it if it isn't the problem because I can't get it back once I remove it.

    Thanks in advance for being patient and helping, I have posted in several threads in the last week, trying to run this problem down. I've tried to stay within the appropriate threads for the subject matter at hand, at that time.

    Thanks,
    Cabinetmaster

  10. #160
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    The easiest way to do this is get a usb stick and see if it works if it does then u know the hd is the problem

Page 16 of 60 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •