Page 38 of 43 FirstFirst ... 283637383940 ... LastLast
Results 371 to 380 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #371
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    It can be fussy, sometimes the nand has to be in the folder on the root sometimes out but i always name it "nand" in lower case letters
    OK, I tried everything I can.
    I formatted the SD Card to FAT32 and tried the following:
    apps and nand folders on the root of SD. folders inside nand extracted and put on root of SD. Still, No Go.
    apps on SD and nand on root of USB. folders inside nand extracted and put on root of USB. Still, No Go.
    apps and nand foldrs on root of USB. folders inside nand extracted and put on root of USB. Still, No Go.
    I tried updating the app to the latest 663 and re-tried all of the above. Still, No Go.
    That's all the combinations and the possibilities that I can think of.

    Anyway, sorry for being a pain in the butt but I tried my best.
    So, that's it. I guess I'll stick to installing some games every once in a while and then replace them with new WADs.

    Thanks a lot anyway for your time and effort and of course putting with me and all the replies...

  2. #372
    New Member
    Join Date
    Jul 2012
    Posts
    38
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Double post cause I need help.
    I'm baacckkkk, I gave up on making gamecube games work on this hard-drive, just going to wait til I can get a hard-drive which works with both.
    However, I've got a few issues: The first is that miis cannot be found. If a game uses miis, it will not load.
    Secondly, when pressing home then return to home menu, wiiflow crashes and my wii needs a hard-reset.
    Finally, my extra wads cannot be found on emu nand channel.
    I'm using two nands, one in a folder named nand, one just copied straight into the root file.
    UPDATE:
    I deleted the second nand, and the miis will still not register. What should I do?
    also, what hard-drive brand, in the 500 gig range would you suggest works with wiiflow and DIOS MIOS 2.2? I've looked at the compatability list and they are just for USB loader GX
    Finally for the updated post, is there a USB loader GX guide, I've searched the guide forum, and all it comes up with is options for USB loader, not how to set it up.
    Last edited by HarxEdit; 08-31-2012 at 01:16 AM.

  3. #373
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    The setup is basically the same as this. i always use seagate drives and have no issues

  4. #374
    New Member
    Join Date
    Jul 2012
    Posts
    38
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Is the seagate compatable with both dios mios and wiiflow? Also, I'm really desperate, how do I get my miis to register?

  5. #375
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    To be perfectly honest i have never had or seen an issue with mii's, all i can assume is that if u r using full emulation that the emu nand is pre when u created your miis. Try making a new backup nand then use that

  6. #376
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    I don't get it. Where are you legally getting these wads that you are installing to nand?

    I have been trying to transfer my VC titles from my old wii that has a busted disc drive to my replacement wii....I havent been able to do it so I figure going this nand emulation route is what I am going to have to do. I am planning on just using my nand dump from my old wii, but all the stuff is already there....in what circumstance is someone getting a wad to install to there nand with this method?

  7. #377
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    In the circumstance where they have no access to their legitimately purchased games for example if the old wii got bricked, where the wads come from is another matter? If u can inject your wad to showmiiwads does it not make sense that u can retrieve them the same way?

  8. #378
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    well this seems to be the only solution I can find, my old wii is not a brick it just started having disc channel problems reading games. I successfully ran my virtual console games through emulation from my nand dump with usb loader gx....cant seem to find a guide for that but the cios from this guide did the trick. All my vc and wii ware title were already in my nand dump, i didnt need to install any wads of them and dont really see where that come in handy except for pirated wads.

    The only annoying thing is I see some duplicate channels in my loader since its showing channels from my emulated nand and my actual nand. I used showmiiwads to delete most of them but I still see duplicate of the everybody votes channel and another channel that seems to automatically launch me to the system menu. But anyway thanks, this info did prove useful to me.

  9. #379
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    If u go to the 4th icon along at the top of usb loader gx then u can select what parts u want to see in the usb loader have a look here if u scroll down to the demo it shows exactly how
    Last edited by Pob3008; 09-04-2012 at 10:10 PM.

  10. #380
    New Member
    Join Date
    Jul 2012
    Posts
    13
    Thanks
    4
    Thanked 1 Time in 1 Post
    I had everything working great until I decided to update Wii flow with Wiiflow 4.0.1. I just copied it over the old one in the apps folder and now I am
    unable to see my nand from the USB and get the message 'Welcome to Wiiflow I have not found any plugins. Select partition to select partition type.
    The nand is on both the root and in the nand folder. It can still see games from the WBFS folder no problems.

    Should i just go back to the previous version I was using?

Page 38 of 43 FirstFirst ... 283637383940 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •