Page 3 of 43 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #21
    New Member djtrickz's Avatar
    Join Date
    Oct 2011
    Location
    around the world
    Posts
    88
    Thanks
    21
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by Pob3008 View Post
    Game partition should be set to usb1
    thanks mate I got it working.
    I pressed B and I got the fish bowl, then I pressed A on the fish bowl and it gave me options to select partition I set it to usb1 and it started working.

    Btw I got the fish bowl on the right side of the screen not the left




    Thanks to PEIRE for the awesome signature



  2. 1 User Says Thank You djtrickz For This Useful Post


  3. #22
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Sorry mate, that is correct it should be bottom right, that was a typo.

  4. #23
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    @Pon3008 When I load up wiiflow it starts with my wbfs, and in the bottom right corner theres what looks like channels. If I press B on this it either freezes, gets to my system menu channels, or tells me to either install game or select partition. I believe this is my real nand. If I get to the real hand page and press B On the bottom right corner of this screen it looks like theres a fishbowl. If I press B on the fishbowl it tells me "Welcome to Wiiflow. I have not found any games. Click install to install games, or Select partition to select your partition type. If Im on the wbfs and press A on the channels menu on the bottom right it takes my to my system menu or real nand. If I press A here on the bottom right corner on the fishbowl, it takes me to my usb1 which only shows wiiflow as thats the only one now in the apps folder, and the bottom right has a usb icon, and if I press A here it takes me back to my wbfs and shows my games. I'm just not certain why its not picking up my backed up nand folder. Its on the root of the ext usb hdd and its in a folder called nand. I would imagine that the usb1 should be the one that should show my wiiware list right?? Instead its just showing whats in the app folder on the root of the ext hdd. Seems like I'm missing something here. Any help would be much appreciated. Thanks in advance.

  5. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Is your back up nand in just one sub directory?

    Eg. Usb/nand/files from nand backup

    Also when it asks to install games or select partition u should select partition and set it to usb1

  6. #25
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    I'm having EXACTLY the same problem as freestile. When I start Wiiflow, the icon I see first is a "channels" looking thing, not the "bowl" thing. I get exactly the same problem as freestile every which way I go. Also, nand backup is in one directory. When it asks to "install games or select partition" , it will not let me select usb1 at all. In fact, it won't even bring up that option. It stays stuck on "SD". I'm beginning to wonder if it's a problem with the .ini file... Thanks, in advance.

  7. #26
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Go to the channels icon an press A, report back.

    Did u see the video in the previous posts?

  8. #27
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    Did that - it shows "SD" and will not even allow me to change that to anything else. I did watch the video, btw.
    Last edited by NeoGeoLover; 12-05-2011 at 05:12 AM.

  9. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Have u got an sd card inserted?

    Also is your hd marked as primary an active?
    Last edited by Pob3008; 12-05-2011 at 05:25 AM.

  10. 1 User Says Thank You Pob3008 For This Useful Post


  11. #29
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    Wow.

    That was it! All I had to do was remove the SD card and it then gave me the option to change to USB1. Crazy, that that's all it was.

    I started up Mario Kart 64, and all was good. Curiously, when I exited it though, it took me to priiloader screen. Is that normal?

    Thanks for all your help, I appreciate it immensely.

  12. #30
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    No thats not normal. Look through the settings there should be an option for return to.

Page 3 of 43 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •