Page 27 of 43 FirstFirst ... 17252627282937 ... LastLast
Results 261 to 270 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #261
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    No not at all.. I played MH3 online for about an hour and it worked like a charm. the first wiiware game I tried was DR. Mario & Germ Busters. after installing new wads I tried Motoheroz(wich turns out not to work with most people) and the 1941 flight game. Motoheroz didn't start up at all and 1941 crashed midflight.


    edit*
    I tried Driift Mania and it worked flawlessly. could it be I was just unlucky with the other games? Is there a way to fix the Motoheroz/1941 problem or should I try triiforce or something?
    Last edited by Sjoerd?; 04-17-2012 at 12:49 AM.

  2. #262
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Great guide BTW, very informative and thorough, giving this another shot.

    Thanks
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  3. 2 Users Say Thank You to thatfloorguy For This Useful Post


  4. #263
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Look who's here

    Sent from my iPhone 5 using WiiHacks App

  5. #264
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    hi wii hackers,

    first of great guide worked perfectly for me.

    i have been enjoying my backups for a few days now. However ive encountered a problem that i cannot find a solution for. i got a new game today, made a backup for it, placed the newly made .wbfs file in my WBFS folder with all my other games (that work absolutely no problem at all). the game just doesnt show in wiiflow, its like it isnt there. so i plugged my HDD into my computer and sure enough the file is there. so having exhausted any logical solution to this problem i deleted the folders from my HDD and started over with a fresh install. i took a game that i knew worked with wiiflow and the new game file and placed them in the new WBFS folder and launched wiiflow. voila the game is now there along with the other game that i knew had worked before. so i plug my HDD back into my computer and place the remaining games into the WBFS folder...now they arent appearing.

    so my question comes, do i have to do a fresh install of wiiflow everytime i want to ad a game? i am thinking not, and i am screwing up somewhere. but simply adding a new .wbfs game file to the WBFS folder isnt working for some reason.

  6. #265
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    That is a problem i have seen before and people have had to delete the wiiflow config file then just load wiiflow up and it creates a new one and the new game should show

  7. #266
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Pob3008 View Post
    That is a problem i have seen before and people have had to delete the wiiflow config file then just load wiiflow up and it creates a new one and the new game should show
    figures it would be a simple fix that i havent tried yet. could i ask which file specifically is the one you are referring to and which folder it should be located? im assuming its not the wiiflow.ini file.

  8. #267
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    To hand I can't recall

    Sent from my GT-I9100 using WiiHacks

  9. #268
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Yes it is the wiiflow.ini

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  10. #269
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by cjizzle View Post
    Yes it is the wiiflow.ini

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.
    tried deleting the .ini file to no avail. so i began the trusty old method of deleting one thing ata time until the problem is fixed and i found the problem area finally. not 100% sure if it was the root of the problem, but having eliminated many other options before this one i can reasonably assume this was the problematic area.

    on the root page of my HDD i have a WiiFlow folder as per the guide, so going usb:/wiiflow>cache>lists...i deleted the file folder and my new games are now recognized. inside the folder were 3 files: SD_apps, Nand_apps, and USB1_apps (these are the files i had, others may vary). having deleted the lists folder fixed my problem of new backups not being seen by wiiflow even though they are physically present on the HD itself.

    i can only imagine that for some reason the files in that folder are kind of like snapshots of how the drive looked when wiiflow launched initially, and continues to load it that way even tho files may have changed (cannot confirm if it would still list games that have been deleted rather than added as that wasnt my particular problem).

    i hope this can help someone else out if they encounter a similar problem.
    Last edited by grangerjw1; 04-19-2012 at 09:56 AM. Reason: context fixes

  11. 2 Users Say Thank You to grangerjw1 For This Useful Post


  12. #270
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a bunch of VC and Wiiware games that were already downloaded and installed prior to starting the NAND backup in order to do the NAND emulation. At the moment they are all saved on my SD card and were being run off of it through the SD card menu on my Wii. Is there a way I can take the games off the SD card and put them onto the NAND backup? Perhaps converting them into wads?

Page 27 of 43 FirstFirst ... 17252627282937 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •