Page 24 of 43 FirstFirst ... 14222324252634 ... LastLast
Results 231 to 240 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #231
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I really don't know why u r having this issue, have u tried it all on the usb without the sd card?

  2. #232
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I have tried that also. I installed the files that are listed in the guide (http://(http://www.wiihacks.com/other-faq-guides-tutorials/88654-d2x-cios-installation-guide.html). I have a fresh install of wiiflow, I have the ini file in the app folder next to the dol. I have my extracted NAND at the root of the USB/SD named nand. When I boot up wiiflow the first screen is my wii games, Then I click till i get to the icon that looks like a fish bowl. I put the pointer on the icon I press B which brings me to the options install game/ select partition. I tried selecting the ones looking like channels like you said and the same thing.

  3. #233
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I'm really sorry to hear that mate, I'm not sure what else to try. I have done this on multiple Wii's and the result is the same, it simply works.

  4. #234
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could it be a system issue? do I not have something installed or have a conflict somewhere?

    here is what I have installed

    Spoiler

    Last edited by Jax; 08-02-2012 at 08:10 PM. Reason: Added Spoiler...

  5. #235
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Did u follow the soft mod any wii guide? You need to install ios 58 with usb 2.0 support

  6. #236
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I just installed ios 58 with usb 2.0 support. I followed the softmod guide installed all the ios's, Did a clean install of wiiflow. and it still does the same thing.

  7. #237
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Is your nand back up taken off this wii with all the modified ios? or was it taken before u messed about with the wii?

  8. #238
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    taken off with all the modified ios because I didnt know about it before I modified it.
    Last edited by mckenziesdaddy; 04-13-2012 at 08:12 AM.

  9. #239
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I'm not sure if that could be an issue, but i would think not. Just mulling things over. I don't think i can help, im not sure what else to try, i have never run into any problems. All i can say is make sure u r selecting the correct partition when u try to load the emulated nand.

  10. #240
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using the USB port closest to the edge of the wii which I would assume is USB1? That is what I am selecting for my games and they show up. I select it for the nand and nothing it just sits at install game and select partition.

Page 24 of 43 FirstFirst ... 14222324252634 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •