Page 20 of 43 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #191
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 5 Posts
    i had that issue at first, check your root directory and make sure that it isn't creating the folders that are inside of the nand folder on the root directory of your usb drive, and if it is, just copy everything in the nand folder and paste it over to your root

    another solution, since i followed mauifrog's guide to the letter than this guide to the letter, i had wiiflow on the sd card and on the usb drive, so i took that config file and dropped it on the wiiflow on the sd card and also on the hard drive, in addition to having my nand in both the usb1:/nand/ folder and just on usb1:/, this way that its gonna be read one way or another lol
    Last edited by cbj92085; 03-02-2012 at 09:51 PM.

  2. 1 User Says Thank You cbj92085 For This Useful Post


  3. #192
    New Member
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK...Getting a handle on it but not quite home.

    Started all over. Reformatted drive to single Fat32 partition....made primary and active. Backed up nand with bootmii to SD card. Brought SD card to PC. Copied nand.bin and keys.bin to new folder. Extracted nand using ShowMii Wad and added only 1 game to nand(so I could tell apart from real nand) and moved on to usb drive. also copied all my backups to wbfs folder on USBHD also moved my other important folders(apps, etc) to USBHD. Hook everything up to Wii and launch. Wii flow comes up perfectly with backup-up games from wbfs folder showing. Go and click mini channel icon bottom right and I see it change to fishbowl and show backup program currently selected. It immediately goes to black screen showing that 'Stack Dump' and all the hex numbers. I cannot click on the fishbowl fast enough to get it to cycle again before it dumps again and restarts.

    Update: Changed the Wiiflow theme from Midnight Blue to Super Mario Bros and now it's acting more stable. Now I cannot seem to locate the nand backup. When I click on the mini channel grid on bottom right, it changes to a fishbowl and shows all the channels and games from my original nand. When I click on the fishbowl, it changes to the usb symbol and shows all my apps from my app folder. When I go into settings, it shows usb1 and will not change.

    Update: Some confusion on my part as to which nand I was actually changing, but sorted it out and made enough changes to USBHD nand to insure which nand was which...also reapplied wiiflow.ini from guide and fired up the console. When I got to fishbowl, it wanted me to select partition. I selected full emulation and usb1 and VIOLA!!!! Success at last!

    My suggestion to all! Read, Re-read, double & triple check each step along the way....and dont be afraid to restart from scratch. All the info is here in the guide and its posts that follow!

    Much Thanks to all involved!

    Q

  4. #193
    New Member
    Join Date
    Feb 2012
    Posts
    34
    Thanks
    13
    Thanked 2 Times in 2 Posts
    This guide helped me tons with getting WiiFlow fine tuned... I really wish I checked here before posting such a "noobish/help me, I'm helpless thread", lol.

    Thanks for taking the time to do this!

  5. #194
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tried everything no NAND Emulated

    I've read everything for quite sometime and I'm at my wits end with the NAND emulation

    I've installed DOL R418,The FIX94 d2x v8b1(r41) WAD Pack as steps

    Split up a new 1.5TB HDD first partition being a 300GB FAT32-Primary/active with extracted NAND folder with a few games installed using upto date showmiiwads. I followed step by step in the nand emulation guide. Partition also has an apps folder with a priiloader forwarder changed to boot.dol to access the real boot.dol on USB2 as per Miigotu suggestion...

    Second Partition holds the folders USB2:wiiflow,USB2:apps(wiiflow dol added with wiiflow.ini),USB2:WBFS

    Edited the wiiflow.ini NAND partition to reflect 1 and also the path being "/nand/"

    Game Save emulation problem #1
    When Loading Wiiflow it sees and plays all games located in the WBFS folder on USB2 as long as the emulated nand option is turned off in the main screen settings. If partial or full is used it goes to the starting to getting famous "Reload in 5secs dump black screen".

    NAND emulation problem #2
    Now hitting the "Hollywood square" option brings me to the wii nand showing me my channels(thats great another way of seeing what I already can see). So I go to the fish bowl and click "B" and brings me up to a quick fading word of "USB1" and a nice message asking to install a game or select partition as it cant find a nand on usb1. So I click on "select partion" as the other option brings me to invalid disc message. Once in there i have upto 6 usb selections. I select USB1 and full emulation or partial emulation either or gives me no emulated nand. It just stays at the screen that states it cannot find a nand and choice to select "install game" or "Select Partition"...

    Ive deleted the wiiflow.ini numerous times with my wiiflow menu being the default. I'm not even using an SD card to eliminate that problem. Im at the point where i need to emulate my nand for games as all the saved games blocks have take all of the Wii memory to the point where I get pushed to manage my memory on a new game file.

    Ill post anything to troubleshoot this to resolution. please help.

  6. #195
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    try putting the contents of the nand folder onto the root of the usb device instead of in the folder

  7. #196
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just tried adding the nand folders to root of usb1 with the same results.No Go all I get is install game or select partition as Wiiiflow cannot find any games...
    I went in the wiiflow.ini and also had done the appropriate changes to find the nand. After moving to root I even checked with showmiiwads the path and the fact that it loaded the nand with the select few games i did install (by right clicking in showmiinand install file aka wad)

    Here is my Wiiflow.ini since making the change to the nand folders as part of the root on usb1

    Spoiler

    Last edited by Jax; 08-02-2012 at 08:12 PM. Reason: Added Spoiler...

  8. #197
    New Member
    Join Date
    Feb 2012
    Posts
    90
    Thanks
    45
    Thanked 0 Times in 0 Posts
    Got this part done. but please read it in order to help me: been trying to load from Nand Backup and launched wiiflow from HBC. i didn't figure how to load the nana backup but that's not what worries me. now when i'm starting HBC the only thing i can load is Wiiflow (i dont think it reads from the sd card and i can't load anything else) what should i do? - the problem was caused because i changed wiiflow to load from usb (i don't know what it got to do with HBC but i pressed on "internal sd and now it's fine)

    so my problem is:

    i didn't figure how to load games from NAND Backup? tried everything step by step, tried to change to usb from HBC (see above) tried to change from the fish bowl and nothing.

    thanks in advance
    Last edited by taltal; 03-06-2012 at 02:04 AM.

  9. #198
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Quote Originally Posted by wiiMan420
    Just tried adding the nand folders to root of usb1 with the same results.No Go all I get is install game or select partition as Wiiiflow cannot find any games...
    I went in the wiiflow.ini and also had done the appropriate changes to find the nand. After moving to root I even checked with showmiiwads the path and the fact that it loaded the nand with the select few games i did install (by right clicking in showmiinand install file aka wad)

    Here is my Wiiflow.ini since making the change to the nand folders as part of the root on usb1

    [FANART]
    enable_fanart=yes

    [GAMERCARD]
    gamercards=
    wiinnertag_enable=no

    [GAMES]
    current_item=
    dump_list=no
    last_cf_mode=1
    partition=2
    save_emulation=0
    sort=0

    [GENERAL]
    allow_texture_compression=yes
    async_network=no
    box_mode=yes
    compress_cache=no
    cover_buffer=120
    data_on_usb=yes
    dir_box_covers=usb2:/wiiflow/boxcovers
    dir_cache=usb2:/wiiflow/cache
    dir_cheat=usb2:/wiiflow/codes/gct
    dir_fanart=usb2:/wiiflow/fanart
    dir_flat_covers=usb2:/wiiflow/covers
    dir_languages=usb2:/wiiflow/languages
    dir_list_cache=usb2:/wiiflow/cache/lists
    dir_music=usb2:/wiiflow/music
    dir_screenshot=usb2:/wiiflow/screenshots
    dir_settings=usb2:/wiiflow/settings
    dir_themes=usb2:/wiiflow/themes
    dir_trailers=usb2:/wiiflow/trailers
    dir_txtcheat=usb2:/wiiflow/codes
    dir_wip=usb2:/wiiflow/codes/wip
    exit_to=0
    favorites_on_startup=no
    hidechannel=no
    hideviews=no
    keep_png=yes
    language=0
    max_fsaa=3
    music_directories=3
    music_fade_rate=8
    parent_code=
    randomize_music=no
    sound_volume_bnr=255
    sound_volume_coverflow=255
    sound_volume_gui=255
    sound_volume_music=255
    theme=DEFAULT
    tv_height=480
    tv_width=640
    tv_x=0
    tv_y=0
    update_cache=no
    url_flat_covers=http://art.gametdb.com/wii/cover/{loc}/{gameid}.png
    url_full_covers=http://art.gametdb.com/wii/coverfullHQ/{loc}/{gameid}.png|http://art.gametdb.com/wii/coverfull/{loc}/{gameid}.png
    use_grab=no
    waitmessage_wiilight=yes
    watchdog_timeout=10
    wiimote_gestures=no

    [HOMEBREW]
    current_item=
    disable=no
    dump_list=no
    last_cf_mode=1
    parental=no
    partition=2
    sort=0

    [NAND]
    current_item=
    disable=yes
    dump_list=no
    emulation=2
    last_cf_mode=1
    partition=1
    path= <<had this at /nand/
    sort=0
    Change partition to usb1

    Sent from my GT-I9100 using WiiHacks

  10. #199
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Quote Originally Posted by taltal
    Please help!
    been trying to load from Nand Backup and launched wiiflow from HBC. i didn't figure how to load the nana backup but that's not what worries me. now when i'm starting HBC the only thing i can load is Wiiflow (i dont think it reads from the sd card and i can't load anything else) what should i do?
    Go to the hbc and press 1 on your remote to select USB or sd card

    Sent from my GT-I9100 using WiiHacks

  11. #200
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried adding usb1 in ini file not working same result. was thinking maybe its something to do with either the forwarder I'm using or the wiiflow installation.
    here is the info in wiiflow I have:
    wiiflow v3.1 alphar418
    IOS249 base 56 v8
    Here is the forwarder im using
    Green-FIX94v11d-forwarder-DWFA

    I noticed in previous posts that you use a 1 FAT32 drive for all folders with that said maybe grab your wiiflow.ini file and post your "Game settings" and "NAND" so I can determine where mine is loading garbage.

    I have pulled my NAND using various methods as described here and on official wiiflow wiki pages...showmiiwads sees the select few games I installed and finds and loads path correctly..

    Ive deleted and edited my wiiflow.ini file to the point where I wake up at night screaming partition 1! My kids think I dont know what I'm doing and my wife thinks I'm purposely not resolving this to avoid her. LMAO (wish she was right)

    This is more of me wanting to emulate my nand for save game purposes and to save my wii's internalHD from getting beaten up

    Im going to try and move my wiiflow and apps folder from usb2 to usb1 and see what happens.

Page 20 of 43 FirstFirst ... 10181920212230 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •