Page 19 of 43 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #181
    New Member
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I doesn't seem to work properly for me.
    I did the "softmod any wii" guide before (including putting the app-pack3 on a SD card). Wiiflow was there as a channel. I did not follow the guide to install d2x v7 since another person here said it was not necessary (like I said, I did the softmod guide already). Now when I go on the wiiflow channel, either on the system menu or the homebrew channel, it bugs. It doesn't seem to see my NAND, and I tried to backup a game... bug! Any clues?

  2. #182
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there any reason Wiiflow is installed on a usb device rather than the sd card. It would be easier for my wife not to have to switch to usb in the homebrew channel.

    Thank you

  3. #183
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    You can mess about with the setups but I can't confirm if u will be able to get nand emulation running with any other setup

    Sent from my GT-I9100 using WiiHacks

  4. #184
    New Member
    Join Date
    Feb 2012
    Posts
    93
    Thanks
    46
    Thanked 0 Times in 0 Posts
    Thanks for the guide!
    I got an hdd formatted to wbfs with all my backuped games. i turned them into ios files and copied them to my pc (for another backup). can i use them on a fat32 hdd so i'll be able to make emulated NAND as well?
    thanks in advance

  5. #185
    New Member
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did letterbomb hack several weeks ago...all is good....setup USB drive with 2 partitions...part1...wbfs.....900GB....2nd part...Fat32......32GB.....have all my settings for homebrew, etc pointing to USB. Wanted to start messing with wiiware,etc from USB...followed guide...no issues along the way...put updated wiiflow and ini in apps/wiiflow.....nand folder in root....install d2x7 in all recommended slots, etc.......when its finally time to access Wiiflow, it goes to 1st couple screens of loading but then pulls what we used to call stack error......lines and lines of hex addys and values, etc....then says reloading and goes to system menu. Not having any issues playing games from disc, or USB Drive....or any other issues...just cannot launch wiiflow since doing mod.

    Update: Using original wiiflow(from letterbomb hack) with new ini gives same stack error....original wiiflow with original ini pulls no error, but cannot see my nand(no games on drive do you wish to install) on usb2(Fat32)......if I set to usb1 it sees my backup isos on wbfs
    Last edited by quickster; 03-01-2012 at 08:43 PM. Reason: More info to add

  6. #186
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by taltal View Post
    Thanks for the guide!
    I got an hdd formatted to wbfs with all my backuped games. i turned them into ios files and copied them to my pc (for another backup). can i use them on a fat32 hdd so i'll be able to make emulated NAND as well?
    thanks in advance
    Yes u can.

    Quote Originally Posted by quickster View Post
    Did letterbomb hack several weeks ago...all is good....setup USB drive with 2 partitions...part1...wbfs.....900GB....2nd part...Fat32......32GB.....have all my settings for homebrew, etc pointing to USB. Wanted to start messing with wiiware,etc from USB...followed guide...no issues along the way...put updated wiiflow and ini in apps/wiiflow.....nand folder in root....install d2x7 in all recommended slots, etc.......when its finally time to access Wiiflow, it goes to 1st couple screens of loading but then pulls what we used to call stack error......lines and lines of hex addys and values, etc....then says reloading and goes to system menu. Not having any issues playing games from disc, or USB Drive....or any other issues...just cannot launch wiiflow since doing mod.

    Update: Using original wiiflow(from letterbomb hack) with new ini gives same stack error....original wiiflow with original ini pulls no error, but cannot see my nand(no games on drive do you wish to install) on usb2(Fat32)......if I set to usb1 it sees my backup isos on wbfs
    The setup of this guide is to be totally on fat32 with no other partitions, it is possible to set this up different ways but this is the recommended way and so any problems encountered trying to set this up any other way are untested by myself,. I assume the problem is that Wiiflow wants the partition to be marked as primary and active and as you can only have one partition marked as this at a time could be the problem.
    Last edited by Pob3008; 03-01-2012 at 09:29 PM.

  7. #187
    New Member
    Join Date
    Feb 2012
    Posts
    93
    Thanks
    46
    Thanked 0 Times in 0 Posts
    thank you for your answer, what about games that take more then 4 GB like Smash Bros Brawl? how can their iso fit to fat32 format hdd?

  8. #188
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Wii game manager can split the file for u

    Sent from my GT-I9100 using WiiHacks

  9. #189
    New Member
    Join Date
    Feb 2012
    Posts
    93
    Thanks
    46
    Thanked 0 Times in 0 Posts
    Thanks' i'll give it a shot

  10. #190
    New Member
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, setup a different HD ...1 500GB partition(Fat32) and nothing else. Copied contents from original drive.....reloaded...now it goes to 2nd wiiflow screen(black & White with scrolling dots) stays there for about a minute then loads homebrew.


    Q

Page 19 of 43 FirstFirst ... 9171819202129 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •