Page 17 of 43 FirstFirst ... 7151617181927 ... LastLast
Results 161 to 170 of 427

Thread: [Guide] Wiiflow nand emulation guide

  1. #161
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    It's possible that placing the nand on the root may work

    Sent from my GT-I9100 using WiiHacks

  2. #162
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Ok, so I decided to re-hack using the softmod any wii guide, and all of my wads work now except for super mario bros 3 on NES. Any ideas?

  3. #163
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Sorry no, its not a game i have tested

  4. #164
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Is there a way to change games without needing to go to system menu each time? My system always crashes the first time I go to nand emulation. It will, however, work when I power off and on a second time. Not sure why, but it makes it a pain if I have to go to system menu every time I change games!

    Thanks for the guide, by the way.

  5. #165
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    That shouldn't happen, maybe it is a compatibility issue with the hard drive.

  6. #166
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Yeah, that just may be it. It works fine when it does work. I just have trouble with it crashing when I try to turn it on. It is a 4 GB Lexar thumb drive.

    My other hard drive (the one I use for my WBFS games) works fine, but I can't seem to get the FAT32 partition to work with the nand emulation. It won't detect the games.

    I am thinking is is more of an iso issue. I just re modded my wii this weekend using the Any Wii guide. Do I still need to install all the D2x wads listed in your guide for the wiiflow?

    Thanks.

  7. #167
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    they are included in the any wii guide so no u already have them

  8. #168
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Pob3008 View Post
    they are included in the any wii guide so no u already have them
    I thought that was the case. I guess I will start looking for another drive. Is it common for a drive to have the WBFS partition work fine but have issues with the FAT32 format? I use a drive that is on the compatibility list.

    Thanks for all your help.

  9. #169
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    i wouldn't say its common but possible

  10. #170
    New Member
    Join Date
    Feb 2012
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question A few issues

    For some background information today i modded my wii with the Mauifrogs mod any wii guide.
    my wii is version 4.3u / When i installed the apps i installed them all onto my usb hdd. From the start i was not able to launch wiiflow from the wiiflow forwarder channel. it simply loads and then returns me to the wii menu. now i have researched this and everyone says make sure to have wiiflow installed like this:
    * USB:\apps\wiiflow\boot.dol
    * USB:\wiiflow\boot.dol
    and i do have it installed this way. Wiiflow loads perfectly from HBC.

    i have also installed the 8 bit channel because you say thats what you use and it loads from usb. still does the same thing. do you have any ideas for me?

    On another note i was wondering if its possible for wiiflow to load my wiiware games and my backup games (WBFS folder) all at the same time and automatically?

    -thankyou ahead of time for any help you are able to bring me

Page 17 of 43 FirstFirst ... 7151617181927 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •