Page 5 of 38 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 378

Thread: Install Priiloader To Block Online & Disc Updates & more

  1. #41
    New Member Toady02's Avatar
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh yeah, that's what it's called. Thanks man.

  2. #42
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Like this /app/priiloader/hacks_hash.ini

    hacks.ini should be on your root not hacks_hash.ini to make priiloader detect the hacks.ini click use old hacks.ini inside settings. Make sure when you do the hacks.ini or any file with extensions that your not adding the extension cause you don't see it. for example you rename hacks to hacks.ini but the extension is hidden you so really you have hacks.ini.ini. So look up for your OS how to uncheck hide file extensions so you know what is really there. Also you can right click and view properties and view from there.

  3. #43
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by warrior1988 View Post
    Like this /app/priiloader/hacks_hash.ini

    hacks.ini should be on your root not hacks_hash.ini to make priiloader detect the hacks.ini click use old hacks.ini inside settings. Make sure when you do the hacks.ini or any file with extensions that your not adding the extension cause you don't see it. for example you rename hacks to hacks.ini but the extension is hidden you so really you have hacks.ini.ini. So look up for your OS how to uncheck hide file extensions so you know what is really there. Also you can right click and view properties and view from there.
    Say what? Have you installed PriiLoader 0.7 or read this guide because you are way off! hacks_hash.ini is the hacks and it goes in your PriLoader folder. There is no need for anything to be at your root with this version.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  4. #44
    New Member Redfi3ld's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I tried to install it, but I aways get "cIOSPAGHETTI(cIOS Infected) IOS detected, aborting mission..."
    My Wii is in 4.1U. I searched about it, and then i read that install IOS 58 and reinstall HBC would solve the problem. But it didn't :/
    And yes, I was a cIOSCORP and Darkcorp user, but i unninstalled a long time ago.
    Can someone help?

    Sorry if i asked in the wrong thread and sorry about my bad english, it isn't my native language.

  5. #45
    Developer DacoTaco's Avatar
    Join Date
    Dec 2010
    Posts
    56
    Thanks
    0
    Thanked 21 Times in 12 Posts
    if youre using AHBPROT then the ios used by HBC is still cios infected
    if youre not using AHBPROT then IOS36 is cios infected or just messed up in general.

  6. #46
    New Member Redfi3ld's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That's the problem... I still don't know exactly what is AHPBROT, so I don't know if i'm using it =/

    But in both cases (using AHPBROT or not), how do i fix them?

  7. #47
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    You turn it on and off with the <no_ios_reload/> flag in your meta. Now do your homework on how to fix it because DacoTaco just gave you the solution.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. #48
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Redfi3ld View Post
    That's the problem... I still don't know exactly what is AHPBROT, so I don't know if i'm using it =/

    But in both cases (using AHPBROT or not), how do i fix them?
    If you downloaded priiloader from this guide you're using IOS36

  9. #49
    New Member
    Join Date
    Feb 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I have major problem with a new wii trying to add 4.3 hack to, done Indian Jones fix, installed wads all 19 all OK, went to install pre-loader got all the scrambled text on screen as normal, now when i restart the wii i get a blank screen, i know this normally ok and you press reset while restating, done that 100's of times always the same just freezes cannot get to wii menu or anything does anybody know how to help me.

  10. #50
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All 19 Wads? wow! post syscheck

Page 5 of 38 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •