Page 32 of 38 FirstFirst ... 223031323334 ... LastLast
Results 311 to 320 of 376

Thread: Install Priiloader To Block Online & Disc Updates & more

  1. #311
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by dr_bowtie View Post
    hey guys I have an issue I think...?

    I found this site through a search on wanting to back up my Wii games to a hard drive in which I have. I have previously hacked my Wii for Homebrew a few times and there has been times when an update has knocked it out...

    This time I found the site and Followed the Soft Mod Guide and modded it according to the guide doing the mod and backing up the NAND and installing Priiloader and backing up all the games I have...

    Now in the guide I have the App-Pack installed on the SD card for USB-Loader GX and I want it to boot via Priiloader upon boot up.

    I enter into Priiloader and select Load/Install File and see USB Loader-GX available (boot.dol was on the sd card from the app pack)

    I install the available loader according to priiloader and it installs successfully... when I select Load File I get an error about Binary Failed to Load? trying to load it via the screen menu just gets a white screen and nothing... I have to hard reset and change the settings back to load System Menu on boot

    what am I missing here?

    There is a boot.dol file in the SD:apps/usb_loader_gx folder. Do I need something else to make it work?

    everything according to the softmod guide and the hard drive formatted fat32 and it works flawless....

    only other issue I have found is that when I am in USB-loader-gx and I see the list of games I also see in the list Homebrew Channel... clicking it to load gives me the HackMii warning screen but never loads... the Homebrew Icon on the screen works fine....all games load and play fine
    Download the USB Loader GX All-in-one package IOS249 from USB Loader GX's google code page (search for it on google).
    There will be a forwarderv5.1.dol file.

    You have to install that file and then set it to autoboot.

    As for the HBC issue, click the 4th box at the top in USB Loader GX (filter options). There uncheck NAND Channels and EmuNAND channels. You will not see the HBC in the list of games anymore.

  2. #312
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still no luck.... I downloaded the All-In-One package suggested.... the USB Loader GX forwarder wad file is already installed as part of the softmod package... it is the same one as in the all in one package.

    I also took the forwarder dol file and put it on the card...where is it exactly supposed to be placed/replaced?

    when I load Priiloader and Select Load File I can see the USB Loader GX (AHPROD is Available) same as before. Install it and it says Installed successfully but trying to load it and it says Failed to Load Binaries?

    I dont think it is installing the forwarder? and it is seeing something else?

  3. #313
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by dr_bowtie View Post
    Still no luck.... I downloaded the All-In-One package suggested.... the USB Loader GX forwarder wad file is already installed as part of the softmod package... it is the same one as in the all in one package.

    I also took the forwarder dol file and put it on the card...where is it exactly supposed to be placed/replaced?

    when I load Priiloader and Select Load File I can see the USB Loader GX (AHPROD is Available) same as before. Install it and it says Installed successfully but trying to load it and it says Failed to Load Binaries?

    I dont think it is installing the forwarder? and it is seeing something else?
    Get the forwarderv5.1.dol and place it on the root of the SD card and then autoboot it with Priiloader.

  4. #314
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks got it...
    Last edited by dr_bowtie; 11-26-2012 at 04:48 AM.

  5. #315
    New Member
    Join Date
    May 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have managed to find someone that had a similar problem "couldn't find any hacks for system menu v54450"
    and they fixed it using an earlier hacks_hash.ini that was compatible with their system menu.
    I have been looking for a hacks_hash.ini file that is compatible with system menu 4.1e but have had no luck.
    could some kind soul point me to a download link for one that will work with my system menu. I would be most grateful.

  6. #316
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by calith View Post
    I have managed to find someone that had a similar problem "couldn't find any hacks for system menu v54450"
    and they fixed it using an earlier hacks_hash.ini that was compatible with their system menu.
    I have been looking for a hacks_hash.ini file that is compatible with system menu 4.1e but have had no luck.
    could some kind soul point me to a download link for one that will work with my system menu. I would be most grateful.
    and you checked here right?


  7. #317
    New Member
    Join Date
    May 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I opened the latest hacks_hash file and replaced the contents with with what you posted above brian.
    however I still get the same message.
    There dosent seam to be much code compared to the newer version.
    was I supposed to replace the whole lot of new code or just a section of it?
    thanks

  8. #318
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    did you follow the guide here at WiiHacks to mod your Wii? If so, then you should be using the hacks_hash.ini included in the downloads of the guide. seems to me that is what that error is, not using the correct ini file...


  9. #319
    New Member
    Join Date
    May 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed the guide a year ago and couldnt get priiloader to work back then.
    have just rerun through the guide but still had an issue with priiloader.
    I managed to find a hacks_hash file for a later version of my system menu but older than the new one.
    gave it a try on the off chance and it worked
    just in case anyone has the same issue this is the file I used.
    Thanks for trying to help though brian.

  10. #320
    New Member yoyo33's Avatar
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    22
    Thanked 0 Times in 0 Posts
    your links to the .dol files seem to broken or you removed the files. Any chance you can reconnect them?

Page 32 of 38 FirstFirst ... 223031323334 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •