Page 20 of 38 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 378

Thread: Install Priiloader To Block Online & Disc Updates & more

  1. #191
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    if it is installed and the proper hacks are set then yes.. you can accept and it should just error out.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #192
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you Shift_Lock for your reply.

  4. #193
    New Member little miss's Avatar
    Join Date
    Feb 2010
    Location
    earth
    Posts
    23
    Thanks
    15
    Thanked 1 Time in 1 Post
    Hi I got 1 quick question. When you install a new system menu or update priiloader to a new version, I know it will cause you to loose priiloader but does it make you loose your hack settings?

    I am having trouble connecting to the internet. I first used dogeggs guide and Im quite sure there was a hack to force wifi to fail (which is something I would of done as I was paranoid of bricking my new wii). I have also heard of others unknowenly having the hack inabled and causing them to not be able to connect. scince then I have updated my modd and priiloader using manui's guide. But I would like to play black ops and the wifi fail hack is not there, I have tried everything to connect t the net and this is the last thing I can think of.
    Thanks all
    Last edited by little miss; 09-03-2011 at 11:34 PM.

  5. #194
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can someone please advise me if it is safe to install priiloader on a semi bricked wii? To give a brief summary of this brick

    - 4.2E and I can get past the health and safety screen maybe about 1 in 30 tries. sometimes black screen and sometimes freezes.
    - the only channel that works is WiiFlow. official disk channel, backup launcher and HBC channel do not load at all
    - I can sometimes get apps to work via bannerbomb method but even then the app crashes like 4 out of 5 times.

    I was just wondering if it gave me the chance to install priiloader would it be install ok and would it help get me to the HBC?

    Any help would be greatly appreciated.

  6. #195
    New Member
    Join Date
    Dec 2009
    Posts
    68
    Thanks
    15
    Thanked 1 Time in 1 Post
    When i press reset so it goes to the menu but when i press A on System Menu Hacks it says couldnt find any hacks for v54450
    Last edited by Daz wilde; 10-27-2011 at 12:23 PM.

  7. #196
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Priiloader 0.4 IOS 58 rev 6176 ES_Identify failed error 4294966279 ios58 not patched

    Hi,

    I've searched extensively, and found so many different possible solutions for the issue I have that I figure the best thing to do is ask for current advice from what appears to be one of the better sources, "This guide was approved by DacoTaco himself." I'm going to try to give you all the information in one post, so hopefully you can help me easily. I'm getting the following error when trying to load Priiloader 0.4 (using both + and B+):

    ES_Identify failed, error 4294966279, ios58 not patched with ES_DIVerify? using cios (holding b and then pressing + or - } will probably solve this. NOTE: you need CIOS for this.
    Do you wish to continue? A = Yes B = No Home/Start = Exit
    When I push A it says:

    Continuing...
    Got ROOT!
    Priiloader system menu ticket not found.
    Trying to read original ticket...
    Unauthorized to get ticket. is ios58 trucha signed?, aborting mission...
    I tried downloading and running Priiloader 0.7 and it's worse as I just get this error right at the beginning and then it auto exits:

    cIOS36 isn't ES_Identify patched : error -1017., aborting mission...
    Priiloader 0.6 gives me this:

    Failed to retrieve nand permissions from nand! IOS36 isn't patched!
    My DOP-Mii SysCheck appears to show no sort of modified IOS files, however in the FAQ in the topic of this thread it says:

    I heard that I needed a patched System IOS in order to install priiloader... is that true?

    Not anymore, that was preloader that needed the patched System IOS. Now, all you need is a way of booting homebrew.
    Am I misunderstanding that? That statement sounds like you don't need any sort of patching. But do you really still need some sort of trucha patch? I would like to keep patches to a minimum as I have a Wode hardware mod.

    A little info on my current setup, I have a 4.1U and Multi-Mod Manager 13.4 and DOP-Mii v16 installed, and I think Priiloader originally worked when I installed it, but I have not used it other than the day I installed it so I can't recall. I do recall making a backup of my NAND and have that file on my SD. But it obviously appears I'm missing a trucha signed ios58 now? I remember using the bannerbomb to originally install the HBC. The only things I can think of that could have potentially caused this is that I recently upgraded IOS58 from rev 6175 to 6176 using DOP-Mii and I also downloaded a Wiiware demo called "FAST - Racing League" from the Wii Shop Channel.

    But, what is also strange is that when I run DOP-Mii it looks like it installs a "New Trucha," and "ES_Identify" so I don't understand why Priiloader would be telling me that it's missing:

    Applying patch: DI ReadLimit - DONE
    Applying patch: NAND Permissions - DONE
    Applying patch: ES_SetVID - DONE
    Applying patch: ES_Identify - DONE
    Applying patch: Trucha (may fail) - FAILED
    Applying patch: New Trucha (may fail) - DONE
    Here's my DOP-Mii Syscheck:

    Spoiler


    My goal is to get Priiloader working with a minimum of softmods or patches since I have a Wode. I just want it as a safety net.
    Last edited by wiino; 11-14-2011 at 06:35 AM.

  8. #197
    Developer DacoTaco's Avatar
    Join Date
    Dec 2010
    Posts
    56
    Thanks
    0
    Thanked 21 Times in 12 Posts
    one of the following cases must be true

    1) you dont have the latest Homebrew channel
    2) youre not running the installer from the latest hoembrew channel
    3) you have disabled the AHBPROT (</no_ios_reload>) in priiloaders meta.xml

    else 0.7 would've worked and wouldn't nag about 36

  9. #198
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the reply!

    1) Homebrew is 1.0.8 IOS58 v24.32, is this not the latest? I don't get an option to update.
    2) I'm running the installer from the same.
    3) I didn't knowingly disable AHBPROT, wouldn't I have had to edit the file? I'm using the files download from here with no modification: Priiloader Download Page When I look at Wii System Info with MMM it says AHBPROT: FFFFFFFF. When I load DOP-MII it says "You have AHBPROT available for use," and when I push A it appears to use it.

    Edit: I tried downloading it again, and now it works! Did you update the file or something? I was messing around with that for many hours the other day! Or, could it have been failing simply because I had named the apps folder "Priiloader 0.7" instead of just "Priiloader?" I had done that because I already had 0.4 named "priiloader" and wanted to try 0.7 before deleting it so they were both in the apps folder and needed different folder names.

    I hope it wasn't something that stupid.
    Last edited by wiino; 11-14-2011 at 03:18 PM.

  10. #199
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    So, you solved the problem or not?

  11. #200
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes. I downloaded it again today from the exact same link and now it works. I didn't change anything. And I just tested renaming the folder to "priiloader 0.7" and it still works. I don't understand what the problem was, unless the download was changed or somehow it got corrupted the first time.
    Last edited by wiino; 11-14-2011 at 03:42 PM.

Page 20 of 38 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •