Page 76 of 76 FirstFirst ... 2666747576
Results 751 to 751 of 751

Thread: Playing Gamecube Backups From Disc

  1. #751
    New Member
    Join Date
    Jun 2014
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question

    EDIT: The alternative method I tried did not work. Instead I followed the original protocol described except I used RVL-mios-v4.wad instead of "RVL-mios-v10.wad" with success.
    I found the the use of v4 or v10 ambiguous. v4 is the only version that would install using the cMIOSWiiGatorInstaller.
    In the end i got multigame ISO to work launch via neogamma.
    Aside from the ambiguity this is great guide! Thank you!
    _____________________________________________

    EDIT: I successfully installed RVL-mios-v10.wad with WADmanager instead.
    _____________________________________________

    I am attempting to install the cMIOS. I downloaded and placed the RVL-mios-v10.wad on the root of the SD card. I also copied the cMIOSWiiGator folder to the apps folder of my SD card. I ran the cMIOSWiiGatorInstaller in the homebrew channel and selected IOS236 to do the installing. I selected yes for both options: patch for homebrew&backups, set revision to 65535. However it insists that I install patched MIOSv4 with no other option, I selected it anyway. It attempts to load the MIOS from SD card but it cannot open the files because it is looking for "RVL-mios-v4.wad" and other similar file names.

    How can I get it to have "Install patched MIOSv10 as an option?
    Should I just change the "RVL-mios-v10.wad" filename to "RVL-mios-v4.wad"?

    photo 2.jpg
    Last edited by zoomscua; 06-13-2014 at 05:22 PM.

Page 76 of 76 FirstFirst ... 2666747576

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •