Page 73 of 76 FirstFirst ... 23637172737475 ... LastLast
Results 721 to 730 of 751

Thread: Playing Gamecube Backups From Disc

  1. #721
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If your Wii is capable of playing GC games from backup disc, then I would stick with that for best compatibility, unless you like to play around with the latest toys. DML is still being developed, it will have bugs, and will have less games that are compatible. I'm not discouraging DML, it's nice to be able to test new things. Playing GC backups from a source other that disc has been sought after for a long time, and it's finally here, cheers to everybody involved in the development of DML.

    I have edited my first post to include a link to the DML thread by pob.
    Last edited by Stomp_442; 02-05-2012 at 02:42 PM.

  2. 1 User Says Thank You Stomp_442 For This Useful Post


  3. #722
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I recently replaced my wii's laser with a new one because it wasn't reading discs before. Now that I have a new laser, the wii is able to read discs again. Four swords shows up on the wii menu and launches perfectly fine. Super smash bros melee shows up on the wii menu but gets an error after launching it.

    "An error has occurred. Turn the power OFF and check the NINTENDO GAMECUBE Instruction Booklet for further instructions."

    I have the default settings for neogamma and have also tried different settings for GC and I get the same error as above.

    Burned four swords launches perfectly. Burned melee gets the same results. Any help would be appreciated. I'm burning to DVD-R.
    Last edited by standardtoaster; 02-28-2012 at 10:25 AM.

  4. #723
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by standardtoaster View Post
    I recently replaced my wii's laser with a new one because it wasn't reading discs before. Now that I have a new laser, the wii is able to read discs again. Four swords shows up on the wii menu and launches perfectly fine. Super smash bros melee shows up on the wii menu but gets an error after launching it.

    "An error has occurred. Turn the power OFF and check the NINTENDO GAMECUBE Instruction Booklet for further instructions."

    I have the default settings for neogamma and have also tried different settings for GC and I get the same error as above.

    Burned four swords launches perfectly. Burned melee gets the same results. Any help would be appreciated. I'm burning to DVD-R.
    Sounds like the game is a bad dump. Try and re rip the original disc with cleanrip and burn the new ISO. If the disc you are ripping has scratches, you may not be able to get a good rip.

  5. #724
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont know why but ... i dont have ios236 .... and if it ios36 i have but wel.... i do nus installation but it tell me to get to 4.2 wii 0.0 what i o -_- i tell me that i need to use trucha bug 1.12 ...

  6. #725
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by phil19456 View Post
    i dont know why but ... i dont have ios236 .... and if it ios36 i have but wel.... i do nus installation but it tell me to get to 4.2 wii 0.0 what i o -_- i tell me that i need to use trucha bug 1.12 ...
    I guess you missed this part of the rules:


    1. While the membership to WiiHacks.com is open globally, WiiHacks.com is an English language community. Members are to post in acceptably legible English only. Guidelines for acceptably legible English posts include such common sense items as sentence structure and paragraphs that use both upper and lower case letters, word and line spacing, punctuation, and reasonable grammar as needed for ease of reading the post. Posts lacking these features are difficult to read and tend to be ignored.

  7. #726
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Ok, I'm not sure if this is the right topic to post this in, but It's the guide I follow so I'm guessing it's the right one...
    I moved to the US recently, like 6 months ago actually, and I left my Gamecube and all my games in Mexico (I just brought one GC Remote).

    I recently saw at a Gamestop that the GC is being considered a collectible somewhere in April, and will no longer sell stuff, and I thought, well this is the perfect is excuse to get my games.

    Long story short, I did all the steps for doing a MultiISO disc, with Luigi's Manison, Mario Sunshine, and Pikmin 2 (all unshrunk) as a test, and I couldn't get it to work. It asks me to set up audio, and I do, and then when it asks me for display thing, I have chosen, NTSC, 480p and the default. I get a green screen for half a second, and it asks me to set up my audio again, and rinse and repeat. If i choose either PAL ones my Wii just straight up freezes.

    The games are all NTSC-U, and are the size(digital) of a GC game about 1.3 gb in .iso format.

    I am using 4.7 gb DVD-R discs if this helps.

    I burned Luigi's Mansion and Wario World onto seperate discs all by themselves, and it works perfectly, can't save though, gonna have to get a memory card.
    Originally posted this as a topic, and I don't know how to delete it ._.

  8. #727
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there anyone available? I was reading this after i softmodded my wii, version 4.3U and i did everything correctly untill the cIOS installation. It saids to pick the choice, IOS236. Unfortunetly for me, the option was never there, it only skiped from 223 to 249. Also i provided pictures, just in-case anyone doesn't understand. Thanks. The picture of the MIOS v10 http://puu.sh/nJla in the correct place. For the wiigator, i put it inside the apps folder. Top shows its in the apps folder, http://puu.sh/nJlF and the folder in the correct place. I've seen people comment that i need a Wad manager, but i sincerely have no idea how to implement the Wad manager itself, even after searching through Youtube and google. Any help would be much appriciated.

  9. #728
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by Cryptic_Chrono View Post
    I burned Luigi's Mansion and Wario World onto seperate discs all by themselves, and it works perfectly, can't save though, gonna have to get a memory card.
    Originally posted this as a topic, and I don't know how to delete it ._.
    Have you checked out Dios Mios Lite? It's a more reliable way to launch backups... from SD!

    Quote Originally Posted by meteostrike3 View Post
    Is there anyone available? I was reading this after i softmodded my wii, version 4.3U and i did everything correctly untill the cIOS installation. It saids to pick the choice, IOS236. Unfortunetly for me, the option was never there, it only skiped from 223 to 249.
    You just need a cios thats capable of installing your cMIOS. You can try 249 (or any of the other 2xx'es.) I have no personal experience with this particular application, so I'm not sure how it will function. Having said that, the AnyWii guide in my signature includes the cMIOS (and a bunch of other stuff, including 236). So if you're completely stuck, consider re-softmodding your wii with that guide. It's probably a good idea anyway.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #729
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Have you checked out Dios Mios Lite? It's a more reliable way to launch backups... from SD!



    You just need a cios thats capable of installing your cMIOS. You can try 249 (or any of the other 2xx'es.) I have no personal experience with this particular application, so I'm not sure how it will function. Having said that, the AnyWii guide in my signature includes the cMIOS (and a bunch of other stuff, including 236). So if you're completely stuck, consider re-softmodding your wii with that guide. It's probably a good idea anyway.

    -Blu
    So i tried 249, but nothing happened, so i had to turn off my Wii, it just froze when i pressed A.

  11. #730
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    So... move on and use the anywii guide to mod your wii proper-like.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Page 73 of 76 FirstFirst ... 23637172737475 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •