Page 6 of 75 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 750

Thread: Playing Gamecube Backups From Disc

  1. #51
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Multigame iso's

    I use MultiGameISOCreator to make a multigame iso (obviously) however whenever I put the disc into my softmodded wii and use Wiigator it starts reading but then the screen becomes black and white and starts running up and down, I am on my 6th disc. The first 3 were memorex and i used slow speeds to buen the disc's again same problem same thing with HP disc's. WHAT AM I DOING WRONG T.T

  2. #52
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by nickdastrong View Post
    I use MultiGameISOCreator to make a multigame iso (obviously) however whenever I put the disc into my softmodded wii and use Wiigator it starts reading but then the screen becomes black and white and starts running up and down, I am on my 6th disc. The first 3 were memorex and i used slow speeds to buen the disc's again same problem same thing with HP disc's. WHAT AM I DOING WRONG T.T
    Are you selecting the correct region for your Wii when creating the multiISO disc?


  3. #53
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jerseywii View Post
    off the top of my head I know 'A' on the GameCube controller is auto-mount (will try to automatically detect game region) which should work for most....oh i also know the right trigger is force 480p...don't know if any of that helps you too much

    Well, tried it, and also after a further research I found that the Y button would force NTSC. However, it still loads in BW. This happens only with multigame ISOS. Yes, I built the ISOS on NTSC, I can load them correctly on other loaders. Because of this, this problem isn't something that terrible because I still can get to play them; but I'm just curious at what could I be doing wrong.

    Thanks!

  4. #54
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I see multiple posts where members are getting black and white screen when loading GC games. Are these games the same region as your Wii?

    If you tried everything you can, tried all the different setting to get out of region games working, and still get a black and white screen then the game works and nothing you can do about the black and white screen. Get an ISO that is the same region as your Wii.

    I had a game that did that (black and white screen) so I deleted the game, now I don't have a problem with it anymore.

  5. #55
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us That isn't my problem, though thanx for the headsup

    Quote Originally Posted by Stomp_442 View Post
    I see multiple posts where members are getting black and white screen when loading GC games. Are these games the same region as your Wii?

    If you tried everything you can, tried all the different setting to get out of region games working, and still get a black and white screen then the game works and nothing you can do about the black and white screen. Get an ISO that is the same region as your Wii.

    I had a game that did that (black and white screen) so I deleted the game, now I don't have a problem with it anymore.
    I gave up on multigame iso's (for the moment and yes I chose NTSC), however,individual games that i burned onto dvd-r don't work. It starts reading but the Wiigator emblem is still there then the emblem starts moving up and down the screen, then a green screen pops up where i press Y and A (then i tried all the other buttons) but ultimately it restarts my Wii.

  6. #56
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    alright just to be sure about this after installing this gc backups mod i will still be able to play all of my wii games from my hdd with no issues? just want to double check

  7. #57
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    also i know about the priiloader and using my backup loader to block updates for it just want to double check before putting something onto my wii that i may end up not liking and if i am able to get rid of the mod.

  8. #58
    New Member
    Join Date
    Feb 2010
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    argh...shiver me wiilee lol...chadilac4086,

    just make sure as per guide that you disable/turn off Redion Free in your Priiloader settings as from my experience when I didn't have it disabled I was not able to boot from a GameCube Original via the Disc Channel as it continually said "unreadeable" but the disc channel did recognise original Wii gamedisc. Once I disabled Region free in Priiloader then it would recognise my original GameCube games and backups .

    As far as I can see from that GameCube loader once you boot into its screen then it has "press B to uninstall' but the moderators can verify how to properly uninstall the Gamecube backup loader ok. Argh...hoist the jolly roger me hearties and lets circumvent that old Niny...lol

    Ps

    Stomp_442 me heartie...

    I finally got a LG GDR-8164B and used Rawdump 2.0 to backup an Orginal GameCube disc and gave me a correct sized ISO file. The I used ImgBurn to burn it onto blank TDK DVD-R 4.7 gb at 4x speed. I placed the backup into my Wiilee lol the bang the Disc Channel recognised the game and I just pressed start and boom playing away without any issue.

    Also since my Wiillee plays burn backups of Original Wii & GameCube games then that means my DVD-ROM circuit board must be a GC2-D3 and thankfully not the GC2-D3 v2!!! My next project will be to see if I will be able to load a Wii & GameCube backup via Wiikey2 modchip. Will report back once I decide on it. Thanks for the great guide and past help argh.....cheers
    Last edited by captainsparrow; 02-19-2010 at 06:27 PM. Reason: postcript

  9. #59
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It won't allow me to download the attachment. When I click it, it just takes me to a login screen. I login and it says "Thank you for logging in, please wait for redirect" (or something along those lines) then I'm redirected to the same login screen. Can someone please re-up the Gamecube File pack to a filehost?

  10. #60
    New Member
    Join Date
    Feb 2010
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts
    arghh......here theidealist....find the link in the first page and just keep trying and press refresh on your web browser until you get the download pop-out window, maybe your firewall is blocking the download window...try lowering your firewall security and then try again...good luck...arghhh

    http://www.wiihacks.com/software-bac...0-2-wii-5.html

Page 6 of 75 FirstFirst ... 456781656 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •