Page 59 of 76 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 751

Thread: Playing Gamecube Backups From Disc

  1. #581
    New Member
    Join Date
    Jul 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that fstfix.exe had a backdoor trojan embedded in it.

  2. #582
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I followed this tutorial and i still can't load Gamecube backups.

  3. #583
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Josh Thomas View Post
    I followed this tutorial and i still can't load Gamecube backups.
    Are you sure your wii is capable of playing backup to begin with?
    From the guide (right at the beginning):
    Do not follow this guide if -
    1. Your Wii is hard modded and you want to retain playing retail and backup Gamecube games from the disc channel.
    2. Your Wii is not capable of playing backup games from disc. Easy test: In the latest NeoGamma, remove disc from the drive and select launch game from disc. You will get a read error. If it doesn't say anything about your drive, then it should capable of playing backups.

  4. #584
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Are you sure your wii is capable of playing backup to begin with?
    From the guide (right at the beginning):
    Well, my wii is a 2006 model (released day in uk) so it should be able shouldn't it?

  5. #585
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    If you're talking about DVD Loading, no. It means you can't use DVD Loading at all through softmods, you're only alternative is to use USB Loading to load games through a USB Hard Drive (far more superior and efficient).
    So does this means it is possible to run gamecube backups from a USB devide like you do with Wii backups? I was under the impression that to be able to play gamecube backups, a burned DVD-r was the only way.

  6. #586
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by [HP] View Post
    So does this means it is possible to run gamecube backups from a USB devide like you do with Wii backups? I was under the impression that to be able to play gamecube backups, a burned DVD-r was the only way.
    Yes it is possible with a hardmod.....sundriver or wode.

  7. #587
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by skellinator View Post
    Yes it is possible with a hardmod.....sundriver or wode.
    technically that'd be playing from a hard drive but not usb.....

    /me ducks

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #588
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah gotcha, that wode is freaking amazing but I'll refrain from hardmod my Wii, for now at least. Guess burning DVD's will do at least for GC games; also I've seen that you can put more than 1 GC ISO in one DVD, so that helps.

  9. #589
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble with the MIOS

    Hi, I have a Wii from 2007, United States, recently homebrewed with the latest HBC, and have followed this tutorial for playing gcube DVD-Rs. My Wii system menu is 4.3.I did everything you said in this tutorial, except using the NUSD to get the MIOS. I have a Mac and therefore can't use the NUSD, so instead i searched the web for the RVL-mios-v10.wad and found it and downloaded it. I put it on the root of the card, ran cMIOSWiiGator and tried to install as you said but nothing would happen. It would just freeze.I'd have to reset the wii manually.So than I decided to just try to run a gcube backup anyway on the NeoGamma. I put the settings as per suggested, put in the disc, and when i tried to load it, I got an error message saying No IOS. It also said "DVD-R !" I know my Wii is capable of DVDs, being an older model without those new disc drives.I haven't tried playing a Wii backup yet so i don't if that works or not.I really would like to play gamecube backups, of which I have a bunch. I homebrewed my Wii only a week ago, and it's the first softmodding i've ever done so please forgive my lack of knowledge here.Thanks for any help!

  10. #590
    New Member
    Join Date
    Jan 2011
    Location
    Houston, TX
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Neogamma r9 b49 hung on "Launching game..."

    Neogamma r9 b47 was reading my multi-ISO GC backup disc perfectly until about 3 wks ago, running on IOS249 v65535 and cMIOS v4. Now the app hangs at "Launching game...." So I can get to the Main Menu all right and it will read the contents of my disc (it's a Verbatim DVD-R). So I've gone back to the drawing board, following the guide word for word, including updating the cMIOS to v10, the beta version of Neogamma to b49, and re-installing cIOS249[56]-d2x-v6.wad. My Wii was updated to 4.3u before I even found your site, so I softmodded with the LEGO Indiana Jones exploit. I have not allowed a Wii update since then. HBC and Wiiflow are working fine. Again my disc has been working so I should be able to rule out a bad burn. What else could be causing this?

    UPDATE: I found this link http://www.wiihacks.com/software-bac...r-channel.html and did everything suggested: deleted the old forwarder, set my cIOS to IOS249 (the version mentioned above), installed the new forwarder. Neogamma still boots and reads the disc titles but still will not launch. I will now move on to trying the IOS switcher to see if for some reason it runs on 250.
    Last edited by Brianakin; 08-14-2011 at 08:55 AM.

Page 59 of 76 FirstFirst ... 949575859606169 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •