Page 41 of 76 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 751

Thread: Playing Gamecube Backups From Disc

  1. #401
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Quote Originally Posted by nintendofan28 View Post
    hey it says im missing a Gamecube dol file or something can you help me out. My wii is softmodded,4.1U, Also is it safe if i install WiiGator's cMIOS from Homebrew channel?
    Under GC options set gamecube mode to internal.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  2. #402
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    No edit...but yes nintendofan28, install wiigator cMIOS from the homebrew channel.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  3. #403
    Banned
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the guide but i have a question when i burned a disk i out a few games on it then i ran neogamma with the disk in but the lazor makes this ticking noise and the loading ither times out or asks if i have a driver connected do you know what is wrong???

  4. #404
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Great guide, but I'm wondering since MIOS v10 is now out, would that be the one to download using NUS (as opposed to v4 suggested in this guide), or is there a reason to stick with v4?

    I'm working on updating all my cIOSes to make sure I have the latest, and I've been reading various guides. In doing so, I came across Ithian's List, which lists MIOS v10 and BC v6 as the current ones for GC. So I would imagine those are the ones I want to make sure I'm installing? So would I just download both of those using NUS and install them with WiiGator? (Am I correct that WiiGator updates BC in addition to MIOS?)

    (FYI, according to my sysCheck, I'm currently running BC v2 and MIOS v8.)

    My Current sysCheck


  5. #405
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    When installing the cMIOS, there is an option to install as a version number, you can install it as as MIOS v1 or a higher version number, go with installing as a higher version number if that's what you want, but use the base wad of MIOS v4. The cMIOS installer will be looking for the MIOS v4 wad.

    edit - the reason for having the latest IOS installed is so the latest retail Wii games discs work from the disc channel on a softmodded Wii, retail Wii games will not black screen if you have an out of date MIOS installed. The latest Gamecube release with work with any version of the MIOS. You should have priiloader installed and block disc and online updates, this will block a prompt for a Wii system update. The reason WiiPower re-wrote the cMIOS installer to use MIOS v4 is bacause that was the last version to allow the use of cheats with GC games.



    Quote Originally Posted by ninla View Post
    Thank you for the guide but i have a question when i burned a disk i out a few games on it then i ran neogamma with the disk in but the lazor makes this ticking noise and the loading ither times out or asks if i have a driver connected do you know what is wrong???

    How old is your Wii, if it was manufactured Dec. 2009 or after then GC backups are not possible with your Wii.
    Last edited by Stomp_442; 01-08-2011 at 07:43 PM.

  6. 1 User Says Thank You Stomp_442 For This Useful Post


  7. #406
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Thanks for the clarification, Stomp_442. So it sounds like it's not even worth it for me to update MIOS. Since I followed Dogeggs' softmod guide way back when bannerbomb had just come out, I have preloader v0.30 (not priiloader) installed currently, and I do have block disc updates and block online updates enabled. Should I update to the latest priiloader, and if so, is it as simple as installing right over preloader? Or am I fine just staying with preloader 0.30?

    Edit: I don't know my manufacture date off hand, but my Wii is an older LU34 unit. I've actually already gotten GC backups working right from the disc channel (if I recall correctly, Dogeggs originally had a link in his guide to get GC backups running which I had followed). I had just thought updating MIOS/BC to the latest version might be beneficial.
    Last edited by Bucho; 01-08-2011 at 07:50 PM.

  8. #407
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you have questions about Priiloader then direct them to the Priiloader thread, I installed Priiloader and blocked updates, I do not keep up with everything priiloader, but if it does what you want it to do and it works then I see no reason to update it.

    If you are referring to Waninkoko's cMIOS installer, do not use that, WiiPower says it will not work with NeoGamma r9 bXX correctly. There is an advantage to using NeoGamma over the Gamecube backup launcher, WiiPower has been doing a lot of work to getting better GC compatibility, so much that I have dropped the Gamecube backup launcher from my guide. I'm thinking that WiiPower may even release his own GC backup launcher when he is completed with NeoGamma r9.

  9. #408
    Banned
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my wii is older than that ive probably had it for almost 3 years now

  10. #409
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    If you are referring to Waninkoko's cMIOS installer, do not use that, WiiPower says it will not work with NeoGamma r9 bXX correctly. There is an advantage to using NeoGamma over the Gamecube backup launcher, WiiPower has been doing a lot of work to getting better GC compatibility, so much that I have dropped the Gamecube backup launcher from my guide. I'm thinking that WiiPower may even release his own GC backup launcher when he is completed with NeoGamma r9.
    I'm not 100% certain since it was so long ago, but I think it's very likely Waninkoko's cMIOS. If that's the case, would I need to find the original installer and uninstall it first, or will using the method in your guide effectively overwrite it?

  11. #410
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Quote Originally Posted by ninla
    my wii is older than that ive probably had it for almost 3 years now
    Make sure you are using good media. I had the same problem...sometimes boot...sometimes not. I switched to using verbatim dvd-r and using imgburn...problem solved.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

Page 41 of 76 FirstFirst ... 31394041424351 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •