Page 4 of 76 FirstFirst ... 234561454 ... LastLast
Results 31 to 40 of 751

Thread: Playing Gamecube Backups From Disc

  1. #31
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Amazing and so Easy....

    thanks

  2. #32
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by jerseywii View Post
    How did you get v10 to come up? It is only giving me v4, v5, v8. My miospatcher came from your signature link if it matters.
    I used Waninkoko's cMIOS rev installer - LOOK HERE

  3. #33
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by Stomp_442 View Post
    I used Waninkoko's cMIOS rev installer - LOOK HERE
    So I used your original directions and did it without v10 or rev5....now if I run rev5 i'm assuming what ur saying is it will give me the option to patch in v10?

    Also, do i need to until v8 or rev3 before i do so?
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  4. #34
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    10
    Thanked 1 Time in 1 Post
    Hey there, I followed your guide and got everything installed correctly.

    However, (please don't hit me if this sounds stupid) what can I do abut this?
    I insert a multi game dvd, and it does boot, but I can't read the launcher menu at all because the screen keeps sliding just like it happens when trying to boot a PAL game on a NTSC Wii.

    My Wii's NTSC-U, and so are the backups. I enabled region free channels on Priiloader, thinking it could be the loader's region (lol?), but it didn't work. Then I downloaded the loader from a different source, but got the same problem.
    It does load the games, but they do in B&W, so I guess the region can be chosen in the menu but I can't see it so I don't know which button to press.

    Can you tell me if there is a way to fix this? If not, could you tell me which button to press?

    Any help much appreciated!

  5. #35
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by paranoia View Post
    Hey there, I followed your guide and got everything installed correctly.

    However, (please don't hit me if this sounds stupid) what can I do abut this?
    I insert a multi game dvd, and it does boot, but I can't read the launcher menu at all because the screen keeps sliding just like it happens when trying to boot a PAL game on a NTSC Wii.

    My Wii's NTSC-U, and so are the backups. I enabled region free channels on Priiloader, thinking it could be the loader's region (lol?), but it didn't work. Then I downloaded the loader from a different source, but got the same problem.
    It does load the games, but they do in B&W, so I guess the region can be chosen in the menu but I can't see it so I don't know which button to press.

    Can you tell me if there is a way to fix this? If not, could you tell me which button to press?

    Any help much appreciated!
    off the top of my head I know 'A' on the GameCube controller is auto-mount (will try to automatically detect game region) which should work for most....oh i also know the right trigger is force 480p...don't know if any of that helps you too much
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  6. #36
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So if i have the D-2 drive i can't play GC back ups either?

  7. #37
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I don't get what I did wrong. I have v.4.1 softmodded and I have done a few things already so I wouldn't say that I'm totally new to this suff.

    I first used cMIOS installer rev3 (Offline install) and then I used rungcbackup. The backup loader loads then I insert a disk and I get an error message 0x2062800 disk change then the Wii shuts off.

    Then I tried to load rungcbackup with the disk already in the drive and got 0x3023900 no disk.

    anybody see what I did wrong?

    thanks for the help.

  8. #38
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by jerseywii View Post
    So I used your original directions and did it without v10 or rev5....now if I run rev5 i'm assuming what ur saying is it will give me the option to patch in v10?

    Also, do i need to until v8 or rev3 before i do so?
    MIOS is like IOS, just overwrite it by installing another version

    Quote Originally Posted by paranoia View Post
    Hey there, I followed your guide and got everything installed correctly.

    However, (please don't hit me if this sounds stupid) what can I do abut this?
    I insert a multi game dvd, and it does boot, but I can't read the launcher menu at all because the screen keeps sliding just like it happens when trying to boot a PAL game on a NTSC Wii.

    My Wii's NTSC-U, and so are the backups. I enabled region free channels on Priiloader, thinking it could be the loader's region (lol?), but it didn't work. Then I downloaded the loader from a different source, but got the same problem.
    It does load the games, but they do in B&W, so I guess the region can be chosen in the menu but I can't see it so I don't know which button to press.

    Can you tell me if there is a way to fix this? If not, could you tell me which button to press?

    Any help much appreciated!
    when you create the multiISO disc with MultiISO creator, make sure you have NTSC selected, also insert the disc first before starting the loader, that may help.

    Quote Originally Posted by vortex3811 View Post
    So if i have the D-2 drive i can't play GC back ups either?
    sorry, your Wii will not currently play backup disc of any type

    Quote Originally Posted by Strizay View Post
    I don't get what I did wrong. I have v.4.1 softmodded and I have done a few things already so I wouldn't say that I'm totally new to this suff.

    I first used cMIOS installer rev3 (Offline install) and then I used rungcbackup. The backup loader loads then I insert a disk and I get an error message 0x2062800 disk change then the Wii shuts off.

    Then I tried to load rungcbackup with the disk already in the drive and got 0x3023900 no disk.

    anybody see what I did wrong?

    thanks for the help.
    I would try inserting the disc first, the start the loader. Have you tried burning another disc? may be you created a bad disc.

  9. 1 User Says Thank You Stomp_442 For This Useful Post


  10. #39
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi!

    I'm new to this forum and I was reading this to hopefully make my softmodded wii runs GC games.

    I followed this tutorial 100%, but when I finished my nintendo wii couldnt run GC games, and worst, doesnt run some other old games (for example the very first WII SPORTS).

    Is there anyone that could help me!?

    Thanks in advance!

  11. #40
    New Member
    Join Date
    Feb 2010
    Posts
    25
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Cool arghh me hearties...

    shiver me timbers warriorlol...arghh...I had a similar problem but after following this GC guide carefully to play GC backups it says clearly to turn off/disable in your Priiloader settings menu window the "Region Free Wii game" and also I disabled "Region Free channel" just in case then clicked save and rebooted!

    Now I can play again Freeloader for my original NTSC GC games and my original PAL GC discs via the disc channel

    or use NeoGamma-8RC1 as well as my backup Wii discs!!!

    By the way Stomp_442 thanks for the guide and software package I got referred to your guide by Nighstah so thanks again to both of ya arghhh cheers me hearties!!!

    Now just to pick your brain Stomp_442 about Wii dvd-rom drives and their respective PCBs, I am under the impression my dvd-rom PCB is the dreaded D3-2 because of the following;

    a) my Wii serial is LEF1224xxxxxx European PAL with no Hardware modchip only the Wiihacks softmod

    a) there is no IC chip at 3001 on PCB, no epoxy, nothing

    b) there is no writing on the large black IC chip at 2001 where usually one finds GCX-XX

    c) my dvd-rom PCB has the two following markings VEP72123 on the first box, then on the second box KA293D0P0 as you can see there is no "E" of "F" at the beginning of the second box text so I'm puzzled. By the way you can see a similar photo with IC chip layour on the Divineo.cn website except in that photo the text on the second box on the PCB starts with an "F" Mxxxxxxx. All there was on my second box was a little white sticker with barcode and number KA293D0P0.

    So your ideas thoughts would be appreciated in trying to establish what type of dvd-rom PCB I have on my Wii ! Thanks matey arghh...

  12. 1 User Says Thank You captainsparrow For This Useful Post


Page 4 of 76 FirstFirst ... 234561454 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •