Page 25 of 76 FirstFirst ... 1523242526273575 ... LastLast
Results 241 to 250 of 751

Thread: Playing Gamecube Backups From Disc

  1. #241
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i followed the guide and everything loaded now when i load a gc backup disk i get black screen or jumping screen (both) but the audio works perfect what did i do wrong?

    thanks
    Papasmurf

  2. #242
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by papasmurf View Post
    i followed the guide and everything loaded now when i load a gc backup disk i get black screen or jumping screen (both) but the audio works perfect what did i do wrong?
    Perhaps this part applies, or you might've missed it:

    Quote Originally Posted by Stomp_442 View Post
    NOTE - some members have reported getting a black and white scrolling
    screen while trying to play GC backups. If you experience problems like this then
    use Neogamma, and force video region to "Wii" to boot your GC backups. I think
    that GCBL 0.2 either doesn't like multiISO discs or it doesn't like NTSC consoles.

  3. #243
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Perhaps this part applies, or you might've missed it:
    thanks i did try but will try again

    thanks
    Papasmurf

  4. #244
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    tried and now i get green screen for a few seconds then wii reboots
    Thanks
    Papasmurf

  5. #245
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by papasmurf View Post
    tried and now i get green screen for a few seconds then wii reboots
    Did you check the links for compatibility issues associated with certain games? What I mean does it do the identical behavior on all games you've tried or a mixed bag? This thread is by far more Stomp's territory than mine, unfortunately.

  6. #246
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by papasmurf View Post
    i followed the guide and everything loaded now when i load a gc backup disk i get black screen or jumping screen (both) but the audio works perfect what did i do wrong?

    thanks
    Papasmurf
    If you are using an out of region ISO then this may be the problem, but if not then, the first thing I would try is to burn the ISO to a single ISO disc, do not burn a multiISO disc, it seems that there are problems with multiISO discs and the GameCube backup launcher. Next, if you already have a multiISO disc, try using NeoGamma and set the video mode to Wii. I have updated my guide to have this included, it may help you.

    WiiPower has been doing some work on Neogamma and GC backup launching.
    If you are having problems launching your GC backups or retail discs then try
    using the following -

    NeoGamma r9 beta 27 from WiiPower - HERE
    and install this WiiGator cMIOS - HERE

    Here is a little guide on how to use the new version of NeoGamma's GC backup launcher
    1. First you will need to use NUS downloader to download MIOS v4. Don't forget to select pack as a wad. LOOK HERE for NUS Downloader.
    2. Rename the downloaded wad to RVL-mios-v4.wad
    3. Place the RVL-mios-v4.wad on the root of the SD card (do not place in the wad folder)
    4. Run the WiiGator MIOS patcher, the one I posted a few lines up, make sure to use IOS249 to do the installing.
    5. Load the NeoGamma I posted above.
    6. Select options, then select General Options.
    7. Set the Save Config to YES, then select Return to Menu
    8. Select GC Options, Set the GC Mode to Internal, set the Force Video to Wii.
    9. Return to the Main Menu and Launch Game.
    Last edited by Stomp_442; 07-08-2010 at 07:15 PM.

  7. #247
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello!
    I haven't installed this yet, but do I have to have a Gamecube controller and memory card to play? Or can I use my Classic controller and will it save on my SD card or Wii? None of the posts help me answer my question.
    Thanks!

  8. #248
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You will need a gamecube controller and a gamecube memory card if you are to play gamecube games.

  9. #249
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, crap. Is there some homebrew thing that will allow me to use a Classic controller and save on my Wii?
    Don't say no don't say no don't say no...

  10. #250
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No! ..........

    Already answered. Buy a GC Memory Card and Controller.
    Damn I suck!!!!

Page 25 of 76 FirstFirst ... 1523242526273575 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •