Page 23 of 76 FirstFirst ... 1321222324253373 ... LastLast
Results 221 to 230 of 751

Thread: Playing Gamecube Backups From Disc

  1. #221
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,467
    Thanks
    1,844
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Quote Originally Posted by dogfightfever View Post
    i have a multi disc created with 3.5.4f+ 2 backups are ntsc and 2 are pal. i am able to play the ntsc games but the other two are giving me green screen and when force video it gives black and white with rolling lines. when created multi disc i used dvd5 and ntsc as options. are the loading problems with the pal backups because i created the disc with ntsc setting or because of a setting in gc backup loader? i'm sorry if this has been answered but i only made it to page 7 of this thread before posting my question.
    I'm pretty sure this appears in his post (you know page 1, post 1):

    Quote Originally Posted by Stomp_442 View Post
    NOTE - some members have reported getting a black and white scrolling
    screen while trying to play GC backups. If you experience problems like this then
    use Neogamma, and force video region to "Wii" to boot your GC backups. I think
    that GCBL 0.2 either doesn't like multiISO discs or it doesn't like NTSC consoles.

  2. #222
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    I'm pretty sure this appears in his post (you know page 1, post 1):
    I use Neo Gamma r9 beta 13, cios38rev18 on slot 249... the backups are still rolling but instead of black and white they are in color.

    I even use neo gamma's rebooter with hooks to load from disc channel... that route comes back up to backup launcher 0.2 with green gamecube logo with options x for pal l for pal60 so on i try every button even a for auto detect and some of the options make the screen roll black and white others audio without video and some green screen. any other ideas?
    Last edited by dogfightfever; 06-06-2010 at 06:52 PM.

  3. #223
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,467
    Thanks
    1,844
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Quote Originally Posted by dogfightfever View Post
    I use Neo Gamma r9 beta 13, cios38rev18 on slot 249... the backups are still rolling but instead of black and white they are in color.
    Neo Gamma is up to R9 Beta 18. And exactly which wiihacks guide did you follow in that a "broken" Rev 18 IOS 249 was used? If that's not a typo, then you haven't followed this tutorial.

  4. #224
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Neo Gamma is up to R9 Beta 18. And exactly which wiihacks guide did you follow in that a "broken" Rev 18 IOS 249 was used? If that's not a typo, then you haven't followed this tutorial.
    unfortunately for me i didn't stumble upon wiihacks.com until this gamecube problem arose being after i already followed this guide http://sites.google.com/site/completesg/

    what exactly are you saying is the problem btw?

    man i just updated to beta 18 and am now using cios 38 rev 17. no luck
    Last edited by dogfightfever; 06-06-2010 at 07:28 PM.

  5. #225
    New Member
    Join Date
    May 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Post

    This is fairly on-topic. I have a soft-modded PAL 4.1E, with System Menu 4.2E (I had a terrible offline complete system update go terribly wrong - don't ask!).

    Through much trial and error (and possibility of bricking), I have gotten movie/data DVD support working via WiiMC. Now, from memory, WiiMC uses DVDx for DVD support, am I right?

    I have a thoroughly working IOS 249, so no problems there.

    I have yet to get my GameCube back, but I do have some ISO's burned in preparation (SMBall and SMSunshine) and trying to boot either of these discs seems to cause a reboot back to the Wii Menu.

    Is this just because I have no GameCube controllers/memory card plugged in? I was hoping that the DVD mounting and working in WiiMC meant that I do not have the infamous "D3-2" drive of newer Wii models.

    Any help or guidance you could give me regarding this matter would be most appreciated.

    (PS. I am yet to follow this guide - I will be trying it tonight in offline mode)

    Many thanks...
    Last edited by themacmeister; 06-08-2010 at 05:37 PM.

  6. #226
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Just have to install a mios and the loader itself or use the newer version of neogamma.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #227
    New Member
    Join Date
    May 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did install a cMIOS last night with cMIOS Installer and WAD file downloaded with NUSD.

    It appeared to install perfectly - should I perhaps uninstall DVDx? as WiiMC is not THAT important to me... I don't believe I have tested GC discs since then.

    Surely DVDx and cMIOS are competing with each other (there are a lot of panics in WiiMC with heavy disc access).

    Any ideas?


    Quote Originally Posted by oddgriffin View Post
    Just have to install a mios and the loader itself or use the newer version of neogamma.
    Holy crap - was that a reply to me? it took SECONDS!!! WOW!

    WOW WOW WOW
    Last edited by themacmeister; 06-08-2010 at 05:41 PM.

  8. #228
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Lol, yea we have live feed of the forum activity, and so I just jumped in.
    I know you say you installed the components, but did you do it the way stomp explains it? Just wondering because I had to fight with it, but with his guide, there were no issues.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #229
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Gotta give thanks to WiiPower for his continued support in the GC backup launching.

    I have updated my first post to include this -

    UPDATE June 08, 2010
    WiiPower has been doing some work on Neogamma and GC backup launching.
    If you are having problems launching your GC backups or retail discs then try
    using the following -

    NeoGamma r 9 beta 24 from WiiPower - HERE
    and install this WiiGator cMIOS - HERE
    Last edited by Stomp_442; 06-23-2010 at 08:01 PM.

  10. #230
    New Member
    Join Date
    May 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Red face

    Quote Originally Posted by oddgriffin View Post
    Lol, yea we have live feed of the forum activity, and so I just jumped in.
    I know you say you installed the components, but did you do it the way stomp explains it? Just wondering because I had to fight with it, but with his guide, there were no issues.
    I am doing entirely offline installs (no WiFi or Ethernet adaptor), so I cannot use some guides that do not include offline info. If you could post a link, or send to themacmeister(at)hotmail(dot)com if you can't post the info here. OOPS!!! I should have read page 1, post 1 again

    I'll give this a thorough go tonight!!

    Once again, many thanks - I would love to run those two games again - I played the crap out of them when I had the purple cube!
    Last edited by themacmeister; 06-08-2010 at 06:59 PM.

Page 23 of 76 FirstFirst ... 1321222324253373 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •