Page 14 of 76 FirstFirst ... 412131415162464 ... LastLast
Results 131 to 140 of 751

Thread: Playing Gamecube Backups From Disc

  1. #131
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i have cios 249 installed. i use it for my usb loader. is the installer for cmios rev 5 gaing to damage it / leave it unusable? I have a 4.2 System Menu Version.
    Thanks!
    Last edited by asfqwe; 03-26-2010 at 03:31 PM.

  2. #132
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by asfqwe View Post
    i have cios 249 installed. i use it for my usb loader. is the installer for cmios rev 5 gaing to damage it / leave it unusable? I have a 4.2 System Menu Version.
    Thanks!
    No. At no time does any Wii game require a mIOS. So it won't do anything to your cIOS and USB loader.

  3. #133
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thanks

    Thanks. You guys have helped me a lot.

  4. #134
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Um...The patcher says which version of MIOS do I want to use.I have a 4.2 Menu and haven't made any patches to the MIOS yet. It gives me the options v4, v5, v8, and v10.
    Thanks.

  5. #135
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by asfqwe View Post
    Um...The patcher says which version of MIOS do I want to use.I have a 4.2 Menu and haven't made any patches to the MIOS yet. It gives me the options v4, v5, v8, and v10.
    Thanks.
    are you on this step?
    Copy "miospatcher" folder to the apps folder of your Wii SD card.
    1. Run this app from HomeBrew Channel.
    2. Read the on-screen menu, select "Version: MIOS v8"
    3. Next, "Supported Boot Method", press the "X" button to change, I don't
    see how this selection will change anything so select what you want.
    4. Now press the A button to install the patch.
    5. The patched MIOS is based from MIOS v8.
    if you are use v8

  6. #136
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No 'm on the Waninkokos cMIOS rev5step (see thread 13)
    Thanks, I think it'll work for this too.

  7. #137
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by asfqwe View Post
    No 'm on the Waninkokos cMIOS rev5step (see thread 13)
    Thanks, I think it'll work for this too.


    Copy "cMIOS rev3" folder to the apps folder of your Wii SD card.
    1. Run this app from the HomeBrew Channel.
    2. Read disclaimer and press the "A" button.
    3. Next, select "Network Install" then press the "A" button to install cMIOS.
    4. Now press any button to return to Wii menu.
    5. The installed cMIOS is based from MIOS v8.
    if you followed that, its V8

  8. #138
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    cMIOS v10 is the latest version of the patched MIOS, it will only install with cMIOS installer rev5. You are free to install which ever version you want but v10 is the latest.

  9. #139
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Overwrite

    I already installed cMIOS v8 or something. Can I install v10 today and will it overwrite? Also, is Gamecube Backup Launcher 0.3/0.2 compatible with v10?
    Thanks!
    Last edited by asfqwe; 03-28-2010 at 10:04 AM.

  10. #140
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by asfqwe View Post
    I already installed cMIOS v8 or something. Can I install v10 today and will it overwrite? Also, is Gamecube Backup Launcher 0.3/0.2 compatible with v10?
    Thanks!
    it'll overwite old rev to new rev

Page 14 of 76 FirstFirst ... 412131415162464 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •