Page 12 of 75 FirstFirst ... 210111213142262 ... LastLast
Results 111 to 120 of 750

Thread: Playing Gamecube Backups From Disc

  1. #111
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah, i have burnt all my xbox 360 games on verbatim (all workd). how could i go with another brand stupid me + that the Verbatim was 4-5 bucks cheaper for the same amount

  2. #112
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok guys, I've hit a brick wall with this.

    I've followed the guide several times, tried some of the troubleshooting suggestions, but still face a situation where in Neogamma the Nintendo logo appears briefly and the Wii freezes or in GC Backup Launcher, it hangs while trying to load GC games.

    Here is what I can tell you about my Wii
    - 4.2U firmware
    - CIOS38 Rev19
    - cMIOS is patched using the 2 network methods provided in the guide. No errors during the patch and I get Successful responses from them
    - Wii does NOT have the D-2 drive
    - I have tried the latest Neogamma R8 RC5 and GC Backup Loader 0.2
    - Using the suggested Verbatim discs, burning at 4x and even 1x. I have tried multiple game images (mostly .gcm) and all have been NTSC format
    - I use imgburn with and without the 2048 block setting
    - I've disabled Disc Region Free setting in PriiLoader
    - Played around with someof the Disc load options in Neogamma
    - Neogamma will play backup Wii games with no issue - although I mainly use USB Loader GX as I use USB Hdd

    I don't have any retail GC games to see if Neogamma will play those, but I am not sure it would really provide any clues if it could.

    Help??
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  3. #113
    New Member
    Join Date
    Mar 2010
    Posts
    77
    Thanks
    6
    Thanked 1 Time in 1 Post
    OK....... Im feeling a bit stupid. Was able to install everything just fine now. For anyone trying to softmod their Wii, little hint:
    When installing the first part of this where it requires a GC Controller: PUT THE CONTROLLER IN THE FRONT PORT TOWARDS THE FRONT OF THE SYSTEM!!!!! NOT THE LAST NEAR THE MEMORY CARDS!!!!!
    I didn't do it!!!! I swear!!!!!
    But if I did, I was justified!!!!

  4. #114
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by datpapi View Post
    Ok guys, I've hit a brick wall with this.

    I've followed the guide several times, tried some of the troubleshooting suggestions, but still face a situation where in Neogamma the Nintendo logo appears briefly and the Wii freezes or in GC Backup Launcher, it hangs while trying to load GC games.

    Here is what I can tell you about my Wii
    - 4.2U firmware
    - CIOS38 Rev19
    - cMIOS is patched using the 2 network methods provided in the guide. No errors during the patch and I get Successful responses from them
    - Wii does NOT have the D-2 drive
    - I have tried the latest Neogamma R8 RC5 and GC Backup Loader 0.2
    - Using the suggested Verbatim discs, burning at 4x and even 1x. I have tried multiple game images (mostly .gcm) and all have been NTSC format
    - I use imgburn with and without the 2048 block setting
    - I've disabled Disc Region Free setting in PriiLoader
    - Played around with someof the Disc load options in Neogamma
    - Neogamma will play backup Wii games with no issue - although I mainly use USB Loader GX as I use USB Hdd

    I don't have any retail GC games to see if Neogamma will play those, but I am not sure it would really provide any clues if it could.

    Help??
    The problem I kept having was the wrong settings, Im using the same Wii setup as you with a HD cable attached, and wii games would work fine, but when I tried GC games I would have to change settings to force the 480p, then it worked good.
    -Vax

  5. #115
    New Member
    Join Date
    Mar 2010
    Posts
    53
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Didn't find any other place to ask this in

    Does Wii update 4.2 affect playing Gamecube games from different regions?

    I have an useless Argon chip, which the crappy team Infectus appears to have abandonded

  6. #116
    Banned
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You don't need a mem. card. Maybe You have a D3-2 Drive? Those can't run backups from discs.
    It depends on when you bought your wii.

  7. #117
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Smoker1 View Post
    OK....... Im feeling a bit stupid. Was able to install everything just fine now. For anyone trying to softmod their Wii, little hint:
    When installing the first part of this where it requires a GC Controller: PUT THE CONTROLLER IN THE FRONT PORT TOWARDS THE FRONT OF THE SYSTEM!!!!! NOT THE LAST NEAR THE MEMORY CARDS!!!!!
    I was going to ask you that, but you said that the controller worked with an emulator, so I assumed you had it plugged into the correct controller port.
    Last edited by Stomp_442; 03-19-2010 at 05:49 PM.

  8. #118
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vaxkiller View Post
    The problem I kept having was the wrong settings, Im using the same Wii setup as you with a HD cable attached, and wii games would work fine, but when I tried GC games I would have to change settings to force the 480p, then it worked good.
    -Vax
    I haven't yet purchased the HD cables so currently my Wii is just running SD video.
    I'm thinking there is a problem with my setup because I attempted to install the GC launcher 0.2 WAD today (I was previously just using the HBC app version) and the WAD continually fails during install.

    I'm loading ISO249 and disabling Nand Emulation using Wad manager 1.5. I forgot to write down the error code generated. But this certainly cant be saying much for my Wii setup.
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  9. #119
    New Member
    Join Date
    Mar 2010
    Posts
    77
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    I was going to ask you that, but you said that the controller worked with an emulator, so I assumed you had it plugged into the correct controller port.
    I thought so too. Was wierd. Might want to make sure others know this as well in case there are any others having same problem and/ or not used to a Wii. Either that or just didnt look at the Ports where it has the . .. ... .... which i didnt see. Must be blind.......yes.....thats it........wait a sec...... if Im blind then I wouldnt be able to type then. LOL
    I didn't do it!!!! I swear!!!!!
    But if I did, I was justified!!!!

  10. #120
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by datpapi View Post
    I haven't yet purchased the HD cables so currently my Wii is just running SD video.
    I'm thinking there is a problem with my setup because I attempted to install the GC launcher 0.2 WAD today (I was previously just using the HBC app version) and the WAD continually fails during install.

    I'm loading ISO249 and disabling Nand Emulation using Wad manager 1.5. I forgot to write down the error code generated. But this certainly cant be saying much for my Wii setup.
    Have you tried to re-downlaod the package, and use the wad from the new download? If that don't work then try using Wad Manager 1.3.
    Last edited by Stomp_442; 03-21-2010 at 12:09 AM.

Page 12 of 75 FirstFirst ... 210111213142262 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •