Page 4 of 22 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 220

Thread: Brick Prevention- Things you should never do

  1. #31
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    First things first, I feel that softmoding your Wii is like bundgy jumping (mind you I have never done done that)..I feel that I am at the top and don't want to jump...it is literally soo scary, and I can't afford to poop it up...the kids will kill me
    Ask questions: here goes.
    1. my AU wii is 4.0, do I need to deviate and upgrade up?
    2. Dogeggs's "New 3.1-4.1 Softmod for ANY Wii" is currently still uptodate, should I have any concerns?

    Thanks in advance..rully trully

  2. #32
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    1. No, 4.0 is fine. Make sure you pick Priiloader hacks for 4.0 not 4.1 though.
    2. No.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #33
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    [U][SIZE=5]Please: Do Install-[/SIZ

    Never update a region changed Korean wii.
    If you have a region changed Korean wii, updating will result in a brick.
    You will receive error 003, which is currently unfix-able. Korean wii models have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii users should install cIOS70-v6174-v3.5.wad, which may prevent "error 003" should you update by mistake. Don't update.

    [/LEFT]
    [/CENTER]

    I Have a korean Wii with system menu 3.2 U. Problem is I have old preloader 0.28.

    Someone told me to update to 4.1 and then only install new moded Priiloader 0.2b .

    1) Should I remove old preloader 0.28 by Nand cleaner..?and then install new priiloader ?
    Or will it automaticall upgrade 0.28 to 0.2B priiloader>??

    or I have to upgrade menu to 4.1 then Priiloader??

  5. #34
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by zabak View Post
    I Have a korean Wii with system menu 3.2 U. Problem is I have old preloader 0.28.

    Someone told me to update to 4.1 and then only install new moded Priiloader 0.2b .

    1) Should I remove old preloader 0.28 by Nand cleaner..?and then install new priiloader ?
    Or will it automaticall upgrade 0.28 to 0.2B priiloader>??

    or I have to upgrade menu to 4.1 then Priiloader??
    Use wadmanager or dop-ios-mod to
    1st- install ios60 with patches
    2nd- install system menu 4.1
    3rd- install priiloader v0.3b
    4th- install cIOS70-v6174-v3.5.wad with wadmanager

    5th- in priiloader, be sure to enable block disk update, and block online update- found HERE-
    Block Online updates for 4.1 / 4.0
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #35
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Use wadmanager or dop-ios-mod to
    1st- install ios60 with patches
    2nd- install system menu 4.1
    3rd- install priiloader v0.3b
    4th- install cIOS70-v6174-v3.5.wad with wadmanager

    5th- in priiloader, be sure to enable block disk update, and block online update- found HERE-
    Block Online updates for 4.1 / 4.0
    Thanks a lot friend . I got all the steps except step 1. where do I get ios60 with patches? Also please clarify why it was written in first post that Region changed korean Wii should not be upgraded? (as you are suggesting to update to 4.1..)

    ( My system already has cios rev14 and I am able to play all games till date on 3.2U )
    Last edited by zabak; 02-19-2010 at 08:17 AM.

  8. #36
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Region changed Korean wii's should not upgrade to 4.2, they will brick from the ios70. So don't update to 4.2, and install the cios70 to block ios70.
    Here is IOS60-patched.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #37
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Region changed Korean wii's should not upgrade to 4.2, they will brick from the ios70. So don't update to 4.2, and install the cios70 to block ios70.
    Here is IOS60-patched.zip
    Thank you very much..
    One last question and confirmation please.
    1) I Dont know if IOS60-patched, BOOTMII,DVDX is already installed or not, so will it cause a problem if I re intall???

    Finally I am going to following steps to upgrade my old Apps as follows.Please confirm by saying OK...will boost my confidence..

    1) Delete OLD homebrew channel from Data Management and install New homebrew
    by - INSTALL BOOTMII AND THE HOMEBREW CHANNEL method specified.

    2) BACK UP YOUR NAND ( I dont have a backup till now!!)
    Use wadmanager or dop-ios-mod to
    1st- install ios60 with patches
    2nd- install system menu 4.1
    3rd- install priiloader v0.3b
    4th- install cIOS70-v6174-v3.5.wad with wadmanager

    5th- in priiloader, be sure to enable block disk update, and block online update- found HERE-
    Block Online updates for 4.1 / 4.0

  11. #38
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You don't need to uninstall anything. Just install the newer version over the old. It will not hurt to install something you already have, If you don't know if you have it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #39
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    17
    Thanked 1 Time in 1 Post
    Oh God..I am horrified... mauifrog Please save me!!

    1) As discussed above I started to Update Homebrew channel. However it said "no vulnerable ios found can not install ". Reading this forum, I came to know that this happens when u have installed CIOSCORP (which I hate) . I never knew that my korean wii which I bought last month is "cios corped" and not chip moded. (is there any hope it is chip moded..?? or I am cheated).
    Can you confidently suggest a noobs guide for me to uninstall this BAD Cioscorp. (I dunno which version was preinstalled. My system menu is 3.2U with old preloader 0.28

    2) As homebrew installation failed, I thought to update cios Rev 17 (I had successfully installed cios rev 14 earlier ) . But even this installation failed giving a DUMP error as soon as it started.

    3) Now on CIOS Rev14 I am able to play Super smash bros brawl with usb loader GX, But only for some time. It gives Disk error as soon as I finish stage one..

    I am horrified ..Please help.

  13. #40
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by zabak View Post
    Oh God..I am horrified... mauifrog Please save me!!

    1) As discussed above I started to Update Homebrew channel. However it said "no vulnerable ios found can not install ". Reading this forum, I came to know that this happens when u have installed CIOSCORP (which I hate) . I never knew that my korean wii which I bought last month is "cios corped" and not chip moded. (is there any hope it is chip moded..?? or I am cheated).
    Can you confidently suggest a noobs guide for me to uninstall this BAD Cioscorp. (I dunno which version was preinstalled. My system menu is 3.2U with old preloader 0.28

    2) As homebrew installation failed, I thought to update cios Rev 17 (I had successfully installed cios rev 14 earlier ) . But even this installation failed giving a DUMP error as soon as it started.

    3) Now on CIOS Rev14 I am able to play Super smash bros brawl with usb loader GX, But only for some time. It gives Disk error as soon as I finish stage one..

    I am horrified ..Please help.
    Run Dop-IOS MOD v11.5.zip with ios249
    Install ios36 and ios60 with patches
    Install system menu 4.1
    Reinstall the rest of your other ios files without patches. This will remove cIOSCORP
    Remove stubs
    Install any channels you wish to have
    cIOS70-v6174-v3.5.wad with wadmanager
    Install priiloader v0.3b
    Get a hacks.ini on your sd-card from HERE
    Add block online update hack from HERE
    Hold reset, boot into priiloader, click hacks, Enable: block disk updates, block online updates
    You can also update your cios- CB2_BB2_Cios38-r17-installer.zip

    Remember- the 4.2 update bricks Korean wii's
    After doing this, if backups do not work from the disk channel- you where cheated and do not have a modchip.
    Last edited by mauifrog; 02-28-2010 at 09:02 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 4 of 22 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •