Page 96 of 98 FirstFirst ... 46869495969798 LastLast
Results 951 to 960 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #951
    New Member C3POH's Avatar
    Join Date
    Jan 2013
    Location
    Atl.
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Black Screen



    After this screen that tells me;
    The Homebrew channel: Can be installed

    BootMii: Can only be installed as IOS, The installed boot1 version prevents a boot2 install (-2)

    Then it gives me the option to continue, I click continue then it takes me to another screen which says exit so I do then I get a black screen.

    I shut down wii and take out SD card and reboot.

    When it comes back on there seems to be nothing wrong but no Homebrew Channel.

    I ran Letterbomb.

    Do I need to install the HBC from a different source and then go from HBC to install bootmii?

    Any help please.
    White Wii 4.3u

    What does this mean Install Bootmii as Boot2(boot2 may not be available, IOS installs automatically)
    Did I have an option to change something on that screen?
    Attachments Pending Approval Attachments Pending Approval
    Last edited by C3POH; 01-08-2013 at 05:00 PM. Reason: More information to add

  2. #952
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Are you following the "Softmod ANY Wii" guide when you ran into trouble --- hence posting here?

  3. #953
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by C3POH View Post


    After this screen that tells me;
    The Homebrew channel: Can be installed

    BootMii: Can only be installed as IOS, The installed boot1 version prevents a boot2 install (-2)

    Then it gives me the option to continue, I click continue then it takes me to another screen which says exit so I do then I get a black screen.

    I shut down wii and take out SD card and reboot.

    When it comes back on there seems to be nothing wrong but no Homebrew Channel.

    I ran Letterbomb.

    Do I need to install the HBC from a different source and then go from HBC to install bootmii?

    Any help please.
    White Wii 4.3u
    After you click continue there should be exit option at the bottom, but at the top menu there should be option to install HBC and Bootmii, you must go to both of those and install before exit.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #954
    New Member C3POH's Avatar
    Join Date
    Jan 2013
    Location
    Atl.
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Cool! now do I Install BootMii as IOS?

    Ha! Never-mind, I went ahead and did it and it worked.

    I was a little nervous cause its my girlfriends sisters Wii haha!

    Do I have to leave the card in to access HBC? I really am reading all the stuff on the Any Wii page but I just like to check.

    I'm worse than a noob, I've never even played a Wii game but I like hacking stuff. Usually it's my stuff though and I don't mind if I mess it up as long as I'm learning something.
    My girlfriends sister might not see it like that though.

    Thanks mauifrog!
    Last edited by C3POH; 01-08-2013 at 05:48 PM. Reason: Fixed my error

  6. #955
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    What does the guide say to do? I'm speaking of the "Softmod ANY Wii" guide here, which is where questions are supposed to go. At least now that you have the immediate at hand situation resolved...

  7. #956
    New Member C3POH's Avatar
    Join Date
    Jan 2013
    Location
    Atl.
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Sorry bout posting in the wrong place nightstah. I'm new to posting in forums as well as new to modding Wiis. I just freaked a little when I got the black screen and then saw the title of this thread and just posted.

    For some reason I wasn't seeing your posts till just now so thats why I didn't respond to your advice earlier but thank you and mauifrog for your help. Now that I got over the first hurtle I'll be a little more confident and try to dig a little more before I ask for help. I've been reading all you guys post for the past two days so I know that just about any problem there could be you all have answered, most times more than once!

    Thanks to all the members for your hard work!

  8. #957
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Not a problem, that's what we're here for --- glad you got it resolved

  9. #958
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    guys can you download the file in the first thread
    it gets to 99% and punks out on me
    arghhh

    tried downloading it with IE and soem files inside are corrupt !!!

    i have 4.3 with no vul ios

    can any1 help me out

    dave
    Last edited by dave11674; 01-15-2013 at 10:08 AM.

  10. #959
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,660
    Thanks
    3,218
    Thanked 1,336 Times in 1,113 Posts
    I've just downloaded it with no problems.

    Try clearing your cache and restart your computer.

    Try Firefox etc.

  11. #960
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    ok thanks jax

    ill try again

    wonder why it keeps corrupting
    firefox failed at 99%
    IE downloaded it but was corrupt
    hmmm


    thanks again ill re try
    need these damn ios's sorting lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •