Page 93 of 98 FirstFirst ... 43839192939495 ... LastLast
Results 921 to 930 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #921
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes it is fine, pefectly safe.

    Sent from my SPH-M930BST using Tapatalk 2
    Okay so I have a question. When I go to System Channel Titles I noticed duplicates of things like the Weather Channel, and the News Channel. is this normal? and should I still remove all the System Channel Titles? and just curious do I use IOSs in Wii Mod v3.2 to remove IOS 58 and IOS 61? or do I use the Wad Manager part in Wii Mod v3.2?

    *Edit* Okay so I got 58 deleted but when I go to delete 61 it comes up and says "BRICK ALERT" says "The IOS you have selected 61 is used by the Homebrew Channel, it is possible to brick your Wii by deleting this. Are you really sure you want to delete this?" Should I do this or no? Write back soon as possible please.

    -Castwolve89.

    *Edit 2* Holy Wowzer Bowser! it worked!!!! I loaded hackmii 0.6 no problems! haven't tried 1.0 yet but I think I should before I go install 0.6 will edit one more time thanks for all the help I'll post the installer.log here too in a bit.

    *Edit 3* We have a problem in huston! lolz. I can't load the Black Water Backup Channel anymore!! I installed the one through hackmii 0.6 and boot2 as well. I can get on bootmii still when I reboot the Wii it pops up. and I tried to untill and reinstall the Backup channel and thats a no go so not sure whats wrong with that now. and I don't see any Homebrew Channel like I normally would. I have to use Letterbomb/casper/Wii Mod v3.2 to get to that instead of using the Backup Channel, Any idea why this is?

    *Edit 4* Okay never mind I got the Black Water one working again but I can't get the Homebrew channel to install for some reason. any ideas?

    *Edit 5!* I am able to load Hackmii v0.6 no problems but I can't install the Homebrew Channel through it nor install DVDX. I can get Boot2 to install. but thats it. and if I uninstalled IOS 61 I am unable to load the Backup Homebrew Channel, or the Homebrew Channel it says something about bricking the Wii, Luckly I backed it up and was still able to go through Letterbomb/casper/Wii Mod v3.2 to access the WAD again. But anyways I have the installer.log info:

    Code:
    HackMii v0.6 installer starting up
    PVR = 00087102
    running under IOS 36 rev 0x412
    83 titles are installed
    Found IOS 61: revision: 0x161e.
    Found IOS 250: revision: 0x520f*
    Found IOS 249: revision: 0x520f*
    Found IOS 224: revision: 0xffff*
    Found IOS 223: revision: 0x4*
    Found IOS 222: revision: 0x4*
    Found IOS 251: revision: 0x520f*
    Found IOS 248: revision: 0x520f*
    Found IOS 247: revision: 0x520f*
    Found IOS 246: revision: 0x520f*
    Found IOS 245: revision: 0x520f*
    Found IOS 90: revision: 0xd431*
    Found IOS 202: revision: 0xffff*
    Found IOS 236: revision: 0xd431*
    Found IOS 52: revision: 0x1700.
    Found IOS 48: revision: 0x101c.
    Found IOS 46: revision: 0xe17.
    Found IOS 45: revision: 0xe17.
    Found IOS 43: revision: 0xe17.
    Found IOS 41: revision: 0xe17.
    Found IOS 40: revision: 0xc00.
    Found IOS 80: revision: 0xd431*
    Found IOS 57: revision: 0x171f.
    Found IOS 56: revision: 0x161e.
    Found IOS 70: revision: 0xd431*
    Found IOS 254: revision: 0xff01*
    Found IOS 55: revision: 0x161f.
    Found IOS 53: revision: 0x161f.
    Found IOS 51: revision: 0x1300.
    Found IOS 50: revision: 0xd431*
    Found IOS 38: revision: 0x101c.
    Found IOS 16: revision: 0xd431*
    Found IOS 10: revision: 0x300.
    Found IOS 60: revision: 0xd431*
    Found IOS 37: revision: 0x161f.
    Found IOS 36: revision: 0x412.
    Found IOS 35: revision: 0x410.
    Found IOS 34: revision: 0x40f.
    Found IOS 33: revision: 0x410.
    Found IOS 31: revision: 0x410.
    Found IOS 30: revision: 0x410.
    Found IOS 28: revision: 0x70f.
    Found IOS 22: revision: 0x50e.
    Found IOS 20: revision: 0xd431*
    Found IOS 14: revision: 0x408.
    Found IOS 21: revision: 0x40f.
    Found IOS 15: revision: 0x408.
    Found IOS 17: revision: 0x408.
    Found IOS 13: revision: 0x408.
    Found IOS 12: revision: 0x20e.
    Found IOS 11: revision: 0xd431*
    Found IOS 2: revision: 0x201.
    Found IOS 9: revision: 0xd431*
    Found IOS 4: revision: 0xff00.
    IOS versions: Installer: 36, HBC: 61, DVDX: 36
    launching IOS for the installer...starting preparationsNinty forgot to write spare data for page 191
    Ninty forgot to write spare data for page 447
    parsing last generation bootmap
    found valid boot2 blockmap at block 1 (pos 0x627c0), submap 0, generation 4
    found valid boot2 blockmap at block 3 (pos 0xa47c0), submap 0, generation 6
    found valid boot2 blockmap at block 5 (pos 0xe67c0), submap 0, generation 5
    parse_blocks: found 3 valid blockmaps
    found 3 valid blockmaps
    using generation 6
    boot2 blocks: 02 03 04 05 06
    boot2bin @3,0 (blocks=2,3 - bootmii=1)
    bootmii@2,3
    boot2 blocks: 06 05 04 03 02
    boot2bin @3,1 (blocks=6,5 - bootmii=0)
    bootmii detected, parsing previous generation bootmap
    found valid boot2 blockmap at block 1 (pos 0x627c0), submap 0, generation 4
    found valid boot2 blockmap at block 3 (pos 0xa47c0), submap 0, generation 6
    found valid boot2 blockmap at block 5 (pos 0xe67c0), submap 0, generation 5
    parse_blocks: found 3 valid blockmaps
    found 3 valid blockmaps
    using generation 5
    boot2 blocks: 00 01 02 03 04 05 06
    boot2bin @5,0 (blocks=0,1 - bootmii=0)
    boot2 blocks: 06 05 04 03 02 01 00
    boot2bin @5,1 (blocks=6,5 - bootmii=0)
    boot2 block layout: 2 2 1 1 1 0 0
    Assembling boot2 in RAM
    copyright size = 34
    copyright text = 'Copyright 2008,2009 Team Twiizers.'
    tmd ends at 0x80295dac, data starts at 0x80295de0
    bootmii version  = '1.1'
    Ok for boot2 install
    preparations done![33;1mThe test results are in:
    
    [37;1m  Using IOS versions:      Installer: 36, HBC: 61, DVDX: 36
    
      The Homebrew Channel:    [32;1mCan be installed[37;1m
      DVDX:                    [32;1mCan be installed[37;1m
      BootMii:                 [32;1mCan be installed[37;1m
    I have downloaded Hackmii v0.8 and that gives me the same error as Hackmii v1.0 so I am not sure what to do. Please let me know.

    -Castwolve89.
    Last edited by Castwolve89; 06-10-2012 at 12:35 PM.

  2. #922
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Okay Castwolve89, the end is near. Format your sd card and extract NAND.zip to sd:\
    Check the md5 checksum of the nand files.
    Put the sd card in the wii and boot, boot2 bootmii loads
    Restore the nand.bin, this is a virgin 4.3u nand.bin made from the nand.bin you provided before, for your wii only. It will not remove boot2 bootmii, but everything else goes away.
    So restore the nand.
    After the nand restores go to the sd loader in bootmii
    load the bootmini.elf
    Install the HBC, it had best install without issue or I may break something.

    Once HBC has installed, or has failed to install, do chapter 2/3 again from the softmod guide.

    If HBC does not install after this, there is nothing you can do about it. It should install. If HBC does not install have a look at post loader, it is a good alternative.

    You have boot2 bootmii, yey your wii is god like.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #923
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Okay Castwolve89, the end is near. Format your sd card and extract NAND.zip to sd:\
    Check the md5 checksum of the nand files.
    Put the sd card in the wii and boot, boot2 bootmii loads
    Restore the nand.bin, this is a virgin 4.3u nand.bin made from the nand.bin you provided before, for your wii only. It will not remove boot2 bootmii, but everything else goes away.
    So restore the nand.
    After the nand restores go to the sd loader in bootmii
    load the bootmini.elf
    Install the HBC, it had best install without issue or I may break something.

    Once HBC has installed, or has failed to install, do chapter 2/3 again from the softmod guide.

    If HBC does not install after this, there is nothing you can do about it. It should install. If HBC does not install have a look at post loader, it is a good alternative.

    You have boot2 bootmii, yey your wii is god like.

    Okay I will give it a shot here in a little while. I'll edit my post and see what happens. and question, do I install the NAND you provided in the post? the one I uploaded was around 540MB and the one you provided is 127MB's. just want to make sure I won't have any issues when I go install this one you provided. and don't go break something I know we've been working on this thing together for awhile now lolz.if all works then we can sit back and play some Mario Kart or something if it doesn't work then we all should play xbox 360 thats one of my favorite consoles besides the Wii =) but yeah I will let you know and will edit my post if I can get it working.

    -Castwolve89.

  4. #924
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Castwolve89 View Post
    Okay I will give it a shot here in a little while. I'll edit my post and see what happens. and question, do I install the NAND you provided in the post? the one I uploaded was around 540MB and the one you provided is 127MB's. just want to make sure I won't have any issues when I go install this one you provided. and don't go break something I know we've been working on this thing together for awhile now lolz.if all works then we can sit back and play some Mario Kart or something if it doesn't work then we all should play xbox 360 thats one of my favorite consoles besides the Wii =) but yeah I will let you know and will edit my post if I can get it working.

    -Castwolve89.
    Yes, install the one I posted. Let me know how it works for you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #925
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, install the one I posted. Let me know how it works for you.

    Okay so I got the files on to the sd card and heres where I get stuck again lolz. When I put the sd card into the Wii and turn it on it has no video. if I take out the sd card and turn on the Wii it loads fine. I backed up everything on the SD card incase this would happen. let me know what you think I should do.

    -Castwolve89.

  6. #926
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Delete sd:\bootmii and copy your backup \bootmii folder back to sd:\

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #927
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Help When installing the IOS 36 and deleting the Ios 58 My power went out and now the Wii will not load a game Cd .

  8. #928
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us fix letterbomb on wii

    alright on my wii i had install all the ios and the homebrew channel been showing upside down i tried to unstall it using the method to get the homebrew channel and that the letterbomb method and it freezed up and won't work and i format my whole wii and tried to reinstall it won't work still it keep freezing up the ios still on the wii how i unstall them using letterbomb if it won't work my wii firmware is 4.3u and my wii was working until i installed the wrong ios on to it please help thanks

  9. #929
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Just install the ios/cios from post 1 and hackmii should work. Just setup letterbom on you SD card and place the bottom.dol of MMM or wiimod on SD:/and letter bomb will load the app. You likely have downgraded ios30-36 and they are not compatible on your Wii. Other is an installer log on SD which will tell you where the install stopped. Probably after the installer reloaded ios, probably 30-36.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #930
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks it had worked i just don't know how to unstall them all once i got it loaded up man like fr

Page 93 of 98 FirstFirst ... 43839192939495 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •