Page 91 of 98 FirstFirst ... 41818990919293 ... LastLast
Results 901 to 910 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #901
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by beerfield View Post
    Have you tried to read eula in system menu options ?
    maybe you can also delete your wii shop account and make new one (in case you didn't bought anything).
    I have read the EULA agreement in system menu. Agreed to it too. and I can't access the shopping channel soon as I click on login or even skip it gives me that error code.

  2. #902
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Castwolve89 View Post
    Yeah I got my buddies Wii Modded finially thanks for your help I'm still having a little problem though. Do you know why I can't open the shopping channel? I get an error code "205927" in Red letters. I tried uninstalling the WAD through Wii Mod v3.2 and reinstalling it and it still gives me this error code. Do you know what I can do to fix this?

    Thanks again,

    -Castwolve89.

    *Edit* I was also curious if there was a updated version of the Black Water Backup Homebrew Channel? it says its running on 1.0.3 and on My Wii it says 1.1.0. is there any way to update to 1.1.0 from 1.0.3?
    The black water hbc is just a backup HBC, it is 1.0.3 and updating it will only install 1.1.0 HBC, but not change the Backup hbc. It will always give an update notice, but you can actually update the black water. You should be using hbc 1.1.0 for daily use, 1.0.3 is for those just in case situations, it helps to reinstall homebrew.

    as for the shop channel, did you change the region of the wii?

    Also, did you ever get hackmii installer to install HBC 1.1.0 for you? Or are you just using the files from chapter 2 softmod? You don't really need hbc, but it would be nice to have it installed properly.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #903
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    The black water hbc is just a backup HBC, it is 1.0.3 and updating it will only install 1.1.0 HBC, but not change the Backup hbc. It will always give an update notice, but you can actually update the black water. You should be using hbc 1.1.0 for daily use, 1.0.3 is for those just in case situations, it helps to reinstall homebrew.



    as for the shop channel, did you change the region of the wii?

    Also, did you ever get hackmii installer to install HBC 1.1.0 for you? Or are you just using the files from chapter 2 softmod? You don't really need hbc, but it would be nice to have it installed properly.

    How can I update the black water exactly? and as for as installing HBC 1.1.0 through hackmii installer I could never get it to load it always gave me either a IOS58 error or telling me to click on Exit. and for the region change I never did that I only did the EULA Services from "Unread" to "Read" by using ARC (AnyRegionChanger) after I noticed that error and its still not working so I'm stuck on what to do. and I've been using the Black Water on my Friends Wii, it works fine like I can load all the emulators I have on there for older consoles and I can use WiiMC but I had to use the one that you install on the Channel it kept giving me the IOS58 thing had to be installed in order for me to use the one thats on the SD Card, makes no sense because I have IOS58 v1697? thats off top of my head I don't know if thats right or not. My buddies birthday was today and he bought a 16Gig Sandisk SD HC card, I know some SD HC card don't work with some Wii's but it works for his Wii.


    But yeah I never got Hackmii to install it just gave me that one error and to click on "Exit". Not sure what to do about the channel thing. If you know anything please let me know!

    Thanks again,

    -Castwolve89.

  4. #904
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Castwolve89 View Post
    How can I update the black water exactly? and as for as installing HBC 1.1.0 through hackmii installer I could never get it to load it always gave me either a IOS58 error or telling me to click on Exit. and for the region change I never did that I only did the EULA Services from "Unread" to "Read" by using ARC (AnyRegionChanger) after I noticed that error and its still not working so I'm stuck on what to do. and I've been using the Black Water on my Friends Wii, it works fine like I can load all the emulators I have on there for older consoles and I can use WiiMC but I had to use the one that you install on the Channel it kept giving me the IOS58 thing had to be installed in order for me to use the one thats on the SD Card, makes no sense because I have IOS58 v1697? thats off top of my head I don't know if thats right or not. My buddies birthday was today and he bought a 16Gig Sandisk SD HC card, I know some SD HC card don't work with some Wii's but it works for his Wii.


    But yeah I never got Hackmii to install it just gave me that one error and to click on "Exit". Not sure what to do about the channel thing. If you know anything please let me know!

    Thanks again,

    -Castwolve89.
    You can not update the black water HBC, only hackmii installer can update the HBC. There is a log sd:\installer.log, it may tell why it does not install. As for the shop channel, It is suspect that the wii was region changed, I don't know. Run check region, see what it says -CheckRegion.zip
    Your older apps work on cios, so they work
    New apps runs on ahbprot, they will not work from the old hbc with ahbprot. Some may still use cios if you disable ahbprot in the meta.xml of the app.
    With out the new hbc, you need a loader that load ahbprot for apps that need it. Have a look a postloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #905
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You can not update the black water HBC, only hackmii installer can update the HBC. There is a log sd:\installer.log, it may tell why it does not install. As for the shop channel, It is suspect that the wii was region changed, I don't know. Run check region, see what it says -CheckRegion.zip
    Your older apps work on cios, so they work
    New apps runs on ahbprot, they will not work from the old hbc with ahbprot. Some may still use cios if you disable ahbprot in the meta.xml of the app.
    With out the new hbc, you need a loader that load ahbprot for apps that need it. Have a look a postloader.

    Well the installer.log reads this:
    Code:
    HackMii v1.0 installer starting up
    PVR = 00087102
    running under IOS 58 rev 0x1820
    72 titles are installed
    Found IOS 250: revision: 0x520f*
    Found IOS 249: revision: 0x520f*
    Found IOS 224: revision: 0xffff*
    Found IOS 223: revision: 0x4*
    Found IOS 222: revision: 0x4*
    Found IOS 0: revision: 0x0*
    Found IOS 251: revision: 0x520f*
    Found IOS 248: revision: 0x520f*
    Found IOS 247: revision: 0x520f*
    Found IOS 246: revision: 0x520f*
    Found IOS 245: revision: 0x520f*
    Found IOS 90: revision: 0xd431*
    Found IOS 202: revision: 0xffff*
    Found IOS 236: revision: 0xd431*
    Found IOS 58: revision: 0x1820.
    Found IOS 52: revision: 0x1700.
    Found IOS 48: revision: 0x101c.
    Found IOS 46: revision: 0xe17.
    Found IOS 45: revision: 0xe17.
    Found IOS 43: revision: 0xe17.
    Found IOS 41: revision: 0xe17.
    Found IOS 40: revision: 0xc00.
    Found IOS 80: revision: 0xd431*
    Found IOS 57: revision: 0x171f.
    Found IOS 56: revision: 0x161e.
    Found IOS 70: revision: 0xd431*
    Found IOS 254: revision: 0xff00.
    BootMii/IOS needs an update
    Found IOS 61: revision: 0x161e.
    Found IOS 55: revision: 0x161f.
    Found IOS 53: revision: 0x161f.
    Found IOS 51: revision: 0x1300.
    Found IOS 50: revision: 0xd431*
    Found IOS 38: revision: 0x101c.
    Found IOS 16: revision: 0xd431*
    Found IOS 10: revision: 0x300.
    Found IOS 60: revision: 0xd431*
    Found IOS 37: revision: 0x161f.
    Found IOS 36: revision: 0xd431*
    Found IOS 35: revision: 0xe18.
    Found IOS 34: revision: 0xe18.
    Found IOS 33: revision: 0xe18.
    Found IOS 31: revision: 0xe18.
    Found IOS 30: revision: 0xd431*
    Found IOS 28: revision: 0x70f.
    Found IOS 22: revision: 0x50e.
    Found IOS 20: revision: 0xd431*
    Found IOS 14: revision: 0x408.
    Found IOS 21: revision: 0x40f.
    Found IOS 15: revision: 0x408.
    Found IOS 17: revision: 0x408.
    Found IOS 13: revision: 0x408.
    Found IOS 12: revision: 0x20e.
    Found IOS 11: revision: 0xd431*
    Found IOS 2: revision: 0x201*
    Found IOS 9: revision: 0xd431*
    Found IOS 4: revision: 0xff00.
    launching IOS 58 for the installer...
    
    IOS launched...
    
    IOS versions: Installer: 58, HBC: 0
    starting preparations
    
    device id: NG04151220
    something weird happened (389)
    preparations done!
    
    This installer can [31;1mNOT[37;1m continue!
    
    There is no usable or vulnerable IOS installed on this Wii.
    Please note that we will not use fakesigned IOSes due to
    security reasons. Only [31;1munpatched[37;1m versions will be used!
    
    Read the FAQ at: [36;1mhttp://hbc.hackmii.com/faq/[37;1m
    Look for an updated version at: [36;1mhttp://bootmii.org[37;1m
    
    If this is already the latest version... well, suck it.
    I am able to play burned games just fine I already have channels installed using Wii Mod v3.2 and running on IOS36 in Neogamma to play those burned games some times I use IOS249. I can use Black Water to go on the SD and use the programs I have on the SD Card they work just fine without any problems so far. I'm still unable to launch Hackmii it gives me that error what I have wrote in code above this. Anyways, I'll edit my post here in a couple minutes and see what the region check says. I never honestly swear changed the region so I don't know how it got changed in less one of the WAD's I installed messed with the region charger some how I mean I'm just winging it lolz.

    Anyways I'll edit this in a few.

    -Castwolve89.

    *Edit* I used Check Region and it says "Your Wii's original region was USA" and below that it says "Press HOME to exit". I downloaded postloader I'll try that and see what happens.

    *Edit 2* I downloaded postloader but I am not completely sure on how to use it? I downloaded the latest version.
    Last edited by Castwolve89; 06-03-2012 at 07:49 PM.

  6. #906
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Try to load wiimod
    Install IOS254-v65281.zip via wadmanager

    then go to advanced title manager, delete ios0 under system titles if you find one.

    Then go to the apploader, launch the hackmii installer
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #907
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to load wiimod

    Install IOS254-v65281.zip via wadmanager

    then go to advanced title manager, delete ios0 under system titles if you find one.

    Then go to the apploader, launch the hackmii installer
    I got IOS254 installed without any problems. I went to Any Title Manager, and had to Push "A" to Continue on. and all I see is:
    Code:
    000000001 - System Titles
    000100000 - Disc Game titles (and saves)
    000100001 - Installed Channel Titles
    000100002 - System Channel Titles
    000100004 - Games that use Channels (Channel+Save)
    000100004 - Downloadable Game Content
    000100008 - Hidden Channels
    What should I do?

    *Edit* I went to the Black Water Homebrew Channel, and went to Hackmii the boot.elf file and it gave me that error and I had to click on "Exit".

    *Edit 2* I clicked on System Titles and I noticed in there it reads a whole bunch of more code. I noticed I seen "IOS 0 (0000000) Operating System IOS 0" Should I delete this or no?

    *Edit 3* Okay so I re read what you said and deleted IOS 0 and went to boot2 (bootmii) and went to browse the SD Card to boot the mini file that didn't work. So I went to the Black Water Channel and went to Wii Mod v3.2 and went to load Hackmii and it gave me that error and said to suck it blah blah had to click on "Exit" so back to the old drawing board lolz.

    -Castwolve89.
    Last edited by Castwolve89; 06-03-2012 at 08:26 PM.

  8. #908
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Can you zip up the virgin nand backup you made and post it, I will have a look at it tonight and see if I can find a solution for you.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #909
    New Member
    Join Date
    May 2012
    Location
    Planet Earth!
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Can you zip up the virgin nand backup you made and post it, I will have a look at it tonight and see if I can find a solution for you.

    Sent from my SPH-M930BST using Tapatalk 2
    I can upload the NAND backup somewhere but its like 540MB's and I'm not completely sure what a good website would be to upload that big of a file size.

  10. #910
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Castwolve89 View Post
    I can upload the NAND backup somewhere but its like 540MB's and I'm not completely sure what a good website would be to upload that big of a file size.
    zip it with 7zip, you can split it if needed. Mediafire should be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 91 of 98 FirstFirst ... 41818990919293 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •