Page 84 of 98 FirstFirst ... 3474828384858694 ... LastLast
Results 831 to 840 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #831
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by thehebrewhammer View Post
    What do you mean by title folder? There is no folder in the ROOT named title, but if you drill down into the private folder you will hit a folder named title.
    In any case, I copied over the "Private" folder because this is the only folder that was in the ROOT of the letterbomb compiled package and thus the only thing
    that could be overwritten.

    In any case, I think I've figured out my problem. Once again, I get to the MMM and have no ability to move about the mention. I guess it's safe to say there's
    some incompatibility (I have only the new wii motionplus) with the controller? I'm going to borrow an older friends remote today and try from square one.

    Hey again,

    So the issue WAS the newer Wii MotionPlus controller. It wasn't allowing me to navigate through the MMM Menus or past the Scam screen.
    Using an older controller fixed my issue and I was able to fully hack my Wii without any issues using the guide on this website. Thanks for the help
    Sorry I meant "Private" .... Glad you got things sorted anyway


  2. #832
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by quigibrough View Post
    UPDATE


    4.3U First generation/launch day Wii.


    No Vulnerable IOS message.

    dlog

    syscheck

    install.log



    Ok, so tueidj says its not IOS related since it says "something weird happend" but there are no guides that aren't reinstalling a bunch of IOSes to get passed this error


    I am basically completely lost any help would greatly be appreciated.

    things ive tried


    Download the letterbomb hack to your sd card, then extract THIS FILE directly to your sd card, then try to run the hackmii installer again. Password for the file is www.wiihacks.com

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #833
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks so much. I found out via another forum that

    "Um no. It means the signature in your SEEPROM (from one of Nintendo's private keys) is corrupt. Basically your wii is faulty but it won't affect anything besides copying savegames, buying things from the shop channel or installing HBC."

    "its not an SD card issue. the "something weird happened" error from the hackmii installer comes from checking the same cert that your wii appends to the end of saves and channels when you move them to the SD card. when you try to move these saves back to the wii, the system menu checks that cert. and in your case, it doesn't like it."

    So I seem to be completely screwed.

    When I run the file you give me it hangs on the "loading Bootmii..." screen so it appears I really am screwed.

    Is there any other way to run back-ups without HBC? lol. THANKS AGAIN!
    Last edited by quigibrough; 01-16-2012 at 02:14 AM.

  5. #834
    New Member
    Join Date
    Jan 2012
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please HELP!!!

    Hi, I have an original wii from launch day, firmware 4.3u. I follow every step to a T, but when I get to the scam screen my wii seems to hang, i have left it doing its thing up to an hour so I’m pretty sure that would be enough time. I've tried launching hackmii installer via Letterbomb, Smash Stack and MMM. I have tried an a 4gb SDHC sandisk and a 2gb maxell sd card, tried both cards formatted to FAT32 and FAT, WiiConnect is disabled no accessories are connected in my wii, no motion plus, no Gamecube memory cards or controllers, nothing. The first time i tried it i was actually able to get a little further but it fail, message read something like unable to find vulnerable ios found, at the very end it read something like “too bad suck it”. I would really appreciate any help. Thanks

    Logs attached:

    Spoiler


  6. #835
    New Member
    Join Date
    Jan 2012
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fate View Post
    Hi everyone, I have 4.3U Wii, Smash Stack. Tried "Sofmod any Wii" guide (worked with no issues on my friend's Wii) - got "No vulnerable IOS" error. Installer log:

    Spoiler



    then tried this guide, stuck at Part 2 as I have no patched IOS, syscheck:

    Spoiler



    I have read all replies, but nothing I tried worked so far. I feel like I'm missing something, please point me in right direction, Thanks!
    Hey I have a very similar problem were you ever able to mod your wii? Please help. Thanks

  7. #836
    New Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Lucky i never had this issue about problem IOS's don't even see why IOS58 would be truncha'd anyway even using any of the modding guides?
    but here is my question while looking through the instructions and i am a little puzzled.

    the reason for this workaround is because hackmii installer won't load/install the homebrew channel
    so if hackmii installer won't load to install the hbc in order for your to use homebrew applications then how are
    you meant to be-able to run MultiWadManager in the first place to un-install/update/delete the problematic wads in the first place?

    am i missing something,

  8. #837
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    letter bomb

    I used the letterbomb to softmod my 4.3U and I get no ios vulnerable. I use the hackfix and I tried to uninstall and delete iso58 and niether worked.

  9. #838
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used letterbomb and tried the hackmii fix. I could not uninstall or delete ios58. all the wads installed but three of them. ios36, 236 and 30

  10. #839
    New Member
    Join Date
    Jan 2012
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mike2c2004 View Post
    I used letterbomb and tried the hackmii fix. I could not uninstall or delete ios58. all the wads installed but three of them. ios36, 236 and 30
    Hey, can you post your logs and systemcheck. I think we're having the same issue.

  11. #840
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by Luzpher View Post
    Hey, can you post your logs and systemcheck. I think we're having the same issue.
    Did you guys do this part of the guide

    If ios58 wad fails to uninstall, press B to go back to the main menu
    Select ios manager, select ios58, press - to delete ios58- go back to wad manager

    Part 4- Install ios files
    After you have removed ios58

Page 84 of 98 FirstFirst ... 3474828384858694 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •