Page 79 of 98 FirstFirst ... 2969777879808189 ... LastLast
Results 781 to 790 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #781
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have not heard of BATHAXX or SMASHHAXX. I'll do some digging and get back to you if unsuccessful.

  2. #782
    New Member
    Join Date
    Oct 2011
    Location
    SoCal
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    So I've been kinda stuck with getting HBC re enabled on my Wii. I originally used BannerBomb a few years back, never had any issues until around a year and a half ago trying to get GC backups working. Don't remember what I did, messed with ios and cios, but I'm pretty sure I just installed some and didn't remove any. Everything then still worked but then a family member ended up forcing an update to 4.3 to play a game and there was no HBC and I couldn't reinstall through the installer.

    Decided to look back into getting my Wii into shape again today. Priiloader worked every now and then and selecting HBC through it caused the Wii to freeze on a black screen. Tried this guide, still gave me the No Vulnerable ios message. Did a system format today(still on 4.3U obviously) and now priiloader no longer will appear even with holding reset. Went through everything the guide again, still same error from hbc installer while still not having any problems following the instructions. Went through again with the provided .wads along with other standard ios wads and some recommended cios in case it was something to do with one of them and still the same issue.

    Here's the syscheck log as of now. Says that HBC is still there but on some unknown ios I guess? I've mainly used SmashStack but have tried letterbomb as well. Official games still work fine and the wii is still functional, I'd just like to bring back HBC functionality if possible.

    Spoiler


  3. #783
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any guess why I would be getting the "no vulnerable IOS" message with a sysCheck log like this?

    Spoiler


    Not sure what to do since I don't have any patched IOS's to use for the fix described in part 2 of this guide.

    Also, I get error 1017 when I try to uninstall IOS58 per some of the recs I have seen on this guide.

    Any ideas? Thanks in advance!

  4. #784
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    You have no pached ios and no cios, follow the softmod any wii guide in my sig below

  5. #785
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the prompt reply! I ended up in this tread from the softmod guide because I got the "no vulnerable IOS" message from the Hackmii installer. Not sure why given that this is a virgin Wii... Any ideas on what else I can try?

  6. #786
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Have u followed the guide on page one?

  7. #787
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Page one of this thread? Yes. I made it as far as step 2, which is to load a patched IOS, which I don't have. This seems to be really important, as none of the other steps work without doing so.

    When I try to do step 3, uninstalling IOS58, I get error code 1017
    When I try to delete IOS58 from the IOS Manager, it does not go away, it just says that I have v6176 installed.

    I am assuming that this is because I don't have a patched IOS to use, but I am not sure. Thanks again for the quick reply!
    Last edited by funkydrugmonkey; 11-13-2011 at 11:29 PM.

  8. #788
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    When u load mmm do u get to the options screen?

    Sent from my Nexus One using WiiHacks

  9. #789
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do not see an options screen in the main menu of mmm.

    I have v13.4 loaded with bannerbombv1.

  10. #790
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Sorry mate, I'm at work right now, if u haven't resolved your issues by tonight ill be back on to help u out. Chances are someone else will pick up on this today.

    Sent from my Nexus One using WiiHacks

Page 79 of 98 FirstFirst ... 2969777879808189 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •