Page 76 of 98 FirstFirst ... 2666747576777886 ... LastLast
Results 751 to 760 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #751
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it does not matter what i do my hackmii always freezes on the scam screen what can i do?

    Quote Originally Posted by insomniac45169 View Post
    it does not matter what i do my hackmii always freezes on the scam screen what can i do?
    also i have nothing installed and am running 4.1u

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 11:14 AM. Reason: Merged Posts...

  2. #752
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    OMG, bumpety bump

  3. #753
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    OMG, bumpety bump
    huh? i dont understand

    i bought a used (what i thought was a virgin) wii and now im beginning to believe some one tried to softmod and failed

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 11:15 AM. Reason: Merged Posts...

  4. #754
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help

    Hi, can somonbe help me this is the log file from my syscheck

    Spoiler


    I don't know what to do. Thanks!
    Last edited by Jax; 01-02-2013 at 11:16 AM. Reason: Added Spoiler...

  5. #755
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Your hbc is outdated, and cios stub

    Sent from my iPod touch using the WiiHacks App

  6. #756
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help

    thats the thing, hbc is not installed

  7. #757
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please Help Me!!!

    Spoiler


    Spoiler


    If this is already the latest version... well, suck it.

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 11:17 AM. Reason: Merged Posts...

  8. #758
    New Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please Help! No vulnerable IOS error after 4.3U upgrade

    Hey guys... I had previously softmodded my wii back on 3.4U. Havent played with it much. Then I got a wild hair up my butt and decided "Oh cool.. they've made great advances with the USB Configurable Loader... I'll just update my system menu and re-softmod my wii"

    What a big mistake... I keep getting the "No Vulnerable IOS' error no matter what fix I've tried here on WiiHacks. I must be missing something.

    Here's my syscheck log... Any help would be greatly appreciated... my daughter is driving me nuts... daddy messed up her wii and the end of the world must be pretty close (or so she would have you believe)..

    Thanks in advance for any help you can provide...

    Spoiler

    Last edited by Jax; 01-02-2013 at 11:11 AM. Reason: Added Spoiler...

  9. #759
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,455
    Thanks
    1,840
    Thanked 4,313 Times in 3,621 Posts
    Blog Entries
    5
    It appears you had either at one point followed mauifrog's guide (rev 54321 stuff) or a similar one. IOS 36 still looks OK, as does cIOS 236 (which is a clone of IOS36). Your cIOS for the most part are gone --- there's 250 still there. Essentially you updated and killed your softmod. Mauifrog's guide also details what to do with that error. It's time to resoftmod and follow his guide. There's a reason why a user is told not to update, this only illustrates it too well.

  10. #760
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is this the fix I need? Tearing my hair out

    I am helping my husband's friend soft mod his wii via long distance (voice chat, hooray!) and we have hit a road block. I have looked, searched and we're tried lots of things and I'm losing my mind. I modded our wii using MauiFrogs guide recently without a hitch and was hoping it would go as smoothly this time around. No such luck...

    Trying to soft mod using the Letterbomb method on a 4.3.

    We got through pretty much everything and thought we were done. HBC is loaded and CFG and various emulators seem to be working just fine. We were able to set up the recommended settings on Priiloader and install all the wads properly.

    The big problem is that now Hackmii and Bootmii both freeze!

    He cannot access Bootmii. Whenever he tries it instantly freezes. We thought we'd start from scratch, but now every time he even tries to do anything with the SD card, instant freeze. He has attempted to redo the letterbomb from scratch.

    Should we attempt the fix in this thread? We've given up for today, but may resume tomorrow. Would like to get a bit of feedback if possible so that we don't waste several more hours trying to fix this.

Page 76 of 98 FirstFirst ... 2666747576777886 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •