Page 73 of 97 FirstFirst ... 2363717273747583 ... LastLast
Results 721 to 730 of 970

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #721
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Chema Leon Azpiroz View Post
    Yes it has BootMii and boot2 (all v0.6) installed.... there are no saves files, just formatted. About the channels there are only nintendo channels (shop, mii, forecast and news) and I managed to install the HackMii v0.6 earlier so the homebrew channel is there as well.
    Do this-
    Make a new nand.bin with boot2 bootmi
    Make a copy of this bricked nand.bin
    Then format the new nand.bin with-
    ohneswanzenegger (Wii Entry -- PC Software) - GBAtemp.net
    Be sure to dl the r70 package and dl the r85 update
    Then install 4.1u with the formater tool
    Then check your new nand.bin with the nandbincheck tool
    Then restore your new nand.bin with boot2 bootmii
    Then reinstall HBC via bannerbomb.
    or via boot2 bootmii with bootmini.elf

    Have a look at the bricked nand.bin with the nandbincheck tool, see if anything interesting jumps out.

    I must go to bed now, so best of luck.

    nandbincheck-
    http://gbatemp.net/t279742-nandbinch...ry-pc-software
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #722
    New Member Fate's Avatar
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi everyone, I have 4.3U Wii, Smash Stack. Tried "Sofmod any Wii" guide (worked with no issues on my friend's Wii) - got "No vulnerable IOS" error. Installer log:

    Spoiler



    then tried this guide, stuck at Part 2 as I have no patched IOS, syscheck:

    Spoiler



    I have read all replies, but nothing I tried worked so far. I feel like I'm missing something, please point me in right direction, Thanks!

  3. #723
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Fate View Post
    Hi everyone, I have 4.3U Wii, Smash Stack. Tried "Sofmod any Wii" guide (worked with no issues on my friend's Wii) - got "No vulnerable IOS" error. Installer log:

    Spoiler



    then tried this guide, stuck at Part 2 as I have no patched IOS, syscheck:

    Spoiler



    I have read all replies, but nothing I tried worked so far. I feel like I'm missing something, please point me in right direction, Thanks!
    I don't have a lot of ideas at the moment, it does not look like a great situation.
    I don't know what this is
    Homebrew Channel 1.0.0 running on IOS0

    At the moment I am thinking fresh sd card format, possibly with the format tool in the guide. Fresh hackmii download, extract directly to the sd card, don't extract and copy. And last but not least, you'll love this, possibly a system format from the wii settings.

    You should no that I have no idea of the cause of your issue, and am just pulling that out of my ass. But you don't have a lot to work with, so there is not much else to try. I will keep scratching my head and see if I can come up with anything better.

    Edit- possible you could load wiimod elf via disc exploit. Then from wiimod load priiloader 0.7 and install. Possibly priiloader 0.7 can install the old dvdx channel and reload into ABHPROT and install, without the HBC. If you could install priiloader you should be able to load apps with ABHPROT and modify the wii. If I can get my wife away from the wii I will try to test this idea to see if it is possible. It probably would not work as priiloader would probably just crash without a patched ios36.
    Last edited by mauifrog; 06-15-2011 at 04:59 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #724
    New Member Fate's Avatar
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OK, thank you. Will try all this then and post the results later.
    One more thing - I don't know if it matters, but this Wii seems like an old model, LU10 (I bought it used)

  5. #725
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Fate View Post
    OK, thank you. Will try all this then and post the results later.
    One more thing - I don't know if it matters, but this Wii seems like an old model, LU10 (I bought it used)
    If you can't get the hackmii to load, you could send the LU10 to a nand programmer and have then flash your nand with boot2 bootmii. Hopefully you can get it working. You could also try hackmii 0.7 installer, see if that has any difference. None of the other hackmii installers will run on your ios setup. Your ios look fine, so there is no know reason for your issue, just bad luck. And you don't have any patched ios, and you can't install patched ios on 4.3 without the HBC or bootmii. Without a patched ios you can try anything in post 1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #726
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with patched IOS

    Hi there
    Im at step 2, and im not sure which ios to load.
    Here is what my sysCheck.csv says :
    ------------------------------------------------------

    sysCheck v2.1.0b5 by Double_A


    ------------------------------------------------------
    What do I do?
    Last edited by narse1979; 06-17-2011 at 04:10 AM.

  7. #727
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by xoDeexo View Post
    Hi there
    Im at step 2, and im not sure which ios to load.
    Here is what my sysCheck.csv says :
    ------------------------------------------------------

    sysCheck v2.1.0b5 by Double_A


    ------------------------------------------------------
    What do I do?
    Near enough all of them look fakesigned. Use 249 or 36....


  8. #728
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried with both the 249 and 36 but the ios58 wad isnt getting uninstalled. I then tried going to the IOS manager and deleting the ios58 but it didnt work either. :/

  9. #729
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by xoDeexo View Post
    I tried with both the 249 and 36 but the ios58 wad isnt getting uninstalled. I then tried going to the IOS manager and deleting the ios58 but it didnt work either. :/
    You can't uninstall something that is not there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #730
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ?? :S
    How do I go about then? I started softmodding my Wii and I got the HackMii no vulnerable ios error. If I cant fix this, I dont think I can move on with the softmodding

Page 73 of 97 FirstFirst ... 2363717273747583 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •