Page 70 of 98 FirstFirst ... 2060686970717280 ... LastLast
Results 691 to 700 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #691
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pkedya2boy View Post
    Hey Im a 4.3 User and as soon as I get to the step where I open wad manager... The screen opens but it's empty... and my wii remote refuses to respond... Got any ideas towards to how I fix this?
    Use multi mod manager.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #692
    New Member
    Join Date
    Dec 2010
    Location
    Burleson, TX
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Use multi mod manager.
    It's been awhile since I've dealt with HBC and soft mods on SD cards... But could you step by step tell me what to do with multi mod manager?

    Also out of stupidity I've deleted all of my Ios (Because i was retarded) and updated in hopes of getting back the Ios...

    Would that be a problem?

    But I've not done that just now... It was awhile ago... So... Yeah...

    Could You please help me? I really don't know how to run Multi Mod Manager when I can't really open anything without the smashstack file...
    Please? Another thing... Like I said... I can't open anything because Im 4.3 and I have removed all of my Ios...

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 12:30 PM. Reason: Merged Posts...

  4. #693
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pkedya2boy View Post
    Could You please help me? I really don't know how to run Multi Mod Manager when I can't really open anything without the smashstack file...
    Please? Another thing... Like I said... I can't open anything because Im 4.3 and I have removed all of my Ios...
    Format your sd card
    Extract MMM-elf-58-61-Hackmii_0.8-TP.zip to sd:\
    Extract smash stack to sd:\
    Run the smash stackk, MMM loads
    Select reload another ios
    You need to reload an ios with patches, perhaps ios250 hard to say.
    If you don't know what ios, run syscheck
    Extract syscheck_v2.1.0_Beta5.zip to sd:\apps
    In MMM select the App Manager
    load syscheck, it will tell you your ios info. You can post the report here if you like and I will look at it.

    Once you have MMM running on a patched ios
    Select wadmanager
    Select ios58 wad
    UNINSTALL ios58
    then
    INSTALL ios58
    then load the app manager by pressing 2
    load Hackmii installer- install hbc, bootmii
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #694
    New Member
    Join Date
    Dec 2010
    Location
    Burleson, TX
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Format your sd card
    Extract MMM-elf-58-61-Hackmii_0.8-TP.zip to sd:\
    Extract smash stack to sd:\
    Run the smash stackk, MMM loads
    Select reload another ios
    You need to reload an ios with patches, perhaps ios250 hard to say.
    If you don't know what ios, run syscheck
    Extract syscheck_v2.1.0_Beta5.zip to sd:\apps
    In MMM select the App Manager
    load syscheck, it will tell you your ios info. You can post the report here if you like and I will look at it.

    Once you have MMM running on a patched ios
    Select wadmanager
    Select ios58 wad
    UNINSTALL ios58
    then
    INSTALL ios58
    then load the app manager by pressing 2
    load Hackmii installer- install hbc, bootmii
    Testing... Ok

    Spoiler



    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 12:32 PM. Reason: Merged Posts...

  6. #695
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pkedya2boy View Post
    Ok I know I seem to be asking for too much... but since you're like incredibly smart Im going to ask one more thing... whenever I try to run any apps I previously had they won't respond or say I don't have certain IOS...
    Do chapter 2 and 3 of my softmod guide linked below. Make sure to make a nand backup first if you don't already have one.

    Updated this stupid guide to hopefully make it more effective with the current issue with hackmii.
    Last edited by Jax; 01-02-2013 at 12:28 PM. Reason: Merged Posts...
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #696
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i have wii giving me black screen when i power on i get drive flash once and nothing else it was softmodded long time ago was on 3.2e and updated to 4.3e then downgraded to 4.1e and i unistalled boot2 and installed bootmii on ios but when i restarted wii i get nothing i did install priiloader but its not working when i hold reset button and the gamecube pad hold all 4 directional buttons dont work dont show firmware or nothing i have homebrew channel installed and MMM installed but cant access them as no boot method is there a fix for my problem or can i buy savemii and fix my problem any help plz thanks

  9. #697
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just want to say thanks for the fix.my wii was updated using black ops game.Lost everything, used your solution and worked only thing i had to do was use pimp, once I used your fix.but all worked out,I have another one with black screen any ideas.The one I fixed is 4.3u
    Last edited by zackooo; 03-21-2011 at 05:37 AM.

  10. #698
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by zackooo
    I just want to say thanks for the fix.my wii was updated using black ops game.Lost everything, used your solution and worked only thing i had to do was use pimp, once I used your fix.but all worked out,I have another one with black screen any ideas.The one I fixed is 4.3u
    A black screen where?

  11. #699
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When the wii is first powered on, stays black.

  12. #700
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I have a Wii launch system running on 3.2U and recently all of my homebrew channels disappeared from the system menu. Now I'm unable to reinstall using the HackMii installer. Here is my installer log:

    Spoiler

    Last edited by Jax; 01-02-2013 at 12:29 PM. Reason: Added Spoiler...

Page 70 of 98 FirstFirst ... 2060686970717280 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •