Page 67 of 97 FirstFirst ... 1757656667686977 ... LastLast
Results 661 to 670 of 970

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #661
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Probably because of your username. I wouldn't be too eager to help anyone named "JoostinSucks".
    My username isn't towards any other person or member on the forum or in general.

  2. #662
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,208
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    Yup, you're correct. At one time, mauifrog had a couple links (or was it a link for this thread and files?); apparently he has edited it on this and directs you to this thread. Joostin's right about your username, though...

  3. #663
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Yup, you're correct. At one time, mauifrog had a couple links (or was it a link for this thread and files?); apparently he has edited it on this and directs you to this thread. Joostin's right about your username, though...
    oh ok thanks and what's wrong with my username? x.x

    it was just a joke, ios 58 and 61 are giving me a hard time right now is alll lol

    anyway, so any ideas why they are not showing up in wad manager?

    this is so weird because i've modded a ton of 4.3 wii's and never seen this happen before.

  4. #664
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by IOS58and61Suck View Post
    oh ok thanks and what's wrong with my username? x.x

    it was just a joke, ios 58 and 61 are giving me a hard time right now is alll lol
    I was joking too. I was suggesting that IOS58 and IOS61 were offended by your name, and thus refused to install for you.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #665
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    I was joking too. I was suggesting that IOS58 and IOS61 were offended by your name, and thus refused to install for you.

    Oh sorry haha, i'm just really irritated right now lol.

    And it's not even that they won't install, they wont even show up as an available option.

    My friend wants to pick it up tomorrow so hopefully i'll have it figured out then, i'm going to be up real late tonight x.x

  6. #666
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by IOS58and61Suck View Post
    Hi, im trying to mod my 4.3u wii for a friend which ive done many times for other friends using 4.3u wii's but this is the first time i got the message "no vulnerable ios" or whatever using the smash stack method after pressing 1 to continue at the scam screen (btw its also the first time i had to use a gc controller to press 1, weird.)


    When i try to install ios 58 and 61 like the step mentioned for people who encounter the same problem, they do not appear in the options using wad manager 1.5

    any ideas why that is?

    thanks ^^
    With WM 1.5 you first need to choose an ios to run WM on, like 250 or 36, then you install the ios58 and 61 wads, which should be in sd:\wad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #667
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Error 1035 means that the installed version is higher than the one your installing, AKA darkcorp ios58.
    Format your sd card
    Extract MMM-58-Hackmii_0.8-exploits.zip to sd:\
    Load an exploit
    MMM should load.
    Select reload ios, load ios250, or perhaps ios38
    Install ios58, if it won't install, uninstall then install it.
    Load the MMM app manager
    Launch Hackmii installer.
    Thanks for the answer. The ios inside the pack is older than the installed. What should i do? I've tried almost everything and still cant install a vulnerable ios

  8. #668
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by thorvnzla View Post
    Thanks for the answer. The ios inside the pack is older than the installed. What should i do? I've tried almost everything and still cant install a vulnerable ios
    Use nus downloader to get the latest version of the ios. Perhaps post the installer.log from the sd card if you have more issues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #669
    New Member iamdb's Avatar
    Join Date
    Nov 2010
    Location
    C/\N/\D/\
    Posts
    18
    Thanks
    47
    Thanked 6 Times in 4 Posts
    Situation:
    1- I had a 4.2U Virgin Wii. I updated to version 4.3U. (Wii was never modded. Wii was purchased just over a year ago.)
    2- I performed the Indiana PWNS:
    Option 1- Indiana PWNS - Works with 4.3u/e
    -Play Lego Indiana Jones Original. Start a new game, then exit to System Menu.
    -Go to wii settings, data management, save games, wii, SD
    -Click SD, copy Indiana PWNS for your region
    -Play Lego Indiana Jones original, load save game slot 1
    -Hackmii Installer Loads


    3- During the loading screen for Hackmii installer; it states "Eventhook failed" but everything else seems to pass. Then Hackmii loads up. I get the warning/scam screen. Then I get this:
    HackMii Installer v0.8 - This installer can NOT continue!
    There is no usable or vulnerable IOS installed on this Wii.
    Please note that we will not use fakesigned IOSes due to security reasons. Only unpatched versions will be used!


    The only thing I can think of is that when I performed the update (Before any modding was attempted) from 4.2U to 4.3U; it fudged it up so that I cannot hack the Wii with the method I am using? Maybe I need to use the twilight hack instead of Indiana PWNS; even if it is the 4.3U version now?
    I tried the fix in this thread to no avail. The Hackmii loader DOES come up with the fix in this thread but when I try to load the boot.elf from it; I get a black screen. And in all honesty I have no clue what a fakesigned IOS is? My guess is that the IOSes for the hack I am trying to perform along with the Wii's version are not lining up?

    Please help me get Hackmii loaded so I can perform the mod to backup my games! Anything will help! Not to sound desperate but I am.

    NOTE: I have successfully modded 5 Wii's for friends and relatives. I am not a total noob! I can follow simple instructions I swear! :P I just have not encountered this issue before and when I try the fix; I got no where.

    I will take any advice from members or leet admins at this point. Tossing around ideas sounds more than good enough to me! Thanks in advance!

    iamdb, aka Shawn
    Last edited by iamdb; 01-14-2011 at 07:20 AM.
    PLAYMII

  10. #670
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    post the sd:\installer.log here, perhaps it will have some clues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


Page 67 of 97 FirstFirst ... 1757656667686977 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •