Page 60 of 98 FirstFirst ... 1050585960616270 ... LastLast
Results 591 to 600 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #591
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    OK, what System Menu version do you have? Are you softmoded yet or are you just starting? If your just starting pick one of the guides in my signature to step you through the process.

    FYI, the new HBC requires IOS58 and you obviously don't have that IOS yet. Following one of the given guides will get you everything you need.

  2. #592
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You have to try really hard to get this error now. Basically, you need to have both ios61 and ios58 patched. DARKCORP does not patch ios61, so you would have to patch it some other way. Not that people don't figure out ways to get this error. Just follow the guide, reinstall clean ios61 and ios58 and the error is gone. Easy on 3.0-4.2, not so easy on 4.3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #593
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post

    Spoiler



    Don't I have IOS58 and 61 patched already? And I thought HBC uses only unpatched IOSes.
    Last edited by Jax; 01-02-2013 at 01:39 PM. Reason: Added Spoiler...
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

  4. #594
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post
    In my installer.log: hackmii 0.8 installer is trying to run under IOS70 which is patched. Can that be my problem? If so, don't I need IOS70 patched to have priiloader working?
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

  5. #595
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jerseyeo View Post
    In my installer.log: hackmii 0.8 installer is trying to run under IOS70 which is patched. Can that be my problem? If so, don't I need IOS70 patched to have priiloader working?
    Load it from the MMM app in this guide. Before you load the hackmii installer, try to reload MMM to ios58. See if that makes any difference. If not, post the installer log from Hackmii here. It looks like it should install. If it keeps giving you issue, downgrade ios34 to v3348. You can install it with MMM wadmanger loaded on ios249 IOS34-64-v3348.zip But you should be able to install it as you have it now.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #596
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Load it from the MMM app in this guide. Before you load the hackmii installer, try to reload MMM to ios58. See if that makes any difference. If not, post the installer log from Hackmii here. It looks like it should install. If it keeps giving you issue, downgrade ios34 to v3348. You can install it with MMM wadmanger loaded on ios249 IOS34-64-v3348.zip But you should be able to install it as you have it now.
    Thanks for your quick responses.
    The IOS changed but still giving me the same error:

    HackMii v0.8 installer starting up
    PVR = 00087200
    running under IOS 58 rev 0x1820122 titles are installed
    iosAlloc() failed
    got no usable IOS for the installer
    starting preparations

    preparations done!

    This installer can NOT continue!

    There is no usable or vulnerable IOS installed on this Wii.
    Please note that we will not use fakesigned IOSes due to
    security reasons. Only unpatched versions will be used!

    Read the FAQ at: http://hbc.hackmii.com/faq/
    Look for an updated version at: http://bootmii.org

    If this is already the latest version... well, suck it.

    Ok, I'm going to downgrade ios34 now even though my current version is 3607.
    Last edited by jerseyeo; 09-12-2010 at 09:20 PM.
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

  7. #597
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Your trouble is different than the one this guide covers. I am looking into it as I have not seen it before. I did find this, if suggests you have played many many games on the wii, is this possible? 400+? iosAlloc titles failed error on install of homebrew - GBAtemp.net From reading it, it suggests that you should use the savegame manager and extract any important saves, then do a format from the wii settings. Not sure, but if downgrading ios34 does not work, that is what I suggests you do. Also, you question about patched ios70. The current priiloader does not need it, but it is good the have. Older preloader did require it. You don't have older preloader do you? Formatting also causes a fixable brick type in older preloader 0.28 I believe, should not be an issue with priiloader.
    Last edited by mauifrog; 09-12-2010 at 09:26 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #598
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Your trouble is different than the one this guide covers. I am looking into it as I have not seen it before. I did find this, if suggests you have played many many games on the wii, is this possible? 400+? iosAlloc titles failed error on install of homebrew - GBAtemp.net
    No, I have about 120 on my hard drive but it was purchased used, so I wouldn't know. Is there a way to check?
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

  10. #599
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jerseyeo View Post
    No, I have about 120 on my hard drive but it was purchased used, so I wouldn't know. Is there a way to check?
    Read my prior post again as I edit it. I am sure that you can check for save files, or the ticket from them if it has played many. Any luck with ios34? Perhaps the system format.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #600
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Read my prior post again as I edit it. I am sure that you can check for save files, or the ticket from them if it has played many. Any luck with ios34? Perhaps the system format.
    No luck with ios34...total of games I have is 122 (if that is too much I can remove some, if that is too much) As for formatting, I do not need anything from my savegames. Do I simply go into the wii settings and format or must I do a backdoor way since my wii is already softmodded so it doesn't brick? By the way, I do not have preloader on my wii. I have priiloader v0.4.
    Last edited by jerseyeo; 09-12-2010 at 09:39 PM.
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

Page 60 of 98 FirstFirst ... 1050585960616270 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •