Page 6 of 98 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #51
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having the same problem. Step 0 goes as planned step 3 works as advertised but when i try to install HBC in step 4 it goes into a black screen. I have tried several HBC installers with no luck.

    Quote Originally Posted by fourluptons View Post
    I am having the same problem. Step 0 goes as planned step 3 works as advertised but when i try to install HBC in step 4 it goes into a black screen. I have tried several HBC installers with no luck.
    I figured out how to fix my problem. i had to completly uninstall cios from my system to reinstall HBC. I had to take the uninstall files and and put them on an SD card so that i coould boot the uninstaller using banner bomb. I let it run its course then reset and installed HBC. So far so good. no more black screen.

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 02:22 PM. Reason: Merged Posts...

  2. #52
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I am not sure, but will think about it. There should be an installer.log file on your sd-card(maybe) if there is post it here.

    Also download signcheck.zip and extract to a formated sd-card, bannerbomb the card, push reset a few times to go thru the screen, then attack your signcheck.svc file from sd:\

    Quote Originally Posted by fourluptons View Post
    I figured out how to fix my problem. i had to completly uninstall cios from my system to reinstall HBC. I had to take the uninstall files and and put them on an SD card so that i coould boot the uninstaller using banner bomb. I let it run its course then reset and installed HBC. So far so good. no more black screen.
    You uninstalled cIOSCORP? one of the ios must be corrupted on your system, which was fixed with the uninstall.
    Last edited by Jax; 01-02-2013 at 02:23 PM. Reason: Merged Posts...
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #53
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You uninstalled cIOSCORP? one of the ios must be corrupted on your system, which was fixed with the uninstall.
    Fought with that black screen for two days. i knew unstalling the way i did was a big chance considering i didnt have a preloader or bootmi installed but i didnt know what else to do. Worked like a champ though, i reinstalled cios 3.5 after i got the HBC working and as of now all my backus work.

  4. #54
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

  5. #55
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HKor View Post
    @Hkor, your problem is quite simple, you don't have ios36 installed on your wii, you must have uninstalled it. Repeat step3, and install ios36. If it fails to black screen try another version of wadmanager, if that fails attempt to install ios36 using dop ios mod.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #56
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    your definately right about IOS36 being my problem but now when I try to run signcheck it freezes when trying to analyze IOS36 also the othe rprograms say successfully installed but I don't think it is. with DOS it says installed but the version number never changes

  7. #57
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HKor View Post
    your definately right about IOS36 being my problem but now when I try to run signcheck it freezes when trying to analyze IOS36 also the othe rprograms say successfully installed but I don't think it is. with DOS it says installed but the version number never changes
    What happens when you run step3- wadmanager, install ios36
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #58
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the first time it says it installs successfully and the system reboots but after that I get nothing but a black screen if i try to go back into bannerbomb with hackmii or step3 i think my IOS36 file is corrupted but if I use TBR to reinstall IOS36 then everything goes back to step 1. Right now the only thing I can load is DOP-IOS and it says my IOS36 is v1042 but I get a black screen on all other apps

  9. #59
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Also you don't seem to have any ios under 37? Atleast not in the signcheck. If this is correct, how did it happen. Or is it just crashing at ios36 and missing the rest

    Download ioscheck and see if you have ios less than 37.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #60
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it crashes but heres what i saw when i took a vid of it and watched it on my phone
    getting list of 38 titles
    IOS 0
    15
    223
    222
    16 all probably only stubs
    IOS 252 is only a stub skipping
    IOS 52, 51, 40(9), 21 probably only a stub i think it skipped all the probably
    IOS 9 is a stub
    IOS 3 4 probably only a stub
    then the program errors

    I think maybe i messed it all up sorry for the trouble

    last thing i can see is like fetching certification from NAND
    XXXX:
    DOS ??? Exception faked signatures
    DOS 36! and thats when it errors and freezes
    Last edited by HKor; 11-21-2009 at 07:43 PM. Reason: saw something at the bottom

Page 6 of 98 FirstFirst ... 456781656 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •