Page 56 of 98 FirstFirst ... 646545556575866 ... LastLast
Results 551 to 560 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #551
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    This worked flawless on my 4.2u.. Thanks Wiihacks

  2. #552
    New Member 540_Slider's Avatar
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 2 Posts
    When I boot Dop-Mii and select ios36, all it comes up with is v1042, v3090, v3094 and v3351. IT CAN'T FIND V3348, IT CAN'T BOOT V3348 UNDER THE NAME OF V3351 OR ANYTHING LIKE THAT! PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!

    EDIT:
    Don't worry, forget about that last post. I realise now that I just misread the instructions (facepalm).
    Thanks for the guide!
    Last edited by Krank; 06-30-2010 at 04:40 PM. Reason: double
    I am also known as Jwop.

  3. #553
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5


    Obligatory image

  4. #554
    New Member
    Join Date
    Jun 2010
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i have a 4.2u wii from the U.S and i nevr updated it,it has allways been 4.2

    ,....so after that i followed this guide and at the very end of this guide when it says i shud exit and continue,i do that but a black screen pops out sayying "exeption (DSI) error"....wut is that????? and does it mean i didnt download ios 34 & 36????

    after it says that i hold the power button until it turns oiff and i extract the dop mii so i can do the hack mii but it still saysz no vulnerable ios even after i just downloaded them,what am i doing wrong can someone please help??????????

  5. #555
    New Member
    Join Date
    Jun 2010
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts
    CAN SOMEONE PLEASE HELP MEEEEE.... =(

    i keep having trouble softmodding my wii4.2.
    i use a sd card.
    i have no volnurable ios on mii wii4.2u,(never updated it,it has allways been 4.2)

    im using Dop-Mii v12 (SMV r93)

    "below is what it says for the wii internals"

    IOS version fakesign ES identiny NAND Flash
    70 (v6687) Disabled Disabled Disabled Disabled
    61 (v65535) enabled Disabled Disabled Disabled
    60 (v65535) enabled enabled Enabled Disabled

    so i installed the ios 36 and 34 without patches because i am told thats what i need and now it says current ios36 rather then 70 all the way torwards the left bottom of the main screen after downloading them....so when i quit i hit exit on the screen it says "exeption (program) error" or when i press home on the remote home button it says "exeption (DSI) error" and i have to hold power because reset makes it say "reload" on the screen everytime i press it.......and so i turn it off by holding the on button and i go to it again and it is back to ios70 again rather then being at ios36!!!!!

    SOMEONE please please please HELP!!!
    i dont even have homebrew installed because i cant even get it to show that i have a vulnerable IOS....is the "exeption (Program) error" or the "exeption (DSI) error"?????

    HELLLLLPPPPPP i have been trying for weeks and weeeeeks,its frustrating and i need HELP!!!

  6. #556
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    @NexD
    It sounds like some of your corp is corrupt. Try to follow this guide-
    http://www.wiihacks.com/recommended-...i-console.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #557
    New Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm having alot of difficulty with this. A little background: A while back I softmodded my Wii to play emulators/roms. All I did was install HBC as per a guide on here and then load the emulators.

    Now I'm trying to get Bootmii on to backup my NAND, etc. but I get the no vulnerable IOS message. My Wii is a launch Wii as I got it the day they came out. I tried running this guide but I get the "ERROR! Choose an IOS that accepts fake signing! Press A to continue." no matter which IOS I pick.

    Here is my syscheck:

    Spoiler


    EDIT: I got bootmii installed. I have no idea why but all I had to do was follow this guide:

    http://www.wiihacks.com/recommended-...tem-menus.html
    Last edited by Jax; 01-02-2013 at 12:46 PM. Reason: Added Spoiler...

  8. #558
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exception (DSI) occurred!

    I was doing fine with my Wii, until something bothers me, every time I go to HomeBrew channel, it will pop up saying you need to upgrade from 1.03 to 1.06, if I do, I will get the error message no vulnerable ios, cannot continue. So I followed the tutorial of this thread, I'm running 4.2. after everything is done, I cannot exit it, it will say: Exception (DSI) occurred!. I try to restart wii, it will keep telling reload. so I have to shut it off, when I turn it on, it will automatically go to bannerboom v2. then I try to exit it, I will still get Exception (DSI) occurred! with a lot of hex code(see my attachment). Does it mean my Wii is broken? could someone please help?

    error picture:
    http://img837.imageshack.us/img837/7205/dsc04615.jpg

    Thank you!

  9. #559
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by bnwdandy View Post
    I was doing fine with my Wii, until something bothers me, every time I go to HomeBrew channel, it will pop up saying you need to upgrade from 1.03 to 1.06, if I do, I will get the error message no vulnerable ios, cannot continue. So I followed the tutorial of this thread, I'm running 4.2. after everything is done, I cannot exit it, it will say: Exception (DSI) occurred!. I try to restart wii, it will keep telling reload. so I have to shut it off, when I turn it on, it will automatically go to bannerboom v2. then I try to exit it, I will still get Exception (DSI) occurred! with a lot of hex code(see my attachment). Does it mean my Wii is broken? could someone please help?

    error picture:
    http://img837.imageshack.us/img837/7205/dsc04615.jpg

    Thank you!
    Bannerbomb should not load by itself. But it you delete sd:\bootmii, sd:\startup.elf and sd:\boot.dol, it should not load any more. You probably have boot2 bootmii loading cboot2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #560
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow, that was super fast reply! Thank you so so much, it fixed the problem right away. I noticed the bootmii is gone, I used to have pre-boot thing, I have to use gamecube pad to choose to go to wii. Anyway, do I need to do anything else regard the error I got? Thank you again!

Page 56 of 98 FirstFirst ... 646545556575866 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •