Page 52 of 98 FirstFirst ... 242505152535462 ... LastLast
Results 511 to 520 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #511
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    @wiihix
    Load dop-mii
    Select install ios36 with fakesign

    Then select ios36, press A
    Install ios34 without patches

    If you are offline, add these to sd:\wad
    IOS15-64-v257.zip
    IOS15-64-v523.zip
    IOS36-64-v3351.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #512
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    @wiihix
    Load dop-mii
    Select install ios36 with fakesign

    Then select ios36, press A
    Install ios34 without patches

    If you are offline, add these to sd:\wad
    IOS15-64-v257.zip
    IOS15-64-v523.zip
    IOS36-64-v3351.zip
    ok i have wifi so thats been done

    i put dop mii on sd card with wad files
    it loaded up i pressed A

    then chose IOS36 with fakesign

    i then press A to continue - it said IOS36 not original so it sed downgrading IOS15 to v257 downloaded something from NUS as i had wifi..

    it then failed with -2011 error

    i did it again chose IOS36

    it sed error not vaild IOS with fakesign etc etc

    frustrating
    Last edited by wiikix; 05-03-2010 at 10:46 AM.

  3. #513
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiikix View Post
    ok i have wifi so thats dont

    i put dop mii on sd card
    it loaded up i pressed A
    then chose IOS36 with fakesign
    i then press A to continue - it said IOS36 not original so it sed downgrading IOS15 to v257 downloaded something from NUS as i had wifi..

    it then failed with -2011 error
    You still need to install ios34 without patches
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #514
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You still need to install ios34 without patches
    i cant though, IOS 36 does not load anything it just says "use a valid IOS36 that accepts fake signing"

    Load dop-mii
    Select install ios36 with fakesign

    "When i select this....Says are you sure you want to continue, YES. The it says downgrading IOS15 to v257 which fails using wifi with error -2011 (use a trucha fakesign)

    Then select ios36, press A
    "cant get here if i select IOS36 at the beginning i get error"

    Install ios34 without patches

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 12:56 PM. Reason: Merged Posts...

  5. #515
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Try dop mii with ios34, 35, 60, others(try try try again). Once it loads, install ios36 with patches, and ios34 without patches.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #516
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try dop mii with ios34, 35, 60, others(try try try again). Once it loads, install ios36 with patches, and ios34 without patches.
    can i try any then when im "trying and trying and trying" i wont mess nething up will it?

    also with IOS36 theres like four versions? which do i do the latest? v3357(installed), v3094, v3090 and i think v1257

    thanks

    ok ive made some progress, I've got hbc installed and everything now i want to install wad files but wad manager freezes searching sd card. Do i have to reinstall rev19 or somthing?

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 12:57 PM. Reason: Merged Posts...

  7. #517
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiikix View Post
    can i try any then when im "trying and trying and trying" i wont mess nething up will it?

    also with IOS36 theres like four versions? which do i do the latest? v3357(installed), v3094, v3090 and i think v1257

    thanks
    You won#t mess anything up, just find an ios that is not forked, then install the newest version of ios36 (with patches) and ios34(without patches) to start
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #518
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cool its done

    ive got homebrew running and ive managed to get wadmanager working. At the start because IOS249 is corrupt and crashes my sd card. I change it to IOS60 which allows me to get into the wadmanager program and i can install wads.

    Using IOS60 is ok isnt it?

    thanks

  9. #519
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    maybe i am just not that smart but i do not understand how to do this at all

  10. #520
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pacman66 View Post
    maybe i am just not that smart but i do not understand how to do this at all
    i felt the same way whats your problem maybe i can help.

    i cant install wads IOS's 222 223 249 250

    all freeze and stop responding? do they need to be installed

    Ive tried running cIOSXrev19 but using IOS249 it crashes... any ideas on how i can fix 222 223 249 250. . .

    I;ve tried reading on here and people have suggested running AnytitleDeleter, IOS250 and then removing (uninstalling) IOS249 but if i use any of the IOS's (222 223 249 250) it freezes and stops responding?

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 12:53 PM. Reason: Merged Posts...

Page 52 of 98 FirstFirst ... 242505152535462 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •