Page 5 of 98 FirstFirst ... 345671555 ... LastLast
Results 41 to 50 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #41
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by buddy665 View Post
    Hi all buddy665 here

    cant post new thread so i will ask for help here

    I have wii with 4.1 lu71,rev14,ios 249 ,preloader 3.0,bootmii as ios,and all my games work with neogamma fine with dvd+ and all games are patch with 249

    i wanted cioscorp v3.5 so i load from disc channel "simple for the kids" i installed corp 3.5 with no problems

    now when i load a game from the disc chanel some work some don't mostly the newer one wont work i get error 002 i i installed 13-dip 14-dip and wanko , wii gator and change them still error 002 also change preloader setting

    why error 002?????????/
    Try to post this in the cioscorp 3.5 thread, there is a link in the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #42
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by whsu002 View Post
    I would like to say Thanks to all of you who pay effort on making the tutorials.
    I have Japanese version Wii with WiiKey1 installed but accidently updated to 4.2J, unfortunately I have no idea what I have been done before when I was install HBC. After I was updated to 4.2J, I even cannot install HBC using installer.
    Now I can have HBC back after follow this tutorial. But I have one thing that I dont really understand.
    Before I update to 4.2J, I can play regions game without HBC installed (using Wiikey), but I cannot play other regions game after I was updated to 4.2J (I guess it is because of 4.2J). But why I still cannot load other regions game after I reinstall IOS based on this tutorial?
    P.S. I can play regions game with Neogamma now.
    The 4.2 update broke the region free function of modchips. Until new firmware for the chips fixes this issue you will not be able to play out of region games using the chip.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #43
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    thank you very much this guide is awsome. i got my wii back up and running in no time

  6. #44
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got through almost everything but on step 4 when i try to install homebrew i just get a black screen and nothing happens. Actually I went through all the steps again and before step 3 everything still works but after I install step 3 the files won't boot anymore
    Last edited by HKor; 11-21-2009 at 01:43 AM.

  7. #45
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HKor View Post
    I got through almost everything but on step 4 when i try to install homebrew i just get a black screen and nothing happens. Actually I went through all the steps again and before step 3 everything still works but after I install step 3 the files won't boot anymore
    It sounds like step3 is not completing as it should. I would try step3 again, if it fails download step3 again- perhaps your file is corrupted somehow. Make sure to install ios36, never uninstall it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #46
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried to complete step three but it seems after installing the IOS I never removed it I get the file asks me if i want to launch boot.xxx everytime but then it goes to a black screen the only way i can do anything is if i start at step 5 and go all throught he steps again. I followed every step is it because my wii is Korean?

  9. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    What happens when you do step3?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #48
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i get a black screen and nothing happens. Actually when I do step 5 to downgrade 15 and install 36 and reupgrade 15 i get an error after it completes so im not sure if that possibly has something to do with it. but the whole program just errors and i have to reset the wii. But right now anything I try to launch with bannerbomb just gives a black screen after i click yes on the launch... Sorry it wasn't step 5 it was "Option TBR"

  11. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Ok so you are still on step1, trying to exterminate the 249stub. Did you try step0 first? Also if step one is not working and tbr is not working, did you try ios16 installation.

    I think you should start from step0 and move through the guide very slowly, because you never should have attempted the HBC installation, read it carefully.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #50
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I removed 249 with step 1 then i completed step 0 so i should be on step 3 now?

    Ok so I went through the steps and 0 completed successfully so i went to 3 and it completed successfully and so I should be on 4 but all I get is a black screen after clicking yes on the boot.xxx
    Last edited by HKor; 11-21-2009 at 10:41 AM. Reason: completed steps

Page 5 of 98 FirstFirst ... 345671555 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •