Page 4 of 98 FirstFirst ... 234561454 ... LastLast
Results 31 to 40 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #31
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried it with FAT32 and normal FAT and it gets stuck with the mounting.

  2. #32
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Well it should work. Try to format with this tool
    -extract step3.zip to your sd-card
    -verify that you have the folder "private" and "wads" the file "boot.dol" on your sd-card
    -do not put sd-card in wii
    -click on the sd icon from the channel menu, not from data management
    -should say no sd-card
    -insert sd-card
    -Launch boot.dol/elf

    If this does not work, try to replace the boot.dol on the sd-card with another version of wadmanager's boot.dol
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #33
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So is it a problem with wadmanager? Because I can get into the black screen, it just gets stuck at mounting the sd card slot. I'll try what you said, and get back to you.

  4. #34
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Ok so wadmanager is loading for you. What ios did you select? should be 249. But keep trying and if it keep failing, try another version of wadmanager, just replace the bool.dol.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #35
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i cant download file, mediafire saying: password entered is wrong. please fix it

  6. #36
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Password wrong cioscorp 4.2 fix.zip

    "www.wiihacks.com" is wrong

  7. #37
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks for all!

    I would like to say Thanks to all of you who pay effort on making the tutorials.
    I have Japanese version Wii with WiiKey1 installed but accidently updated to 4.2J, unfortunately I have no idea what I have been done before when I was install HBC. After I was updated to 4.2J, I even cannot install HBC using installer.
    Now I can have HBC back after follow this tutorial. But I have one thing that I dont really understand.
    Before I update to 4.2J, I can play regions game without HBC installed (using Wiikey), but I cannot play other regions game after I was updated to 4.2J (I guess it is because of 4.2J). But why I still cannot load other regions game after I reinstall IOS based on this tutorial?
    P.S. I can play regions game with Neogamma now.

  8. #38
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kem.clb View Post
    Password wrong cioscorp 4.2 fix.zip

    "www.wiihacks.com" is wrong
    Wrong pass...

  9. #39
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Sorry about the password. It has been fixed.
    Attached Images Attached Images
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #40
    Junior Member
    Join Date
    Apr 2009
    Posts
    38
    Thanks
    6
    Thanked 0 Times in 0 Posts

    help cioscorp error 002

    Hi all buddy665 here

    cant post new thread so i will ask for help here

    I have wii with 4.1 lu71,rev14,ios 249 ,preloader 3.0,bootmii as ios,and all my games work with neogamma fine with dvd+ and all games are patch with 249

    i wanted cioscorp v3.5 so i load from disc channel "simple for the kids" i installed corp 3.5 with no problems

    now when i load a game from the disc chanel some work some don't mostly the newer one wont work i get error 002 i i installed 13-dip 14-dip and wanko , wii gator and change them still error 002 also change preloader setting

    why error 002?????????/
    Last edited by buddy665; 11-19-2009 at 10:14 AM.

Page 4 of 98 FirstFirst ... 234561454 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •