Page 35 of 98 FirstFirst ... 2533343536374585 ... LastLast
Results 341 to 350 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #341
    Junior Member
    Join Date
    Dec 2009
    Location
    China
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ^^^
    That was a quick reply Mauifrog! Thanks!

  2. #342
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Make sure you change ios249 to ios36 in wadmanager, then uninstall ios249.wad. If ios36 fails, try others.

    If step1 fails run tbr:

    -Format sd-card
    -download tbr.zip
    -Extract tbr.zip to the root of your sd-card
    -boot wii with sd-card removed
    -Click sd-card icon from wii channel menu, then insert sd-card into wii
    -Load boot.dol/elf, Trucha Bug Restorer should load
    -press B to choose No IOS Reload.
    -Go to Downgrade IOS15 and press A to downgrade.
    -Everytime it says "Load IOS from SD Card" press A.
    -exit

    -reboot wii with sd-card removed
    -Click sd-card icon from wii channel menu, then insert sd-card into wii
    -Load boot.dol/elf, Trucha Bug Restorer should load
    -choose IOS15 and press A.
    -Choose IOS36 Menu. In there use these settings:
    Code:
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes
    -Press A on Install Patched IOS36.
    -Press A when it says "load IOS from SD Card"
    -exit

    -reboot wii with sd-card removed
    -Click sd-card icon from wii channel menu, then insert sd-card into wii
    -Load boot.dol/elf, Trucha Bug Restorer should load
    -choose IOS36 and press A.
    -Then choose restore IOS15.
    -When it says "Load IOS from SD Card, Press A.

    -Return to step1
    I bought a Wii v3.4E and official upgrade firmware to V4.2E few days ago. I thought that my wii can't softmod anymore. But now...

    Thanks for the guide m8. I can let my kids play back up games...

  3. #343
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tutorial followed and everything is working now again as it was with previous System Menu, Thanks!

    If you ever come to Murcia (Spain) don't forget to contact me, IOU a Spanish Paella!!! (+ lots of beer)

    (solution to this problem worths more than just clicking the "thanks" icon...)

  4. #344
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    no vunerable ios

    Hi

    I like others have the same problem, however when I try to use load files on sd card the wii locks? and nothing happens. Any help would be great. The wii is now on fw 4.1e

    Thanks

    Dino

  5. #345
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by ACDino View Post
    Hi

    I like others have the same problem, however when I try to use load files on sd card the wii locks? and nothing happens. Any help would be great. The wii is now on fw 4.1e

    Thanks

    Dino
    Make sure you are loading bannerbomb from the correct spot.
    v1- loads from settings- data management- channels- sd
    v2- loads from channel menu- sd

    Since your on 4.1 you can try both versions. If they will not work for you, you will need to try the alternate versions, found here. Just replace the private folder.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 2 Users Say Thank You to mauifrog For This Useful Post


  7. #346
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    this is for the faulty info i gave my 1st comment on this forum. i am truly sorry for that.

    but i have updated my video info on playing backups from the wii main disc channel
    go here to see proof, than try if you want. at your own risk
    go to this link below for my video.



    hope this helps others, and remember to disable nintendo updates!!

  8. 1 User Says Thank You wii_overlord For This Useful Post


  9. #347
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    I recently SoftModded a Wii for a mate. 4.1E as suggested. He then went home and performed a system update to 4.2E. I know (he's a fool)

    After update no Apps would run. No BootMe, No Preloader, No homebrew.

    After being stuck on Step1 for hours, with no remorse. I simply placet
    the IOS36 and Non Fakesigned IOS34 in the WAD folder of the WAD Installer.

    I was able to install IOS36 then IOS34. I could then reload the bootMii app to install The Homebrew Channel and BootMii (Even as Boot2) then fix the Wii by running "Pimp My Wii" Installing the patched IOS60 and 70 and installing cIOS36 Rev 14.

    Couldn,t have done it without this Tut though. So thanks again WiiHacks.

  10. 1 User Says Thank You hjsmart For This Useful Post


  11. #348
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    35
    Thanked 0 Times in 0 Posts

    Us

    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesighned IOS Due to security reasons. is there a file that I could used I try some and it wont work I'm running 4.2 it will not let me load hbc please show me the way thank you so much

  12. #349
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by joeey2k View Post
    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesighned IOS Due to security reasons. is there a file that I could used I try some and it wont work I'm running 4.2 it will not let me load hbc please show me the way thank you so much
    You could start with reading this thread, especially post #1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. #350
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    35
    Thanked 0 Times in 0 Posts

    Us

    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesighned IOS Due to security reasons. is there a file that I could used I try some and it wont work I'm running 4.2 it will not let me load hbc please show me the way thank you so much

Page 35 of 98 FirstFirst ... 2533343536374585 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •