Page 3 of 98 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #21
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Worked Like a charm thank you Mauifrog !!!

  2. #22
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So I was reading through the instructions, and it seemed to be a guide for people who don't even have homebrew installed? What if I've got system menu 4.0U installed, can access homebrew, and have cioscorp installed, but I want to update to 4.2? It seems like I can just do steps 5 and 6. Anyone have any insight? Thanks!

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Everfang View Post
    So I was reading through the instructions, and it seemed to be a guide for people who don't even have homebrew installed? What if I've got system menu 4.0U installed, can access homebrew, and have cioscorp installed, but I want to update to 4.2? It seems like I can just do steps 5 and 6. Anyone have any insight? Thanks!
    Don't update to 4.2
    This guide is to fix ciocorp systems that where updated to 4.2, which killed their homebrew and their cios. Don't use this guide. You can update to 4.1 using the 3.1-4.1 guide below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #24
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive upgraded my wii to 4.2 and since i have hbc has gone so ive followed every guide but when ever i try to read from my sd card it freezes the wii anyone else having same problem and if so how do i get past this also it has wiped my chip so the wii wont play back up copies of any game only the originals,,,,thx
    Last edited by brace; 11-17-2009 at 10:52 PM.

  6. #25
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great guide! If you follow each step it will work. Thanks!

  7. #26
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by brace View Post
    ive upgraded my wii to 4.2 and since i have hbc has gone so ive followed every guide but when ever i try to read from my sd card it freezes the wii anyone else having same problem and if so how do i get past this also it has wiped my chip so the wii wont play back up copies of any game only the originals,,,,thx
    Try to format your card with THIS. If that does not work, try another card- sd only, no sdhc.

    Also make sure you are running bannerbomb from the channel menu, not from data managment.
    Last edited by mauifrog; 11-18-2009 at 09:48 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #27
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thx guys all fixed and wii is workin fine now ty

  9. #28
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Good to here
    Attached Images Attached Images
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #29
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unable to mount my sd card in step 3. It just sits there at "mounting sd card, please wait..." I didn't have any problems with step 0, so what's wrong?

  11. #30
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Tyg13 View Post
    Unable to mount my sd card in step 3. It just sits there at "mounting sd card, please wait..." I didn't have any problems with step 0, so what's wrong?
    Format your sd card and try again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 3 of 98 FirstFirst 123451353 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •