Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast
Results 161 to 170 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #161
    New Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I need help, on version 4.2 and when i get to step 4 after loading the hackmii installer the screen goes black.

    In step a i got error 1035
    in step b got error 2011

    ilk8tnaty

  2. #162
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by ilk8tnaty View Post
    I need help, on version 4.2 and when i get to step 4 after loading the hackmii installer the screen goes black.

    In step a i got error 1035
    in step b got error 2011

    ilk8tnaty
    Are you able to repeat step 3?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #163
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca

    Hi mauifrog

    I think I totally mess with this guide and my Wii seems to be bricked.


    Here's the story. I got as 3.2U Twighlight softmoded Wii. Got preloader 0.28. Had done a NAND backup with YAWND. Installed CIOSCORP 3.5 and got the vulnerable message when upgrading from HBC 1.0.1. So found your guide and went to Step A and B and it didn't work at all for me. Wanted to be smart and I used Wad Manager to load IOS30-64-v1040.wad. It seems to install but at the end Wiimote loosed contact and no button worked. Reset my Wii and got a blank screen. Preloader isn't working anymore and Wiimote has no contact. I'm totally lost and desperate. Can you help me please.

  4. #164
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jossd View Post
    Hi mauifrog

    I think I totally mess with this guide and my Wii seems to be bricked.


    Here's the story. I got as 3.2U Twighlight softmoded Wii. Got preloader 0.28. Had done a NAND backup with YAWND. Installed CIOSCORP 3.5 and got the vulnerable message when upgrading from HBC 1.0.1. So found your guide and went to Step A and B and it didn't work at all for me. Wanted to be smart and I used Wad Manager to load IOS30-64-v1040.wad. It seems to install but at the end Wiimote loosed contact and no button worked. Reset my Wii and got a blank screen. Preloader isn't working anymore and Wiimote has no contact. I'm totally lost and desperate. Can you help me please.
    I hope you have bootmii. If you do use cboot2 and wadmanager 1.5 mod with a gc-controller, then reinstall ios30-v1040, then system menu 3.2u. Your in a pickle because your on 3.2, which uses ios30. I don't fully understand why it bricked, but it did. Reinstall the two should fix your issue, but you'll need bootmii, or preloader, or access to the recovery menu via savemiifrii.

    Can you turn the wii on with the wiimote?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #165
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Where'd you get the IOS30-v1040 from?
    Not really doing much Wii stuff these days.

  7. #166
    New Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i just tried again here is the results from step A:

    Step A - i get black screen so fail so move to step b

    Step b - ios 36 freeze so fail
    ios 250 ios38 rev 14 wad install everything passes

    step 3 - step a first, black screen still
    step 3 - black screen.



    any suggestions

    ilk8tnaty

  8. #167
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by mauifrog View Post
    I hope you have bootmii. If you do use cboot2 and wadmanager 1.5 mod with a gc-controller, then reinstall ios30-v1040, then system menu 3.2u. Your in a pickle because your on 3.2, which uses ios30. I don't fully understand why it bricked, but it did. Reinstall the two should fix your issue, but you'll need bootmii, or preloader, or access to the recovery menu via savemiifrii.

    Can you turn the wii on with the wiimote?
    I don't have bootmii installed. I wasn't able to install it 'cause I got the "no vulnerable ios" message. I had preloader 0.28 but it's no longer working till the brick. But I can turn my wii on with the wiimote. Is there any hope with the savemiifrii and a GC controller? Thanks for your kind support.

  9. #168
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jossd View Post
    I don't have bootmii installed. I wasn't able to install it 'cause I got the "no vulnerable ios" message. I had preloader 0.28 but it's no longer working till the brick. But I can turn my wii on with the wiimote. Is there any hope with the savemiifrii and a GC controller? Thanks for your kind support.
    You will have to try.

    I will have to add a note to step A for system users of ios30.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #169
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by mauifrog View Post
    You will have to try.

    I will have to add a note to step A for system users of ios30.
    I tried the GC controller trick with a dance mat instead of controller. It's easier to press the four directional arrows (just have to put weight on them). This way I didn't have to open my GC controller. It worked very well on my second Wii (the sane one) displaying version at the bottom right of the screen. It worked every times I did it (about 10). But it displayed nothing on my so bricked Wii. So I will have to find another way to revive it.

    BTW I got a Nintendo's Offical Wii BackUp Disk v1.31. It's a CD ISO instead of a DVD ISO.

    The content:
    BOOT2-64-v2-prod.wad
    IOS16-64-v257-prod.wad
    dummy-cls.wad
    dummy-loc.wad
    contentTestD.wad

    Could it be helpful?

    If you have some other tricks, let me know.
    Thanks again for all.
    Last edited by jossd; 12-05-2009 at 09:50 PM.

  12. #170
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help Please

    I am having trouble getting the the wadmanager to work and the and the cIOS38 installer I am getting a 1017 error. If anyone can help me please email at lilteebone@gmail.com thank you.

Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •